<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-whns"></script><script src="//js-sec.indexww.com/ht/p/184248-243378026784430.js"></script><script class="kxct" data-id="qvc022fd6" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc022fd6";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Soldier surprises his son at Upstate baseball game - FOX Carolina 21</title>
<meta name="Description" content="Watching kids' baseball games is part of many Upstate parents' weekends, but for nearly ten months, Captain Matthew Conley has watched his 8-year-old son play ball through a phone screen. &#xD;&#xA;&#xD;&#xA;"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/04/15"><meta name="owner" content="WHNS"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-VIDEO-577-Pagination.6"><meta name="wn-base" content="IIS29"><meta name="wnreadableurl" content="soldier-surprises-his-son-at-upstate-baseball-game"><meta property="og:title" content="Soldier surprises his son at Upstate baseball game"><meta property="og:type" content="article"><meta property="og:url" content="http://www.foxcarolina.com/story/35159872/soldier-surprises-his-son-at-upstate-baseball-game"><meta property="og:image" content="http://whns.images.worldnow.com/images/13631648_G.jpg"><meta property="og:description" content="Watching kids' baseball games is part of many Upstate parents' weekends, but for nearly ten months, Captain Matthew Conley has watched his 8-year-old son play ball through a phone screen. &#xD;&#xA;&#xD;&#xA;"><link rel="canonical" href="http://www.foxcarolina.com/story/35159872/soldier-surprises-his-son-at-upstate-baseball-game"><meta name="author" content="Shale Remien"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Soldier surprises his son at Upstate baseball game"><meta name="twitter:description" content="Watching kids' baseball games is part of many Upstate parents' weekends, but for nearly ten months, Captain Matthew Conley has watched his 8-year-old son play ball through a phone screen. &#xD;&#xA;&#xD;&#xA;"><meta name="twitter:image" content="http://whns.images.worldnow.com/images/13631648_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="1160224500681619">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="9766a6477885bdf6" /><meta name="apple-itunes-app" content="app-id=547752044"> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-VIDEO-577-Pagination.6_7.3.6.115.1">
<link type="text/css" rel="stylesheet" media="all" href="http://WHNS.images.worldnow.com/interface/css/container-e.css?ver=2017-06-19%2014%3A26%3A45_7.3.6.115.1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.6.115.1_release-VIDEO-577-Pagination.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2004 UL
                    , #menu2004 .wnHorizontal { background-color: #005795; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2004 A,
                    #menu2004 LI.wnOn .wnSublevel A,
                    #menu2004 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2004 UL LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu2004 LI.wnOn A,
                        #menu2004 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2004 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu2004 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu2004 LI.wnOn .wnSublevel A,
                    #menu2004 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu2004 .wnSublevel A { border : 1px #005795 solid; border-top: none; }
                        #menu2004 .wnSublevel .wnFirstNode { border-top : 1px #005795 solid; }
                        #menu2004 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2004 .wnSublevel LI.wnHasSublevel A { background: url('http://WHNS.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2004 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2004 .wnSublevel LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu2004 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2004 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu2004 .wnLeft { background: url('http://WHNS.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu2004 LI.wnOn .wnLeft { background-image: url('http://WHNS.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2004 .wnRight { background: url('http://WHNS.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu2004 LI.wnOn .wnRight { background-image: url('http://WHNS.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2004 .wnRight .wnMiddle { background: url('http://WHNS.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2004 LI.wnOn .wnMiddle { background-image: url('http://WHNS.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WHNS',
            affiliateId : '1046',
            baseUrl : 'www.foxcarolina.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.6.115.1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '25',mdPartnerDomain : 'http://dub.foxcarolina.com'},
            registrationId : '557115',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WHNS.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-VIDEO-577-Pagination.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WHNS';
wng_pageInfo.ownerAffiliateId=parseInt('1046',10);
wng_pageInfo.containerId=parseInt('35159872',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35159872/soldier-surprises-his-son-at-upstate-baseball-game';
wng_pageInfo.content_authors='Shale Remien';
wng_pageInfo.headline='Soldier surprises his son at Upstate baseball game';
wng_pageInfo.pageTitle='Soldier surprises his son at Upstate baseball game - FOX Carolina 21';
wng_pageInfo.pageTitleTag='FOX Carolina 21';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWHNS';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WHNS'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WHNS'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WHNS'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WHNS'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WHNS'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WHNS'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WHNS'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WHNS'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://WHNS.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-06-19%2014%3A26%3A45_7.3.6.115.1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WHNS.config.js?ver=release-VIDEO-577-Pagination.6_7.3.6.115.1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-VIDEO-577-Pagination.6_7.3.6.115.1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/whns/2012/custom.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/whns/2012/custom.js"></script><script type="text/javascript">setTimeout(function(){var s="whns",a=document.getElementsByTagName("head")[0]||document.documentElement,c=document.createElement("script"),b=document.createElement("link");c.type="text/javascript";c.async=true;c.src="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".js";b.rel="stylesheet";b.type="text/css";b.href="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".css";a.insertBefore(b,a.firstChild);a.insertBefore(c,a.firstChild);},200);if(typeof window.__dsns_=="undefined")window.__dsns_={};window.__dsns_.GetCookie=function(a){a+="=";for(var c=document.cookie.split(";"),b=0;b<c.length;b++){for(var d=c[b];d.charAt(0)==" ";)d=d.substring(1,d.length);if(d.indexOf(a)==0)return d.substring(a.length,d.length)}return null};document.write('<style type="text/css">#dsnslocal, #dsnscommunityevents {display:none}</style>');</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-4']);_gaq.push(['_setDomainName','.foxcarolina.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/whns_header.css"><script src="//lmgcorporate.com/shared/header_files/whns_header.js"></script></head><body id="WNAffWHNS" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-23' ,"dma":'99' ,"group":'Meredith'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Soldier surprises his son at Upstate baseball game - FOX Carolina 21</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WHNS.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WHNS.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2004" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2004"><li class="wnFirstNode" id="menu2004_1-C208666"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu2004_2-C208669"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208669/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2004_2-C208669"><li class="wnFirstNode" id="menu2004_2_1-C244021"><span><a href="/category/244021/us-and-world-news">US &amp; World News</a></span></li><li class="" id="menu2004_2_2-C51012"><span><a href="/category/51012/south-carolina-headlines">South Carolina Headlines</a></span></li><li class="" id="menu2004_2_3-C51021"><span><a href="/category/51021/north-carolina-headlines">North Carolina Headlines</a></span></li><li class="" id="menu2004_2_4-C224957"><span><a href="/category/224957/you-decide">Politics</a></span><ul class="wnLevel3 wnSublevel" id="submenu2004_2_4-C224957"><li class="wnFirstNode" id="menu2004_2_4_1-C225258"><span><a href="/category/225258/election-results">Election Results</a></span></li></ul></li><li class="" id="menu2004_2_5-C218236"><span><a href="/category/218236/greenville-photos">Photos</a></span></li><li class="" id="menu2004_2_6-C295603"><span><a href="/category/295603/health-news">Health</a></span></li><li class="" id="menu2004_2_7-C320073"><span><a href="/category/320073/lifestyle">Lifestyle</a></span></li><li class="" id="menu2004_2_8-C232330"><span><a href="/category/232330/greenville-south-carolina-traffic">Traffic</a></span></li><li class="" id="menu2004_2_9-C232969"><span><a href="/category/232969/gas-prices">Gas Prices</a></span></li><li class="" id="menu2004_2_10-C211140"><span><a href="/category/211140/as-seen-on">As Seen On</a></span><ul class="wnLevel3 wnSublevel" id="submenu2004_2_10-C211140"><li class="wnFirstNode" id="menu2004_2_10_1-C212812"><span><a href="/category/212812/as-seen-on-links">Links &amp; Other Info</a></span></li><li class="" id="menu2004_2_10_2-C213306"><span><a href="/category/213306/fox-fuss">FOX Fuss</a></span></li><li class="" id="menu2004_2_10_4-C222266"><span><a href="/category/222266/special-coverage">Special Coverage</a></span></li><li class="" id="menu2004_2_10_3-C225004"><span><a href="/category/225004/special-reports">Special Reports</a></span></li></ul></li></ul></li><li class="" id="menu2004_3-C208667"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2004_3-C208667"><li class="wnFirstNode" id="menu2004_3_1-C208668"><span><a href="/weatheralerts">Weather Alerts</a></span></li><li class="" id="menu2004_3_2-C211127"><span><a href="/category/211127/weather-blog">Weather Blog</a></span></li><li class="" id="menu2004_3_3-C325802"><span><a href="/category/325802/august-total-eclipse">August Total Eclipse</a></span></li><li class="" id="menu2004_3_4-C211126"><span><a href="/category/211126/weather-maps">Weather Maps</a></span></li><li class="" id="menu2004_3_5-C215163"><span><a href="/category/215163/weather-cam-network">Weather Cams</a></span></li><li class="" id="menu2004_3_6-C211123"><span><a href="/category/211123/closingsdelays">Closings/Delays</a></span></li><li class="" id="menu2004_3_7-C217402"><span><a href="/category/217402/hurricanes">Tropics Tracker</a></span></li><li class="" id="menu2004_3_8-L656228"><span><a href="/category/270250/live-video4">FOX Carolina Radar 3D</a></span></li></ul></li><li class="" id="menu2004_4-C322525"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/322525/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2004_4-C322525"><li class="wnFirstNode" id="menu2004_4_1-C287106"><span><a href="/category/287106/surprise-squad">Surprise Squad</a></span></li><li class="" id="menu2004_4_4-C243998"><span><a href="/category/243998/four-legged-friends">Four-legged Friends</a></span></li><li class="" id="menu2004_4_2-C321605"><span><a href="/category/321605/angel-tree-program">Angel Tree Program</a></span></li><li class="" id="menu2004_4_5-C291227"><span><a href="/category/291227/go-red-upstate">Upstate Heart Walk</a></span></li><li class="" id="menu2004_4_6-L749185"><span><a href="/category/299443/hire-a-vet">Hire a Veteran</a></span></li><li class="" id="menu2004_4_3-L782595"><span><a href="http://whns.eviesays.com/">Events Calendar</a></span></li></ul></li><li class="" id="menu2004_5-C313742"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/313742/fox-carolina-investigates">Investigations</a></span></span></span></span></li><li class="" id="menu2004_6-C208675"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2004_6-C208675"><li class="wnFirstNode" id="menu2004_6_1-C308659"><span><a href="/category/308659/most-wanted">Most Wanted</a></span></li><li class="" id="menu2004_6_2-C287106"><span><a href="/category/287106/surprise-squad">Surprise Squad</a></span></li><li class="" id="menu2004_6_3-C253056"><span><a href="/category/253056/military-greetings">Military Greetings</a></span></li><li class="" id="menu2004_6_4-C291452"><span><a href="/category/291452/angies-list">Angie's List</a></span></li><li class="" id="menu2004_6_5-C324545"><span><a href="/category/324545/mommy-matters">Mommy Matters</a></span></li></ul></li><li class="" id="menu2004_7-C208670"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208670/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2004_7-C208670"><li class="wnFirstNode" id="menu2004_7_9-C214647"><span><a href="/category/214647/local-sports-headlines">Local Sports Headlines</a></span></li><li class="" id="menu2004_7_10-C51016"><span><a href="/category/51016/south-carolina-sports-headlines">South Carolina Sports Headlines</a></span></li><li class="" id="menu2004_7_11-C51025"><span><a href="/category/51025/north-carolina-sports-headlines">North Carolina Sports Headlines</a></span></li><li class="" id="menu2004_7_1-C217061"><span><a href="/category/217061/high-school-football">Friday Night Blitz</a></span></li><li class="" id="menu2004_7_2-C257327"><span><a href="/category/257327/nascar">NASCAR</a></span></li><li class="" id="menu2004_7_3-C257429"><span><a href="/category/257429/nfl">NFL</a></span><ul class="wnLevel3 wnSublevel" id="submenu2004_7_3-C257429"><li class="wnFirstNode" id="menu2004_7_3_1-L746764"><span><a href="/category/301557/sports-nfl-atlanta-falcons-football">Atlanta Falcons Football</a></span></li><li class="" id="menu2004_7_3_2-L746763"><span><a href="/category/301554/sports-nfl-carolina-panthers-football">Carolina Panthers Football</a></span></li></ul></li><li class="" id="menu2004_7_4-C257985"><span><a href="/category/257985/college-football">College Football</a></span><ul class="wnLevel3 wnSublevel" id="submenu2004_7_4-C257985"><li class="wnFirstNode" id="menu2004_7_4_1-L746660"><span><a href="/category/301529/sports-clemson-football">Clemson Tigers Football</a></span></li><li class="" id="menu2004_7_4_2-L746663"><span><a href="/category/301530/sports-usc-football">Univ. of South Carolina Football</a></span></li></ul></li><li class="" id="menu2004_7_5-C257419"><span><a href="/category/257419/nba">NBA</a></span></li><li class="" id="menu2004_7_6-C257427"><span><a href="/category/257427/mlb">MLB</a></span></li><li class="" id="menu2004_7_7-C279909"><span><a href="/category/279909/acc-video">ACC Video</a></span></li><li class="" id="menu2004_7_8-C211131"><span><a href="/category/211131/sec-video">SEC Video</a></span></li></ul></li><li class="" id="menu2004_8-C211144"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211144/station">Station</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2004_8-C211144"><li class="wnFirstNode" id="menu2004_8_1-C209625"><span><a href="/category/209625/bios">News Team</a></span></li><li class="" id="menu2004_8_2-S14884540"><span><a href="/story/14884540/how-do-i-advertise-on-fox-carolina-or-foxcarolinacom">Advertising</a></span></li><li class="" id="menu2004_8_3-C227239"><span><a href="/category/227239/social-tools">Social Tools</a></span></li><li class="" id="menu2004_8_4-L491804"><span><a href="http://www.foxcarolina.com/category/245784/fox-carolina-mobile">Mobile</a></span></li><li class="" id="menu2004_8_11-C212579"><span><a href="/category/212579/faqs">FAQs</a></span></li><li class="" id="menu2004_8_5-C211146"><span><a href="/category/211146/programming">Programming</a></span></li><li class="" id="menu2004_8_6-C229680"><span><a href="/category/229680/news-tip-form">Send News Tips</a></span></li><li class="" id="menu2004_8_7-L522467"><span><a href="/story/14869487/how-do-i-contact-fox">Contact Us</a></span></li><li class="" id="menu2004_8_8-L577194"><span><a href="/category/211134/contests">Contest Information</a></span></li><li class="" id="menu2004_8_9-C213371"><span><a href="/category/213371/jobs">Jobs</a></span></li><li class="" id="menu2004_8_10-C213351"><span><a href="/category/213351/fcc-p">FCC Public File</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2004"></div></div></div></div><div id="spacermenu2004" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2004', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WHNS.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WHNS.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WHNS.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WHNS.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Soldier surprises his son at Upstate baseball game</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Saturday, April 15, 2017 11:23 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Saturday, April 15, 2017 11:23 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Sunday, May 14, 2017 12:11 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Sunday, May 14, 2017 12:11 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Shale Remien</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:Shale.Remien@foxcarolina.com?body=http://www.foxcarolina.com/story/35159872/soldier-surprises-his-son-at-upstate-baseball-game">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:Shale.Remien@foxcarolina.com?body=http://www.foxcarolina.com/story/35159872/soldier-surprises-his-son-at-upstate-baseball-game">Shale.Remien@foxcarolina.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<style type="text/css">
#divWNInfoPane197881 {top:363px; left:0px; position:absolute}
#divWNImageCanvas197881 {top:0px; left:0px; position:absolute}
#divWNImageGallery197881 {top:483px; left:0px; position:absolute}
#divWNImageGallery197881 {background-color: #fff}
#divWNImageGallery197881 ul, #divWNImageGallery197881 a, #divWNImageGallery197881 a:visited { color:#fff; }
#divWNImageCanvas197881_addThis {top:21px; left:20px; position:absolute; z-index: -1; background-color: transparent; visibility: hidden; }
#divWNImageCanvas197881_adDiv {top:1px; left:1px; position:absolute; z-index: -1; background-color: #fff; overflow: hidden; visibility: hidden; width:633px; height:361px;}
#divWNImageCanvas197881_adDiv_close, #divWNImageCanvas197881_adDiv_close div {width: 300px; height: 20px; left: 167.5px; top:36.5px; position: absolute; z-index: 3; background-color: #DDD; text-align: right; color: #444; font-size: 11px; line-height: 18px; font-family: verdana;}
#divWNImageCanvas197881_adDiv_close div {left: 0px; top: 0px;}
#divWNImageCanvas197881_adDiv_ad {z-index: 2; width: 300px; height: 250px; left:167.5px; top:56.5px; position:absolute; overflow: hidden;}
#divWNWidgetsContainer197881 {position:relative}
</style>

<div id="divWNWidgetsContainer197881" style="overflow:hidden;height:583px;width:635px;">
<div id="divWNInfoPane197881"></div>
<div id="divWNImageCanvas197881"></div>
<div id="divWNImageCanvas197881_adDiv">
    <div id="divWNImageCanvas197881_adDiv_close">        <div style="background-color: transparent; text-align: center;">ADVERTISEMENT</div>    </div>
    <div id="divWNImageCanvas197881_adDiv_ad"></div>
</div>
<div id="divWNImageCanvas197881_addThis">
    <div><a href="http://www.addthis.com/bookmark.php?v=250&pub=xa-4a6f307d7c62c8a7" 
            onmouseover="return addthis_open(this, '', 'http://www.foxcarolina.com/global/slideshow.asp?widgetId=' + addThisWNDynamicWidgetId, 'Slideshow')" 
            onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0"/></a></div>
</div>
<div id="divWNImageGallery197881">
<ul>
   <li><a href="http://www.foxcarolina.com/global/slideshow.asp?widgetId=197881&slideshowImageId=2">Soldier surprises his son at Upstate baseball game</a></li>
   <li><a href="http://www.foxcarolina.com/global/slideshow.asp?widgetId=197881&slideshowImageId=3">Soldier surprises his son at Upstate baseball game</a></li>
   <li><a href="http://www.foxcarolina.com/global/slideshow.asp?widgetId=197881&slideshowImageId=4">Soldier surprises his son at Upstate baseball game</a></li>
   <li><a href="http://www.foxcarolina.com/global/slideshow.asp?widgetId=197881&slideshowImageId=5">Soldier surprises his son at Upstate baseball game</a></li>
   <li><a href="http://www.foxcarolina.com/global/slideshow.asp?widgetId=197881&slideshowImageId=6">Soldier surprises his son at Upstate baseball game</a></li>
   <li><a href="http://www.foxcarolina.com/global/slideshow.asp?widgetId=197881&slideshowImageId=1">Check out more photos</a></li>
</ul>
</div>

</div>

<script type="text/javascript">
var wnWidgetId_197881;
 if (wnWidgetId_197881 == undefined) wnWidgetId_197881 = "197881";

var WNInfoPane197881 = new WNVideoWidget("WNInfoPane", "divWNInfoPane197881", "1");
WNInfoPane197881.SetStylePackage("flatlight");
WNInfoPane197881.SetVariable("widgetId", wnWidgetId_197881);
WNInfoPane197881.SetVariable("addThisDivId", "divWNImageCanvas197881_addThis");
WNInfoPane197881.SetVariable("incanvasAdDivId", "divWNImageCanvas197881_adDiv");
WNInfoPane197881.SetVariable("summaryFontSize", "12");
WNInfoPane197881.SetVariable("headlineFontSize", "14");
WNInfoPane197881.SetVariable("hasDuration", "false");
WNInfoPane197881.SetVariable("hasImage", "false");
WNInfoPane197881.SetVariable("hasDateStamp", "false");
WNInfoPane197881.SetVariable("backgroundColors", "ffffff,ffffff");
WNInfoPane197881.SetVariable("hasBorder", "false");
WNInfoPane197881.SetWidth(635);
WNInfoPane197881.SetHeight(120);
WNInfoPane197881.RenderWidget();

var WNImageCanvas197881 = new WNVideoWidget("WNImageCanvas", "divWNImageCanvas197881", "1");
WNImageCanvas197881.SetStylePackage("flatlight");
WNImageCanvas197881.SetVariable("widgetId", wnWidgetId_197881);
WNImageCanvas197881.SetVariable("addThisDivId", "divWNImageCanvas197881_addThis");
WNImageCanvas197881.SetVariable("incanvasAdDivId", "divWNImageCanvas197881_adDiv");
WNImageCanvas197881.SetVariable("hasDateStamp", "false");
WNImageCanvas197881.SetVariable("inCanvasAdFrequency", "3");
WNImageCanvas197881.SetWidth(635);
WNImageCanvas197881.SetHeight(363);
WNImageCanvas197881.RenderWidget();

var WNImageGallery197881 = new WNVideoWidget("WNImageGallery", "divWNImageGallery197881", "1");
WNImageGallery197881.SetStylePackage("flatlight");
WNImageGallery197881.SetVariable("widgetId", wnWidgetId_197881);
WNImageGallery197881.SetVariable("addThisDivId", "divWNImageCanvas197881_addThis");
WNImageGallery197881.SetVariable("incanvasAdDivId", "divWNImageCanvas197881_adDiv");
WNImageGallery197881.SetVariable("helpPage", "http://www.foxcarolina.com/story/4925699/player-help");
WNImageGallery197881.SetVariable("slideshowHeadline", "Soldier surprises son at youth baseball game");
WNImageGallery197881.SetVariable("adTag", "Slideshow 01");
WNImageGallery197881.addImage("2", "http%3A//WHNS.images.worldnow.com/images/13636735_G.jpg", "Soldier%20surprises%20his%20son%20at%20Upstate%20baseball%20game", "Captain%20Matthew%20Conley%20returned%20home%20from%20Afghanistan%20and%20surprised%20his%208-year-old%20son%20at%20a%20baseball%20game%20on%20April%2017%2C%202017%20%28FOX%20Carolina%29.", "", "Apr 17, 2017 09:27 AM", "http%3A//www.foxcarolina.com/story/35159872/soldier-surprises-his-son-at-upstate-baseball-game", "");
WNImageGallery197881.addImage("3", "http%3A//WHNS.images.worldnow.com/images/13636736_G.jpg", "Soldier%20surprises%20his%20son%20at%20Upstate%20baseball%20game", "Captain%20Matthew%20Conley%20returned%20home%20from%20Afghanistan%20and%20surprised%20his%208-year-old%20son%20at%20a%20baseball%20game%20on%20April%2017%2C%202017%20%28FOX%20Carolina%29.", "", "Apr 17, 2017 09:27 AM", "http%3A//www.foxcarolina.com/story/35159872/soldier-surprises-his-son-at-upstate-baseball-game", "");
WNImageGallery197881.addImage("4", "http%3A//WHNS.images.worldnow.com/images/13636737_G.jpg", "Soldier%20surprises%20his%20son%20at%20Upstate%20baseball%20game", "Captain%20Matthew%20Conley%20returned%20home%20from%20Afghanistan%20and%20surprised%20his%208-year-old%20son%20at%20a%20baseball%20game%20on%20April%2017%2C%202017%20%28FOX%20Carolina%29.", "", "Apr 17, 2017 09:27 AM", "http%3A//www.foxcarolina.com/story/35159872/soldier-surprises-his-son-at-upstate-baseball-game", "");
WNImageGallery197881.addImage("5", "http%3A//WHNS.images.worldnow.com/images/13636738_G.jpg", "Soldier%20surprises%20his%20son%20at%20Upstate%20baseball%20game", "Captain%20Matthew%20Conley%20returned%20home%20from%20Afghanistan%20and%20surprised%20his%208-year-old%20son%20at%20a%20baseball%20game%20on%20April%2017%2C%202017%20%28FOX%20Carolina%29.", "", "Apr 17, 2017 09:27 AM", "http%3A//www.foxcarolina.com/story/35159872/soldier-surprises-his-son-at-upstate-baseball-game", "");
WNImageGallery197881.addImage("6", "http%3A//WHNS.images.worldnow.com/images/13636739_G.jpg", "Soldier%20surprises%20his%20son%20at%20Upstate%20baseball%20game", "Captain%20Matthew%20Conley%20returned%20home%20from%20Afghanistan%20and%20surprised%20his%208-year-old%20son%20at%20a%20baseball%20game%20on%20April%2017%2C%202017%20%28FOX%20Carolina%29.", "", "Apr 17, 2017 09:27 AM", "http%3A//www.foxcarolina.com/story/35159872/soldier-surprises-his-son-at-upstate-baseball-game", "");
WNImageGallery197881.addImage("1", "http%3A//WHNS.images.worldnow.com/images/13450850_G.jpg", "Check%20out%20more%20photos", "", "", "Mar 23, 2017 03:11 PM", "http%3A//www.foxcarolina.com/category/218236/greenville-photos", "");
WNImageGallery197881.SetWidth(635);
WNImageGallery197881.SetHeight(100);
WNImageGallery197881.RenderWidget();

</script>
<noscript>Slideshow: Soldier surprises son at youth baseball game</noscript></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://whns.images.worldnow.com/images/13631648_G.jpg" alt="" title="" border="0" width="180">
</div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://whns.images.worldnow.com/images/13631891_G.jpg" alt="Captain Conley (Source: Family)" title="Captain Conley (Source: Family)" border="0" width="180">
<span>Captain Conley (Source: Family)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">SIMPSONVILLE, SC (FOX Carolina) -
            </span><p>Watching kids' baseball games is part of many Upstate parents' weekends, but for nearly ten months, Captain Matthew Conley has watched his 8-year-old son play ball through a phone screen.</p><p>&quot;I was able to talk to Amanda and talk to the boys, I&nbsp;watched the baby&nbsp;walk for the first time,&quot; Capt Conley said.&nbsp;</p><p>Serving the communications network for all of Afghanistan, this captain knows how special those little moments that most take for granted, really are.</p><p>&quot;It's the small things -&nbsp;being able to tuck your kids in bed, being able to wake up with them and take them to school,&quot; said Conley. &quot;Missing school programs, missing baseball games...&quot;</p><p>But on Saturday afternoon, Captain Conley would be watching his son a little closer to home base. He was reunited with his son as he pretended to be the home plate empire.</p><p>After the first pitch, when his son went to give him the baseball, Conley removed his mask for the big surprise.</p><p>&quot;He didn't say a whole lot.&nbsp;His expression said more than anything,&quot; Conley said.&nbsp;&quot;He just looked at me with that bewildered look on his face and he said, 'I&nbsp;thought that was you!&quot;</p><p>There were signs of appreciation for this man who has served his country, but Conley said his favorite role is being a dad. &nbsp;</p><p>&quot;You miss the the little things like that, that you take for granted. It&nbsp;kinda helps solidify the things that are important in life,&quot; said Conley. &quot;It's about family and friends, being able to spend time with people that you love.&quot;</p><p>&quot;Just not having that extra person in the house when you have two babies, and then when holidays came around, you could definitely&nbsp;tell the house was not as lively&nbsp;as it could be because Matt was away,&quot; Captain Conley's wife Amanda Conley said.&nbsp;</p><p>&quot;I'm blessed, I'm glad to be home and looking forward to spending Easter with the family,&quot; Conley said.&nbsp;</p><p><strong>MORE PHOTOS: <a href="http://www.foxcarolina.com/slideshow?widgetid=197881">Soldier surprises son at baseball game</a></strong></p><p><em>Copyright 2017 FOX Carolina (Meredith Corporation). All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more enabled" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-07-16 22:06:15"><h4 class="wnContent headline"><a href="/story/35896677/odor-described-as-flatulence-affects-crew-members-from-charlotte-flight"><span class="text">'Odor described as flatulence' affects crew members from Charlotte flight</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35896677/odor-described-as-flatulence-affects-crew-members-from-charlotte-flight"><span class="text">'Odor described as flatulence' affects crew members from Charlotte flight</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 1:24 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-17 17:24:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35896677/odor-described-as-flatulence-affects-crew-members-from-charlotte-flight"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/13341041_G.jpg" title="An American Airlines jet takes off at Charlotte Douglas International Airport in this 2015 photo (Charlotte Observer)" alt="An American Airlines jet takes off at Charlotte Douglas International Airport in this 2015 photo (Charlotte Observer)"></a><span class="caption left width90"><span class="text">An American Airlines jet takes off at Charlotte Douglas International Airport in this 2015 photo (Charlotte Observer)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35896677/odor-described-as-flatulence-affects-crew-members-from-charlotte-flight"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/13341041_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Three American Airlines crew members from a flight to RDU complained of eye irritation and headaches from an odor described as flatulence, airport officials said.</p> </span><a class="more" href="/story/35896677/odor-described-as-flatulence-affects-crew-members-from-charlotte-flight"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Three American Airlines crew members from a flight to RDU complained of eye irritation and headaches from an odor described as flatulence, airport officials said.</p></span><a class="more" href="/story/35896677/odor-described-as-flatulence-affects-crew-members-from-charlotte-flight"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Traffic story priority-2 even displaySizeId-10 even-10"><meta content="Traffic"><meta content="2017-07-17 10:42:01"><h4 class="wnContent headline"><a href="/story/35898785/troopers-deadly-crash-blocking-enoree-road-in-greenville-county"><span class="text">Troopers: Travelers Rest woman killed in Enoree Road crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35898785/troopers-deadly-crash-blocking-enoree-road-in-greenville-county"><span class="text">Troopers: Travelers Rest woman killed in Enoree Road crash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 5:10 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-17 21:10:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35898785/troopers-deadly-crash-blocking-enoree-road-in-greenville-county"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14400813_G.jpg" title="Enoree Rd. crash (FOX Carolina/ July 17, 2017)" alt="Enoree Rd. crash (FOX Carolina/ July 17, 2017)"></a><span class="caption left width90"><span class="text">Enoree Rd. crash (FOX Carolina/ July 17, 2017)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35898785/troopers-deadly-crash-blocking-enoree-road-in-greenville-county"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14400813_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Troopers said a Travelers Rest woman was killed after a crash on Enoree Road near Batson Road Monday morning.</p> </span><a class="more" href="/story/35898785/troopers-deadly-crash-blocking-enoree-road-in-greenville-county"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Troopers said a Travelers Rest woman was killed after a crash on Enoree Road near Batson Road Monday morning.</p></span><a class="more" href="/story/35898785/troopers-deadly-crash-blocking-enoree-road-in-greenville-county"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-07-17 16:12:20"><h4 class="wnContent headline"><a href="/story/35901585/woman-calls-911-gets-killed-by-minneapolis-police-source-says"><span class="text">Woman calls 911, gets killed by Minneapolis police, source says</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35901585/woman-calls-911-gets-killed-by-minneapolis-police-source-says"><span class="text">Woman calls 911, gets killed by Minneapolis police, source says</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35901585/woman-calls-911-gets-killed-by-minneapolis-police-source-says"><img border="0" width="90" data-path="http://KMOV.images.worldnow.com/images/14402785_G.jpg" title="Minnesota authorities are investigating the shooting death of an Australian woman who was killed by a Minneapolis police officer Saturday night. (Photo from http://stephengovel.com/)" alt="Minnesota authorities are investigating the shooting death of an Australian woman who was killed by a Minneapolis police officer Saturday night. (Photo from http://stephengovel.com/)"></a><span class="caption left width90"><span class="text">Minnesota authorities are investigating the shooting death of an Australian woman who was killed by a Minneapolis police officer Saturday night. (Photo from http://stephengovel.com/)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35901585/woman-calls-911-gets-killed-by-minneapolis-police-source-says"><img border="0" width="90" data-path="http://KMOV.images.worldnow.com/images/14402785_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A woman shot and killed by Minneapolis police had called 911 to report a possible crime near her home, a source who knew her said</p> </span><a class="more" href="/story/35901585/woman-calls-911-gets-killed-by-minneapolis-police-source-says"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A woman shot and killed by Minneapolis police had called 911 to report a possible crime near her home, a source who knew her said</p></span><a class="more" href="/story/35901585/woman-calls-911-gets-killed-by-minneapolis-police-source-says"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-07-18 01:39:09"><h4 class="wnContent headline"><a href="/story/35906138/dispatch-multi-county-chase-starts-in-anderson-co-ends-at-bar-in-greenville-co"><span class="text">Dispatch: Multi-county chase starts in Anderson Co., ends at bar in Greenville Co.</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35906138/dispatch-multi-county-chase-starts-in-anderson-co-ends-at-bar-in-greenville-co"><span class="text">Dispatch: Multi-county chase starts in Anderson Co., ends at bar in Greenville Co.</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 9:40 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 01:40:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35906138/dispatch-multi-county-chase-starts-in-anderson-co-ends-at-bar-in-greenville-co"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/10747355_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35906138/dispatch-multi-county-chase-starts-in-anderson-co-ends-at-bar-in-greenville-co"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/10747355_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Anderson County dispatchers say a multi-county chase that started in Anderson, ended at a bar in Greenville Monday night.</p></span><a class="more" href="/story/35906138/dispatch-multi-county-chase-starts-in-anderson-co-ends-at-bar-in-greenville-co"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Anderson County dispatchers say a multi-county chase that started in Anderson, ended at a bar in Greenville Monday night.</p></span><a class="more" href="/story/35906138/dispatch-multi-county-chase-starts-in-anderson-co-ends-at-bar-in-greenville-co"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-07-17 19:43:51"><h4 class="wnContent headline"><a href="/story/35903489/dispatch-suspect-kidnapped-woman-held-her-at-gunpoint-in-greenville-co-residence"><span class="text">Sgt: Alleged kidnapping in Greenville Co. did not occur</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35903489/dispatch-suspect-kidnapped-woman-held-her-at-gunpoint-in-greenville-co-residence"><span class="text">Sgt: Alleged kidnapping in Greenville Co. did not occur</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 5:32 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-17 21:32:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35903489/dispatch-suspect-kidnapped-woman-held-her-at-gunpoint-in-greenville-co-residence"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14405020_G.jpg" title="Scene of reported kidnapping on Standing Springs Rd. (7/17/17 FOX Carolina)" alt="Scene of reported kidnapping on Standing Springs Rd. (7/17/17 FOX Carolina)"></a><span class="caption left width90"><span class="text">Scene of reported kidnapping on Standing Springs Rd. (7/17/17 FOX Carolina)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35903489/dispatch-suspect-kidnapped-woman-held-her-at-gunpoint-in-greenville-co-residence"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14405020_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Greenville County Sergeant Jimmy Bolt&nbsp;confirms an alleged kidnapping in Greenville County did not actually occur.</p></span><a class="more" href="/story/35903489/dispatch-suspect-kidnapped-woman-held-her-at-gunpoint-in-greenville-co-residence"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Greenville County Sergeant Jimmy Bolt&nbsp;confirms an alleged kidnapping in Greenville County did not actually occur.</p></span><a class="more" href="/story/35903489/dispatch-suspect-kidnapped-woman-held-her-at-gunpoint-in-greenville-co-residence"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-07-17 22:26:21"><h4 class="wnContent headline"><a href="/story/35905120/nchp-investigating-video-showing-trooper-driving-on-wrong-side-of-highway"><span class="text">NCHP investigating video showing trooper driving on wrong side of highway</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35905120/nchp-investigating-video-showing-trooper-driving-on-wrong-side-of-highway"><span class="text">NCHP investigating video showing trooper driving on wrong side of highway</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 9:31 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 01:31:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35905120/nchp-investigating-video-showing-trooper-driving-on-wrong-side-of-highway"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/14407299_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35905120/nchp-investigating-video-showing-trooper-driving-on-wrong-side-of-highway"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/14407299_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A video that was shared on multiple social media platforms after the incident appears to show a NC trooper&nbsp;traveling&nbsp;on the wrong side of Hwy 321, which is divided by a grass median, passing oncoming traffic.</p> </span><a class="more" href="/story/35905120/nchp-investigating-video-showing-trooper-driving-on-wrong-side-of-highway"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A video that was shared on multiple social media platforms after the incident appears to show a NC trooper&nbsp;traveling&nbsp;on the wrong side of Hwy 321, which is divided by a grass median, passing oncoming traffic.</p></span><a class="more" href="/story/35905120/nchp-investigating-video-showing-trooper-driving-on-wrong-side-of-highway"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-07-15 21:00:07"><h4 class="wnContent headline"><a href="/story/35893557/dispatch-anderson-co-units-responding-to-possible-drowning-at-lake-hartwell"><span class="text">Anderson Co. deputies release name of man missing on Lake Hartwell after thrown from boat during storms</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35893557/dispatch-anderson-co-units-responding-to-possible-drowning-at-lake-hartwell"><span class="text">Anderson Co. deputies release name of man missing on Lake Hartwell after thrown from boat during storms</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 3:22 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-17 19:22:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35893557/dispatch-anderson-co-units-responding-to-possible-drowning-at-lake-hartwell"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14398226_G.jpg" title="Rescue underway at Lake Hartwell after couple ejected from boat during storm (FOX Carolina/ 7/16/17)" alt="Rescue underway at Lake Hartwell after couple ejected from boat during storm (FOX Carolina/ 7/16/17)"></a><span class="caption left width90"><span class="text">Rescue underway at Lake Hartwell after couple ejected from boat during storm (FOX Carolina/ 7/16/17)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35893557/dispatch-anderson-co-units-responding-to-possible-drowning-at-lake-hartwell"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14398226_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>On Monday, Anderson County rescue units returned to Lake Hartwell in day three of the search for a missing man believed to have drowned on Saturday.</p> </span><a class="more" href="/story/35893557/dispatch-anderson-co-units-responding-to-possible-drowning-at-lake-hartwell"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>On Monday, Anderson County rescue units returned to Lake Hartwell in day three of the search for a missing man believed to have drowned on Saturday.</p></span><a class="more" href="/story/35893557/dispatch-anderson-co-units-responding-to-possible-drowning-at-lake-hartwell"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-07-07 18:16:30"><h4 class="wnContent headline"><a href="/story/35834794/how-to-spot-a-credit-card-skimmer-at-the-gas-pump-or-atm"><span class="text">How to spot a credit card skimmer at the gas pump or ATM</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35834794/how-to-spot-a-credit-card-skimmer-at-the-gas-pump-or-atm"><span class="text">How to spot a credit card skimmer at the gas pump or ATM</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 7:08 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 23:08:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35834794/how-to-spot-a-credit-card-skimmer-at-the-gas-pump-or-atm"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/14327517_G.jpg" title="(WGCL)" alt="(WGCL)"></a><span class="caption left width90"><span class="text">(WGCL)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35834794/how-to-spot-a-credit-card-skimmer-at-the-gas-pump-or-atm"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/14327517_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>See the simple test that&nbsp;should be part of every person's gas pumping routine.</p> </span><a class="more" href="/story/35834794/how-to-spot-a-credit-card-skimmer-at-the-gas-pump-or-atm"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>See the simple test that&nbsp;should be part of every person's gas pumping routine.</p></span><a class="more" href="/story/35834794/how-to-spot-a-credit-card-skimmer-at-the-gas-pump-or-atm"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-07-18 02:11:30"><h4 class="wnContent headline"><a href="/story/35906259/troopers-car-crashes-into-tree-knocks-it-into-roadway-in-greenville-co"><span class="text">Troopers: Car crashes into tree, knocks it into roadway in Greenville Co.</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35906259/troopers-car-crashes-into-tree-knocks-it-into-roadway-in-greenville-co"><span class="text">Troopers: Car crashes into tree, knocks it into roadway in Greenville Co.</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 10:11 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 02:11:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35906259/troopers-car-crashes-into-tree-knocks-it-into-roadway-in-greenville-co"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14408149_G.jpg" title="Car crashed into tree, knocking it into roadway in Greenville. (7/17/17 FOX Carolina)" alt="Car crashed into tree, knocking it into roadway in Greenville. (7/17/17 FOX Carolina)"></a><span class="caption left width90"><span class="text">Car crashed into tree, knocking it into roadway in Greenville. (7/17/17 FOX Carolina)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35906259/troopers-car-crashes-into-tree-knocks-it-into-roadway-in-greenville-co"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14408149_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A car crashed into a tree Monday night, knocking it&nbsp;into a Greenville County roadway, troopers say.</p> </span><a class="more" href="/story/35906259/troopers-car-crashes-into-tree-knocks-it-into-roadway-in-greenville-co"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A car crashed into a tree Monday night, knocking it&nbsp;into a Greenville County roadway, troopers say.</p></span><a class="more" href="/story/35906259/troopers-car-crashes-into-tree-knocks-it-into-roadway-in-greenville-co"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="News"><meta content="2017-07-07 06:24:09"><h4 class="wnContent headline"><a href="/story/35830679/this-std-is-becoming-smarter-and-harder-to-treat"><span class="text">This STD is becoming 'smarter' and harder to treat</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35830679/this-std-is-becoming-smarter-and-harder-to-treat"><span class="text">This STD is becoming 'smarter' and harder to treat</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35830679/this-std-is-becoming-smarter-and-harder-to-treat"><img border="0" width="90" data-path="http://CNNWIRE.images.worldnow.com/images/14326385_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35830679/this-std-is-becoming-smarter-and-harder-to-treat"><img border="0" width="90" data-path="http://CNNWIRE.images.worldnow.com/images/14326385_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Gonorrhea is becoming harder and in some cases impossible to treat with antibiotics, the World Health Organization said.</span><a class="more" href="/story/35830679/this-std-is-becoming-smarter-and-harder-to-treat"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text">Gonorrhea is becoming harder and in some cases impossible to treat with antibiotics, the World Health Organization said.</span><a class="more" href="/story/35830679/this-std-is-becoming-smarter-and-harder-to-treat"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Photo Galleries</span><a class="wnContent more" href="/category/211121/slideshows"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature  link priority-1 odd displaySizeId-7 odd-7"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">SLIDESHOW</span></h4><h4 class="wnContent headline"><a href="/slideshow?widgetid=202455"><span class="text">Balloon release held for kids fatally shot in Pickens Co.</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=202455"><span class="text">Balloon release held for kids fatally shot in Pickens Co.</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=202455"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14406746_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/slideshow?widgetid=202455"><img border="0" width="50" data-path="http://whns.images.worldnow.com/images/14406746_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Upstate community gathered for a balloon release on Monday in honor of the two children who were found dead along with their mother&nbsp;in a car in Pickens County.</p> </span><a class="more" href="/slideshow?widgetid=202455"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>An Upstate community gathered for a balloon release on Monday in honor of the two children who were found dead along with their mother&nbsp;in a car in Pickens County.</p></span><a class="more" href="/slideshow?widgetid=202455"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-2 even displaySizeId-7 even-7"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="/slideshow?widgetid=202400"><span class="text">PHOTOS: Greenville police seek suspects in Verizon store thefts</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=202400"><span class="text">PHOTOS: Greenville police seek suspects in Verizon store thefts</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=202400"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14402642_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=202400"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14402642_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Greenville police said the people in these photos stole 5 phones from store displays at the Verizon Store at 2007 Augusta Street on June 17. Anyone with information is asked to call Crime Stoppers at 864-23-CRIME.</p> </span><a class="more" href="/slideshow?widgetid=202400"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Greenville police said the people in these photos stole 5 phones from store displays at the Verizon Store at 2007 Augusta Street on June 17. Anyone with information is asked to call Crime Stoppers at 864-23-CRIME.</p></span><a class="more" href="/slideshow?widgetid=202400"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-3 odd displaySizeId-7 odd-7"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="/slideshow?widgetid=202379"><span class="text">PHOTOS: Lauren's new baby girl arrives!</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=202379"><span class="text">PHOTOS: Lauren's new baby girl arrives!</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=202379"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14399740_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=202379"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14399740_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Lauren Elise gave birth to her second child, daughter Neyland Belle, on Saturday.&nbsp;</p> </span><a class="more" href="/slideshow?widgetid=202379"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Lauren Elise gave birth to her second child, daughter Neyland Belle, on Saturday.&nbsp;</p></span><a class="more" href="/slideshow?widgetid=202379"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-4 even displaySizeId-7 even-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">SLIDESHOW</span></h4><h4 class="wnContent headline"><a href="/slideshow?widgetid=202366"><span class="text">Greenville Drive hosts First Responders Day</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=202366"><span class="text">Greenville Drive hosts First Responders Day</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=202366"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14397740_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=202366"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14397740_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Greenville Drive hosted&nbsp;First Responders Day on Sunday as part of the&nbsp;Drive's annual tribute to the bravery and sacrifice of First Responders throughout the Greenville community.</p> </span><a class="more" href="/slideshow?widgetid=202366"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The Greenville Drive hosted&nbsp;First Responders Day on Sunday as part of the&nbsp;Drive's annual tribute to the bravery and sacrifice of First Responders throughout the Greenville community.</p></span><a class="more" href="/slideshow?widgetid=202366"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">SLIDESHOW</span></h4><h4 class="wnContent headline"><a href="/slideshow?widgetid=202331"><span class="text">July Mugshots</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=202331"><span class="text">July Mugshots</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=202331"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14394162_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=202331"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14394162_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Here are some of the arrests that made headlines in July 2017.</p> </span><a class="more" href="/slideshow?widgetid=202331"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Here are some of the arrests that made headlines in July 2017.</p></span><a class="more" href="/slideshow?widgetid=202331"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-6 even displaySizeId-7 even-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">PHOTOS</span></h4><h4 class="wnContent headline"><a href="/slideshow?widgetid=202337"><span class="text">Mauldin woman celebrates 100th birthday</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=202337"><span class="text">Mauldin woman celebrates 100th birthday</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=202337"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14393926_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=202337"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14393926_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Mildred Davis of Mauldin celebrates her 100th birthday at Brookdale Senior Living Inc. in Greenville. (7/15/17)</p></span><a class="more" href="/slideshow?widgetid=202337"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Mauldin woman celebrates 100th birthday in Greenville.&nbsp;(7/15/17)</p></span><a class="more" href="/slideshow?widgetid=202337"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">SLIDESHOW</span></h4><h4 class="wnContent headline"><a href="/slideshow?widgetid=202335"><span class="text">Simpsonville senior center offers free cat adoptions</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=202335"><span class="text">Simpsonville senior center offers free cat adoptions</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=202335"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14393460_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=202335"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14393460_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The&nbsp;Activity And Senior Center located on West Curtis Street in Simpsonville offered free cat adoptions from 10 a.m. to 4 p.m. on Saturday.</p> </span><a class="more" href="/slideshow?widgetid=202335"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The&nbsp;Activity And Senior Center located on West Curtis Street in Simpsonville offered free cat adoptions from 10 a.m. to 4 p.m. on Saturday.</p></span><a class="more" href="/slideshow?widgetid=202335"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-8 even displaySizeId-7 even-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">SLIDESHOW</span></h4><h4 class="wnContent headline"><a href="/slideshow?widgetid=202330"><span class="text">Una FD rebuilds bridge for Salvation Army</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=202330"><span class="text">Una FD rebuilds bridge for Salvation Army</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=202330"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14392623_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=202330"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14392623_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>With wood donations from an anonymous donor, the Una Fire Department was able to rebuild a bridge that crosses a creek on the walking trail of The Salvation Army Century of Service Park.</p> </span><a class="more" href="/slideshow?widgetid=202330"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>With wood donations from an anonymous donor, the Una Fire Department was able to rebuild a bridge that crosses a creek on the walking trail of The Salvation Army Century of Service Park.</p></span><a class="more" href="/slideshow?widgetid=202330"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">SLIDESHOW</span></h4><h4 class="wnContent headline"><a href="/slideshow?widgetid=202329"><span class="text">Swamp Rabbit Triathlon</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=202329"><span class="text">Swamp Rabbit Triathlon</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=202329"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14392581_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=202329"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14392581_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Swamp Rabbit Triathlon took place this Saturday at Furman University with athletes from 9 states facing off for the top spots.</p> </span><a class="more" href="/slideshow?widgetid=202329"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The Swamp Rabbit Triathlon took place this Saturday at Furman University with athletes from 9 states facing off for the top spots.</p></span><a class="more" href="/slideshow?widgetid=202329"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-10 even displaySizeId-7 even-7 collapsed last"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">SLIDESHOW</span></h4><h4 class="wnContent headline"><a href="slideshow?widgetid=202314"><span class="text">Sheriff: Two dead in officer-involved shooting on White Horse Road</span></a></h4><h4 class="wnContent headline abridged"><a href="slideshow?widgetid=202314"><span class="text">Sheriff: Two dead in officer-involved shooting on White Horse Road</span></a></h4><div class="wnContent summaryImage left width90"><a href="slideshow?widgetid=202314"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14389089_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="slideshow?widgetid=202314"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14389089_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Sheriff: Two dead in officer-involved shooting on White Horse Road. (7/14/17)</p> </span><a class="more" href="slideshow?widgetid=202314"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Sheriff: Two dead in officer-involved shooting on White Horse Road. (7/14/17)</p></span><a class="more" href="slideshow?widgetid=202314"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WHNS.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/whns/custom/2012/footer_foxcarolina.png" alt="Fox Carolina">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208669/news">News</a></h3>
	<h3><a href="/weather">Weather</a></h3>
    <ul>
      <li><a href="/category/211127/weather-blog">Weather Blog</a></li>
    </ul>
  </div>
  <div class="csFooterCol">
    <h3><a href="/video">Video</a></h3>
    <h3><a href="/category/208670/sports">Sports</a></h3>
    <h3><a href="/category/73801/entertainment">Entertainment</a></h3>
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/211144/station">Station</a></h3>
    <ul>
      <li><a href="/category/209625/bios">News Team</a></li>
	  <li><a href="/category/211146/programming">Program Schedule</a></li>
	  <li><a href="http://www.meredith.com/viewjobopenings" target="_blank">Job Openings</a></li>
    </ul>
  </div>
  <div class="csFooterCol csLast">
    <h3><a href="https://publicfiles.fcc.gov/tv-profile/whns" target="_blank">Online Public File</a></h3>
    <ul>
      <li><a href="http://www.foxcarolina.com/story/19421020/closed-captioning-concerns-complaints">Closed Captioning</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/whns/programs-list/" target="_blank">Children's Programming</a></li>
      <li><a href="http://www.foxcarolina.com/category/213351/fcc-p">FCC EEO Public File Report</a></li>
      <li><a href="http://www.foxcarolina.com/story/19706791/public-file-contact-information">Public File Contact</a></li>	  
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2017, <span>WHNS; Greenville, SC. (A Meredith Corporation Station)</span> . All Rights Reserved.<br>
      For more information on this site, please read our <a href="/story/31602274/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/whns/2012/custom-footer.js"></script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MNV556"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MNV556');</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/whns.js"></script><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma94822']);
            _snaq.push(['setMarket', '234768005']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'Shale Remien']);
            _snaq.push(['setArticlePublishTime', '2017-04-16T03:23:36Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=release-VIDEO-577-Pagination.6&amp;cid=ma94822&amp;mrk=234768005" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>