<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-whns"></script><script src="//js-sec.indexww.com/ht/p/184248-243378026784430.js"></script><script class="kxct" data-id="qvc022fd6" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc022fd6";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Upstate middle schooler thanks community for support after brain - FOX Carolina 21</title>
<meta name="Description" content="An eighth grader in Union County is feeling the love and support from her entire school district and community after undergoing surgery to remove a brain tumor."><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/09/21"><meta name="owner" content="WHNS"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.12.2"><meta name="wn-base" content="IIS19"><meta name="wnreadableurl" content="upstate-middle-schooler-thanks-community-for-support-after-brain-tumor-removed"><meta property="og:title" content="Upstate middle schooler thanks community for support after brain tumor removed"><meta property="og:type" content="article"><meta property="og:url" content="http://www.foxcarolina.com/story/36420494/upstate-middle-schooler-thanks-community-for-support-after-brain-tumor-removed"><meta property="og:image" content="http://whns.images.worldnow.com/images/14993900_G.jpg"><meta property="og:description" content="An eighth grader in Union County is feeling the love and support from her entire school district and community after undergoing surgery to remove a brain tumor."><link rel="canonical" href="http://www.foxcarolina.com/story/36420494/upstate-middle-schooler-thanks-community-for-support-after-brain-tumor-removed"><meta name="author" content="Dal Kalsi, Rachel Cumberbatch, Sierra Hancock"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Upstate middle schooler thanks community for support after brain tumor removed"><meta name="twitter:description" content="An eighth grader in Union County is feeling the love and support from her entire school district and community after undergoing surgery to remove a brain tumor."><meta name="twitter:image" content="http://whns.images.worldnow.com/images/14993900_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="370870329165"><meta property="fb:app_id" content="1160224500681619">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="9766a6477885bdf6" /><meta name="apple-itunes-app" content="app-id=547752044"> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.12.2_7.3.6.115.1">
<link type="text/css" rel="stylesheet" media="all" href="http://WHNS.images.worldnow.com/interface/css/container-e.css?ver=2017-09-09%2011%3A49%3A10_7.3.6.115.1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.6.115.1_7.3.12.2" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.12.2"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.12.2"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.12.2"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2004 UL
                    , #menu2004 .wnHorizontal { background-color: #005795; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2004 A,
                    #menu2004 LI.wnOn .wnSublevel A,
                    #menu2004 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2004 UL LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu2004 LI.wnOn A,
                        #menu2004 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2004 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu2004 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu2004 LI.wnOn .wnSublevel A,
                    #menu2004 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu2004 .wnSublevel A { border : 1px #005795 solid; border-top: none; }
                        #menu2004 .wnSublevel .wnFirstNode { border-top : 1px #005795 solid; }
                        #menu2004 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2004 .wnSublevel LI.wnHasSublevel A { background: url('http://WHNS.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2004 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2004 .wnSublevel LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu2004 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2004 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu2004 .wnLeft { background: url('http://WHNS.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu2004 LI.wnOn .wnLeft { background-image: url('http://WHNS.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2004 .wnRight { background: url('http://WHNS.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu2004 LI.wnOn .wnRight { background-image: url('http://WHNS.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2004 .wnRight .wnMiddle { background: url('http://WHNS.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2004 LI.wnOn .wnMiddle { background-image: url('http://WHNS.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WHNS',
            affiliateId : '1046',
            baseUrl : 'www.foxcarolina.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.6.115.1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '25',mdPartnerDomain : 'http://dub.foxcarolina.com'},
            registrationId : '557115',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WHNS.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.12.2';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WHNS';
wng_pageInfo.ownerAffiliateId=parseInt('1046',10);
wng_pageInfo.containerId=parseInt('36420494',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36420494/upstate-middle-schooler-thanks-community-for-support-after-brain-tumor-removed';
wng_pageInfo.content_authors='Dal Kalsi, Rachel Cumberbatch, Sierra Hancock';
wng_pageInfo.headline='Upstate middle schooler thanks community for support after brain tumor removed';
wng_pageInfo.pageTitle='Upstate middle schooler thanks community for support after brain - FOX Carolina 21';
wng_pageInfo.pageTitleTag='FOX Carolina 21';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWHNS';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WHNS'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WHNS'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WHNS'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WHNS'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WHNS'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WHNS'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WHNS'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WHNS'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://WHNS.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-09%2011%3A49%3A10_7.3.6.115.1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WHNS.config.js?ver=7.3.12.2_7.3.6.115.1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.12.2_7.3.6.115.1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/whns/2012/custom.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/whns/2012/custom.js"></script><script type="text/javascript">setTimeout(function(){var s="whns",a=document.getElementsByTagName("head")[0]||document.documentElement,c=document.createElement("script"),b=document.createElement("link");c.type="text/javascript";c.async=true;c.src="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".js";b.rel="stylesheet";b.type="text/css";b.href="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".css";a.insertBefore(b,a.firstChild);a.insertBefore(c,a.firstChild);},200);if(typeof window.__dsns_=="undefined")window.__dsns_={};window.__dsns_.GetCookie=function(a){a+="=";for(var c=document.cookie.split(";"),b=0;b<c.length;b++){for(var d=c[b];d.charAt(0)==" ";)d=d.substring(1,d.length);if(d.indexOf(a)==0)return d.substring(a.length,d.length)}return null};document.write('<style type="text/css">#dsnslocal, #dsnscommunityevents {display:none}</style>');</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-4']);_gaq.push(['_setDomainName','.foxcarolina.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/whns_header.css"><script src="//lmgcorporate.com/shared/header_files/whns_header.js"></script></head><body id="WNAffWHNS" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-23' ,"dma":'99' ,"group":'Meredith'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Upstate middle schooler thanks community for support after brain - FOX Carolina 21</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WHNS.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WHNS.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2004" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2004"><li class="wnFirstNode" id="menu2004_1-C208666"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu2004_2-C208669"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208669/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2004_2-C208669"><li class="wnFirstNode" id="menu2004_2_1-C244021"><span><a href="/category/244021/us-and-world-news">US &amp; World News</a></span></li><li class="" id="menu2004_2_2-C51012"><span><a href="/category/51012/south-carolina-headlines">South Carolina Headlines</a></span></li><li class="" id="menu2004_2_3-C51021"><span><a href="/category/51021/north-carolina-headlines">North Carolina Headlines</a></span></li><li class="" id="menu2004_2_4-C224957"><span><a href="/category/224957/you-decide">Politics</a></span><ul class="wnLevel3 wnSublevel" id="submenu2004_2_4-C224957"><li class="wnFirstNode" id="menu2004_2_4_1-C225258"><span><a href="/category/225258/election-results">Election Results</a></span></li></ul></li><li class="" id="menu2004_2_5-C218236"><span><a href="/category/218236/greenville-photos">Photos</a></span><ul class="wnLevel3 wnSublevel" id="submenu2004_2_5-C218236"><li class="wnFirstNode" id="menu2004_2_5_1-C229837"><span><a href="/category/229837/mugshot-slideshows">Mugshot Slideshows</a></span></li></ul></li><li class="" id="menu2004_2_6-C320073"><span><a href="/category/320073/lifestyle">Lifestyle</a></span></li><li class="" id="menu2004_2_7-C232330"><span><a href="/category/232330/greenville-south-carolina-traffic">Traffic</a></span></li><li class="" id="menu2004_2_8-C232969"><span><a href="/category/232969/gas-prices">Gas Prices</a></span></li><li class="" id="menu2004_2_9-C211140"><span><a href="/category/211140/as-seen-on">As Seen On</a></span><ul class="wnLevel3 wnSublevel" id="submenu2004_2_9-C211140"><li class="wnFirstNode" id="menu2004_2_9_1-C212812"><span><a href="/category/212812/as-seen-on-links">Links &amp; Other Info</a></span></li><li class="" id="menu2004_2_9_2-C213306"><span><a href="/category/213306/fox-fuss">FOX Fuss</a></span></li><li class="" id="menu2004_2_9_4-C222266"><span><a href="/category/222266/special-coverage">Special Coverage</a></span></li><li class="" id="menu2004_2_9_3-C225004"><span><a href="/category/225004/special-reports">Special Reports</a></span></li></ul></li></ul></li><li class="" id="menu2004_3-C208667"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2004_3-C208667"><li class="wnFirstNode" id="menu2004_3_1-C208668"><span><a href="/weatheralerts">Weather Alerts</a></span></li><li class="" id="menu2004_3_2-C211127"><span><a href="/category/211127/weather-blog">Weather Blog</a></span></li><li class="" id="menu2004_3_3-C211126"><span><a href="/category/211126/weather-maps">Weather Maps</a></span></li><li class="" id="menu2004_3_4-C215163"><span><a href="/category/215163/weather-cam-network">Weather Cams</a></span></li><li class="" id="menu2004_3_5-C211123"><span><a href="/category/211123/closingsdelays">Closings/Delays</a></span></li><li class="" id="menu2004_3_6-C217402"><span><a href="/category/217402/hurricanes">Tropics Tracker</a></span></li><li class="" id="menu2004_3_7-L656228"><span><a href="/category/270250/live-video4">FOX Carolina Radar 3D</a></span></li></ul></li><li class="" id="menu2004_4-C322525"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/322525/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2004_4-C322525"><li class="wnFirstNode" id="menu2004_4_1-C287106"><span><a href="/category/287106/surprise-squad">Surprise Squad</a></span></li><li class="" id="menu2004_4_5-C327398"><span><a href="/category/327398/joes-super-awesome-podcast">Joe's Super Awesome Podcast</a></span></li><li class="" id="menu2004_4_6-C243998"><span><a href="/category/243998/four-legged-friends">Four-legged Friends</a></span></li><li class="" id="menu2004_4_2-C326747"><span><a href="/category/326747/career-connection">Career Connection</a></span></li><li class="" id="menu2004_4_7-C291227"><span><a href="/category/291227/go-red-upstate">American Heart Association</a></span></li><li class="" id="menu2004_4_8-C327798"><span><a href="/category/327798/american-cancer-society">American Cancer Society</a></span></li><li class="" id="menu2004_4_3-C321605"><span><a href="/category/321605/angel-tree-program">Angel Tree Program</a></span></li><li class="" id="menu2004_4_9-S36271260"><span><a href="/story/36271260/operation-dry-baby-bottoms-aims-to-collect-1-million-diapers-for-upstate-families-in-need">Operation Dry Baby Bottoms</a></span></li><li class="" id="menu2004_4_4-L782595"><span><a href="http://whns.eviesays.com/">Events Calendar</a></span></li></ul></li><li class="" id="menu2004_5-C313742"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/313742/fox-carolina-investigates">Investigations</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2004_5-C313742"><li class="wnFirstNode" id="menu2004_5_1-C229837"><span><a href="/category/229837/mugshot-slideshows">Mugshot Slideshows</a></span></li></ul></li><li class="" id="menu2004_6-C208675"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2004_6-C208675"><li class="wnFirstNode" id="menu2004_6_1-C287106"><span><a href="/category/287106/surprise-squad">Surprise Squad</a></span></li><li class="" id="menu2004_6_2-C308659"><span><a href="/category/308659/most-wanted">Most Wanted</a></span></li><li class="" id="menu2004_6_3-C291452"><span><a href="/category/291452/angies-list">Angie's List</a></span></li><li class="" id="menu2004_6_4-C324545"><span><a href="/category/324545/mommy-matters">Mommy Matters</a></span></li><li class="" id="menu2004_6_5-C326346"><span><a href="/category/326346/money-watch">Money Watch</a></span></li><li class="" id="menu2004_6_6-C253056"><span><a href="/category/253056/military-greetings">Military Greetings</a></span></li></ul></li><li class="" id="menu2004_7-C208670"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208670/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2004_7-C208670"><li class="wnFirstNode" id="menu2004_7_9-C214647"><span><a href="/category/214647/local-sports-headlines">Local Sports Headlines</a></span></li><li class="" id="menu2004_7_10-C51016"><span><a href="/category/51016/south-carolina-sports-headlines">South Carolina Sports Headlines</a></span></li><li class="" id="menu2004_7_11-C51025"><span><a href="/category/51025/north-carolina-sports-headlines">North Carolina Sports Headlines</a></span></li><li class="" id="menu2004_7_1-C217061"><span><a href="/category/217061/high-school-football">Friday Night Blitz</a></span></li><li class="" id="menu2004_7_2-C257327"><span><a href="/category/257327/nascar">NASCAR</a></span></li><li class="" id="menu2004_7_3-C257429"><span><a href="/category/257429/nfl">NFL</a></span><ul class="wnLevel3 wnSublevel" id="submenu2004_7_3-C257429"><li class="wnFirstNode" id="menu2004_7_3_1-L746764"><span><a href="/category/301557/sports-nfl-atlanta-falcons-football">Atlanta Falcons Football</a></span></li><li class="" id="menu2004_7_3_2-L746763"><span><a href="/category/301554/sports-nfl-carolina-panthers-football">Carolina Panthers Football</a></span></li></ul></li><li class="" id="menu2004_7_4-C257985"><span><a href="/category/257985/college-football">College Football</a></span><ul class="wnLevel3 wnSublevel" id="submenu2004_7_4-C257985"><li class="wnFirstNode" id="menu2004_7_4_1-L746660"><span><a href="/category/301529/sports-clemson-football">Clemson Tigers Football</a></span></li><li class="" id="menu2004_7_4_2-L746663"><span><a href="/category/301530/sports-usc-football">Univ. of South Carolina Football</a></span></li></ul></li><li class="" id="menu2004_7_5-C257419"><span><a href="/category/257419/nba">NBA</a></span></li><li class="" id="menu2004_7_6-C257427"><span><a href="/category/257427/mlb">MLB</a></span></li><li class="" id="menu2004_7_7-C279909"><span><a href="/category/279909/acc-video">ACC Video</a></span></li><li class="" id="menu2004_7_8-C211131"><span><a href="/category/211131/sec-video">SEC Video</a></span></li></ul></li><li class="" id="menu2004_8-C211144"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211144/station">Station</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2004_8-C211144"><li class="wnFirstNode" id="menu2004_8_1-C209625"><span><a href="/category/209625/bios">News Team</a></span></li><li class="" id="menu2004_8_2-S14884540"><span><a href="/story/14884540/how-do-i-advertise-on-fox-carolina-or-foxcarolinacom">Advertising</a></span></li><li class="" id="menu2004_8_3-C227239"><span><a href="/category/227239/social-tools">Social Tools</a></span></li><li class="" id="menu2004_8_4-L491804"><span><a href="http://www.foxcarolina.com/category/245784/fox-carolina-mobile">Mobile</a></span></li><li class="" id="menu2004_8_11-C212579"><span><a href="/category/212579/faqs">FAQs</a></span></li><li class="" id="menu2004_8_5-C211146"><span><a href="/category/211146/programming">Programming</a></span></li><li class="" id="menu2004_8_6-C229680"><span><a href="/category/229680/news-tip-form">Send News Tips</a></span></li><li class="" id="menu2004_8_7-L522467"><span><a href="/story/14869487/how-do-i-contact-fox">Contact Us</a></span></li><li class="" id="menu2004_8_8-L577194"><span><a href="/category/211134/contests">Contest Information</a></span></li><li class="" id="menu2004_8_9-C213371"><span><a href="/category/213371/jobs">Jobs</a></span></li><li class="" id="menu2004_8_10-C213351"><span><a href="/category/213351/fcc-p">FCC Public File</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2004"></div></div></div></div><div id="spacermenu2004" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2004', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WHNS.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WHNS.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WHNS.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WHNS.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Upstate middle schooler thanks community for support after brain tumor removed</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, September 21, 2017 10:09 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, September 21, 2017 10:09 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, September 28, 2017 5:25 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, September 28, 2017 5:25 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Dal Kalsi</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:dal.kalsi@foxcarolina.com?body=http://www.foxcarolina.com/story/36420494/upstate-middle-schooler-thanks-community-for-support-after-brain-tumor-removed">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:dal.kalsi@foxcarolina.com?body=http://www.foxcarolina.com/story/36420494/upstate-middle-schooler-thanks-community-for-support-after-brain-tumor-removed">dal.kalsi@foxcarolina.com</a></div></div></div></div><div class="byline wn-row"><span class="author">and Rachel Cumberbatch</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:rachel.cumberbatch@foxcarolina.com?body=http://www.foxcarolina.com/story/36420494/upstate-middle-schooler-thanks-community-for-support-after-brain-tumor-removed">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:rachel.cumberbatch@foxcarolina.com?body=http://www.foxcarolina.com/story/36420494/upstate-middle-schooler-thanks-community-for-support-after-brain-tumor-removed">rachel.cumberbatch@foxcarolina.com</a></div></div></div></div><div class="byline wn-row"><span class="author">and Sierra Hancock</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:sierra.hancock2@foxcarolina.com?body=http://www.foxcarolina.com/story/36420494/upstate-middle-schooler-thanks-community-for-support-after-brain-tumor-removed">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:sierra.hancock2@foxcarolina.com?body=http://www.foxcarolina.com/story/36420494/upstate-middle-schooler-thanks-community-for-support-after-brain-tumor-removed">sierra.hancock2@foxcarolina.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 485px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13772073");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          
            galleryPlacement = 'outside';
            if (navigator.userAgent.match(/(iPhone|iPod|iPad)/) ||
            galleryPlacement != 'inside')
            {
            containerHeight = 355 + 130;
            $('#divWNStoryVideoDS37').css('height',containerHeight + 'px');

            var WNGalleryDS37 = new WNVideoWidget("WNGallery", "divWNGalleryDS37", "DS37");
            WNGalleryDS37.SetStylePackage("flatlight");
            WNGalleryDS37.SetVariable("hasSearch", "false");
            WNGalleryDS37.SetVariable("rows", "1");
            WNGalleryDS37.SetVariable("columns", "2");
            WNGalleryDS37.SetVariable("showTooltip", "true");
            WNGalleryDS37.SetVariable("tabHeight", "0");
            WNGalleryDS37.SetVariable("tabFontSize", "0");
            WNGalleryDS37.SetVariable("dropDownFontSize", "0");
            WNGalleryDS37.SetVariable("videoListImageWidth", "140");
            WNGalleryDS37.SetVariable("videoListImageHeight", "79");
            WNGalleryDS37.SetVariable("storyId", "36420494");
            WNGalleryDS37.SetVariable("clipId", "13772073");
            WNGalleryDS37.SetWidth(630);
            WNGalleryDS37.SetHeight(130);


            try {
              if (wn.video.site.storyPageContinuousPlay) {
                WNGalleryDS37.SetVariable("isContinuousPlay", true);
              } else {
                WNGalleryDS37.SetVariable("isContinuousPlay", false);
              }

            } 
            catch(e) {}

            try {
              if (wn.video.site.disableSinglePageClipInStory) {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", true);
              } else {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", false);
              }
            }
            catch(e) {}

            WNGalleryDS37.RenderWidget();
            }
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://whns.images.worldnow.com/images/14993900_G.jpg" alt="Ruthie, just released from the hospital following brain surgery, poses with her parents. (Source: Jeff Dean)" title="Ruthie, just released from the hospital following brain surgery, poses with her parents. (Source: Jeff Dean)" border="0" width="180">
<span>Ruthie, just released from the hospital following brain surgery, poses with her parents. (Source: Jeff Dean)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://whns.images.worldnow.com/images/14986409_G.jpg" alt="Ruthie Dean (Source: Jeff Dean)" title="Ruthie Dean (Source: Jeff Dean)" border="0" width="180">
<span>Ruthie Dean (Source: Jeff Dean)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://whns.images.worldnow.com/images/14971059_G.jpg" alt="Source: UCSO" title="Source: UCSO" border="0" width="180">
<span>Source: UCSO</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">UNION COUNTY, SOUTH CAROLINA (FOX Carolina) -
            </span><p>An eighth grader in Union County is feeling the love and support from her entire school district and community after&nbsp;undergoing surgery to remove a brain tumor.</p><p>Ruthie Dean, 13, has a positive outlook on life, despite what she&rsquo;s going through. She says it&rsquo;s all thanks to the love and support she has received from her school, Sims Middle School, and the community.</p><p>Ruthie is an honors student, who is known for always having a smile on her face. But last Friday, she received news that would change her life and her parents&rsquo; lives, forever.</p><p>&ldquo;The doctor said, &lsquo;I&rsquo;m sorry. Your daughter has a brain tumor,'&rdquo; said Jeff Dean, Ruthie&rsquo;s father.&nbsp;</p><p>Her mother continued, &ldquo;My world just stopped for a minute.&rdquo;</p><p>After finding out about Ruthie&rsquo;s brain tumor, her school wanted to do something to support her.</p><p>Her principal, Eric Childers, jumped into action.</p><p>&quot;Monday afternoon as we were leaving, I just got on the announcement and asked the students to bring one dollar a piece just to pay for gas or food,&quot; said Childers. &quot;The next day we took up 900 bucks.&quot;&nbsp;</p><p>There is also a yellow banner hanging on the wall of the school that reads &ldquo;Pray for Ruthie&rdquo;.&nbsp;Students have been stopping to sign it.</p><p>Childers continued, &quot;I made the announcement that if they wanted to write something&hellip;and before I could even get it out of my mouth they were lined up. They have really just stepped up and embraced the whole situation and they have made Ruthie feel like they have her back.&quot;</p><p>People across Union County and the Upstate wore&nbsp;blue on Friday in honor of Ruthie.&nbsp; Blue is her favorite color.&nbsp;</p><p>A social media campaign titled #Blu4Ru took off and Principal Childers expected&nbsp;the school to be a sea of blue.</p><p>&ldquo;Our entire faculty and student body will be wearing blue tomorrow to support her and we&rsquo;ve reached out to the principals in our district, so pretty much the entire county will be wearing blue in honor of her tomorrow,&quot; Childers explained.</p><p>The Union County Sheriff&rsquo;s Office is throwing in their support too. They put up a post on Facebook encouraging people to wear blue on Friday for Ruthie,&nbsp;and share photos of their outfits on social media using the hashtag #Blu4Ru.</p><div data-oembed-url="https://www.facebook.com/UnionSCSheriff/photos/a.839249059421961.1073741835.374427445904127/1800711823275675/?type=3&amp;theater"><a data-iframely-url="//cdn.iframe.ly/n2s4twu" href="https://www.facebook.com/UnionSCSheriff/photos/a.839249059421961.1073741835.374427445904127/1800711823275675/?type=3&amp;theater">Union County Sheriff's Office</a><script async="" charset="utf-8" src="//cdn.iframe.ly/embed.js"></script></div><p>Ruthie told us that she has been overwhelmed by the love and support.</p><p>&ldquo;Nobody is promised tomorrow,&quot; said Ruthie.&nbsp;&quot;Embrace every moment because you don't know whats next and you don't know what the future looks like.&rdquo;</p><p>A moment of silence took place at Sims Middle School right at 9 a.m. on Friday, the moment when Ruthie&rsquo;s surgery was scheduled to begin.&nbsp;</p><p>Just after 1 p.m., Ruthie's father said surgeons had removed the tumor and were closing up the incisions. Her parents said they are keeping their faith and know Ruthie's health is all in God&rsquo;s hands.&nbsp;&nbsp;</p><p>Around 9 p.m Friday, Ruthie's father again posted an update on Facebook, and shared some touching thoughts with those following Ruthie's story:By Sunday, Ruthie's father said the MRI looked great and they should be discharged from the hospital soon.</p><p>And by Sunday evening, Mr. Dean reported that Ruthie had been released from the hospital.&nbsp; He says his wife was told by a nurse practitioner that the nurse had never seen a recovery from this type of surgery go as quickly as it had with Ruthie.</p><p>&quot;Our God is able!&quot; said Dean.</p><p>Ruthie returned to school on Wednesday for the first time since the surgery, but it easing her way into it with half days. Her first full day back is expected to be Friday. She said the outpouring from the school has been amazing upon her return.</p><p>&quot;Everyone has really wrapped their arms around me and embraces me every time I walk down the hall,&quot; she said. &quot;That's really special.&quot;</p><p>She issued a 'thank you' video to the many who have supported her and worn blue in her honor.</p><p>Ruthie's mother Courtney Dean released the following statement&nbsp;to FOX Carolina Monday evening about Ruthie's recovery:</p><blockquote><p>&quot;As Ruthie's Mom, when I think of the events of the past 10 days, I am truly overwhelmed at the hand of God and the way His glory has been displayed within the life of our family! Jeff and I have talked much about just how blessed we are to experience such love and support and the fact that it's ongoing. Many pictures have flooded social media- faces of my child gleaming with that beautiful smile of hers and even pictures of her dressed as Supergirl! Its the most beautiful sight I have seen in the most recent days...While God gave us a godly medical staff and a surgeon who is a child of God as well, HE was the ONLY one who brought success within the OR and His hands were the ones that manipulated the surgeon's. He truly performed a miracle within the one He created and we are forever grateful!!! However, may it never be said that we are deserving of any attention. Rather may it ALWAYS be said that we are very thankful that God has allowed us to praise His name publicly so that He receives all glory and honor! So, without us trying to push our faith into the life of someone, we want to glorify the One in whom we trust! He never disappoints and His strength is secure! Many have inquired as to how we made it through the last ten days. It's even been asked of us what the &quot;secret&quot; was to getting through a trial such as this. There is no secret - only truth! The truth that Almighty God is faithful to those who love Him and call on His glorious name is that which has sustained us and will continue to do so. Jeff has been posting much on social media to keep everyone updated. However, as Ruthie's Mom, please allow me to express how very grateful I am for the outpouring of love that we have experienced. When I continue to see posts that say &quot;Blu4Ru,&quot; it's an encouragement to Mom on days when I'm exhausted. Just knowing that people &quot;have our backs&quot; speaks volumes about the community in which we live and the church with whom we do life. Thank your to ALL of Union County, SC - every school, business, family and more that have shown great love towards us. Thank you to the Children's Hospital at Greenville Memorial Hospital for care incomparable to any other Hospital. Thank you to Crossroads Baptist Church in Spartanburg, SC - the church that simply does life with each other. Thank you to everyone for such love and generosity that has been shown to each one of us as we watched God work! It truly IS amazing to watch Him glorify Himself! May we be faithful to do the same as we await pathology reports and continue to move forward. We trust. Signed, A Very Grateful Mom&quot;</p></blockquote><p>Dean said she would like to honor Dr. Chris Troup of GHS, who performed Ruthie's neurosurgery.</p><p>&quot;Dr. Chris Troup of Greenville Hospital System did her neurosurgery and I would LOVE for you to let the people following our story who he is and how AMAZING he is!&quot;</p><p><strong>MORE NEWS -&nbsp;<a href="http://www.foxcarolina.com/story/36419939/dont-be-fooled-spartanburg-police-say-they-are-not-investigating-any-serial-killings">Don't be fooled: Spartanburg police say they ARE NOT investigating any serial killings</a></strong></p><p><em>Copyright 2017 FOX Carolina (Meredith Corporation). All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more enabled" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-09-28 13:58:55"><h4 class="wnContent headline"><a href="/story/36474610/2017/09/28/teen-plotting-to-kill-infant-niece-i-dont-have-an-ounce-of-guilt-now-behind-bars"><span class="text">Teen plotting to kill infant niece: ‘I don’t have an ounce of guilt’, now behind bars</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36474610/2017/09/28/teen-plotting-to-kill-infant-niece-i-dont-have-an-ounce-of-guilt-now-behind-bars"><span class="text">Teen plotting to kill infant niece: ‘I don’t have an ounce of guilt’, now behind bars</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 5:56 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 21:56:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36474610/2017/09/28/teen-plotting-to-kill-infant-niece-i-dont-have-an-ounce-of-guilt-now-behind-bars"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15027550_G.jpg" title="(Allen County Sheriff's Department)" alt="(Allen County Sheriff's Department)"></a><span class="caption left width90"><span class="text">(Allen County Sheriff's Department)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36474610/2017/09/28/teen-plotting-to-kill-infant-niece-i-dont-have-an-ounce-of-guilt-now-behind-bars"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15027550_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Sarai Rodriguez-Miranda, 19, was arrested on&nbsp;Thursday without incident by the Michigan State Police Fugitives Team, MSP Lt. David Kaiser said.</p></span><a class="more" href="/story/36474610/2017/09/28/teen-plotting-to-kill-infant-niece-i-dont-have-an-ounce-of-guilt-now-behind-bars"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Sarai Rodriguez-Miranda, 19, was arrested on&nbsp;Thursday without incident by the Michigan State Police Fugitives Team, MSP Lt. David Kaiser said.</p></span><a class="more" href="/story/36474610/2017/09/28/teen-plotting-to-kill-infant-niece-i-dont-have-an-ounce-of-guilt-now-behind-bars"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-09-27 18:07:59"><h4 class="wnContent headline"><a href="/story/36466706/warrant-greenville-co-man-arrested-after-knowingly-exposing-victim-to-hiv"><span class="text">Warrant: Greenville Co. man arrested after knowingly exposing victim to HIV</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36466706/warrant-greenville-co-man-arrested-after-knowingly-exposing-victim-to-hiv"><span class="text">Warrant: Greenville Co. man arrested after knowingly exposing victim to HIV</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 27 2017 2:08 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-27 18:08:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36466706/warrant-greenville-co-man-arrested-after-knowingly-exposing-victim-to-hiv"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15019508_G.jpg" title="Elvin Leon Sullivan (Source: GCSO)" alt="Elvin Leon Sullivan (Source: GCSO)"></a><span class="caption left width90"><span class="text">Elvin Leon Sullivan (Source: GCSO)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36466706/warrant-greenville-co-man-arrested-after-knowingly-exposing-victim-to-hiv"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15019508_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Greenville County Sheriff's Office said an Upstate man is in custody after he exposed a victim to HIV.</p></span><a class="more" href="/story/36466706/warrant-greenville-co-man-arrested-after-knowingly-exposing-victim-to-hiv"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The Greenville County Sheriff's Office said an Upstate man is in custody after he exposed a victim to HIV.</p></span><a class="more" href="/story/36466706/warrant-greenville-co-man-arrested-after-knowingly-exposing-victim-to-hiv"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-09-27 19:34:00"><h4 class="wnContent headline"><a href="/story/36467441/teen-caught-having-sex-with-wiener-dog-again"><span class="text">Police say teen caught having sex with wiener dog could face more charges</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36467441/teen-caught-having-sex-with-wiener-dog-again"><span class="text">Police say teen caught having sex with wiener dog could face more charges</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 11:11 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 15:11:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36467441/teen-caught-having-sex-with-wiener-dog-again"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/7237871_G.jpg" title="(Source: WOIO)" alt="(Source: WOIO)"></a><span class="caption left width90"><span class="text">(Source: WOIO)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36467441/teen-caught-having-sex-with-wiener-dog-again"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/7237871_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Trumbull County teen&nbsp;admitted to having sex with a dog again, according to police.</p></span><a class="more" href="/story/36467441/teen-caught-having-sex-with-wiener-dog-again"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A Trumbull County teen&nbsp;admitted to having sex with a dog again, according to police.</p></span><a class="more" href="/story/36467441/teen-caught-having-sex-with-wiener-dog-again"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-09-28 12:39:06"><h4 class="wnContent headline"><a href="/story/36473666/deputies-say-drivers-should-expect-public-safety-checkpoints-on-spartanburg-co-roads-thursday"><span class="text">Deputies say drivers should expect public safety checkpoints on Spartanburg Co. roads Thursday</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36473666/deputies-say-drivers-should-expect-public-safety-checkpoints-on-spartanburg-co-roads-thursday"><span class="text">Deputies say drivers should expect public safety checkpoints on Spartanburg Co. roads Thursday</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 8:39 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 12:39:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36473666/deputies-say-drivers-should-expect-public-safety-checkpoints-on-spartanburg-co-roads-thursday"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/7536152_G.jpg" title="(FIle/ Wikimedia)" alt="(FIle/ Wikimedia)"></a><span class="caption left width90"><span class="text">(FIle/ Wikimedia)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36473666/deputies-say-drivers-should-expect-public-safety-checkpoints-on-spartanburg-co-roads-thursday"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/7536152_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Spartanburg County deputies said drivers across the county may encounter public safety checkpoints on Thursday.&nbsp;</p></span><a class="more" href="/story/36473666/deputies-say-drivers-should-expect-public-safety-checkpoints-on-spartanburg-co-roads-thursday"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Spartanburg County deputies said drivers across the county may encounter public safety checkpoints on Thursday.&nbsp;</p></span><a class="more" href="/story/36473666/deputies-say-drivers-should-expect-public-safety-checkpoints-on-spartanburg-co-roads-thursday"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-09-28 00:10:35"><h4 class="wnContent headline"><a href="/story/36470259/coroner-responding-to-scene-of-anderson-co-crash"><span class="text">Coroner identifies man dead in Anderson Co. motorcycle crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36470259/coroner-responding-to-scene-of-anderson-co-crash"><span class="text">Coroner identifies man dead in Anderson Co. motorcycle crash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 27 2017 9:45 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 01:45:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36470259/coroner-responding-to-scene-of-anderson-co-crash"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15024069_G.jpg" title="Scene of fatal Iva motorcycle crash. (FOX Carolina/ 9/27/17)" alt="Scene of fatal Iva motorcycle crash. (FOX Carolina/ 9/27/17)"></a><span class="caption left width90"><span class="text">Scene of fatal Iva motorcycle crash. (FOX Carolina/ 9/27/17)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36470259/coroner-responding-to-scene-of-anderson-co-crash"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15024069_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The coroner confirmed he was responding to the scene of a crash in Anderson County Wednesday evening.</p></span><a class="more" href="/story/36470259/coroner-responding-to-scene-of-anderson-co-crash"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The coroner confirmed he was responding to the scene of a crash in Anderson County Wednesday evening.</p></span><a class="more" href="/story/36470259/coroner-responding-to-scene-of-anderson-co-crash"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-09-27 21:10:47"><h4 class="wnContent headline"><a href="/story/36468818/founder-of-redemption-church-issues-video-apology-for-post-about-nfl-controversy"><span class="text">Founder of Redemption church issues video apology for post about NFL controversy</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36468818/founder-of-redemption-church-issues-video-apology-for-post-about-nfl-controversy"><span class="text">Founder of Redemption church issues video apology for post about NFL controversy</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 27 2017 5:22 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-27 21:22:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36468818/founder-of-redemption-church-issues-video-apology-for-post-about-nfl-controversy"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15021478_G.jpg" title="Ron Carpenter issues Facebook apology (Source: Facebook)" alt="Ron Carpenter issues Facebook apology (Source: Facebook)"></a><span class="caption left width90"><span class="text">Ron Carpenter issues Facebook apology (Source: Facebook)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36468818/founder-of-redemption-church-issues-video-apology-for-post-about-nfl-controversy"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15021478_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Ron Carpenter Jr., the founder of Redemption church, took to Facebook on Tuesday to apologize for a social media post made by his wife, Hope.</p></span><a class="more" href="/story/36468818/founder-of-redemption-church-issues-video-apology-for-post-about-nfl-controversy"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Ron Carpenter Jr., the founder of Redemption church, took to Facebook on Tuesday to apologize for a social media post made by his wife, Hope.</p></span><a class="more" href="/story/36468818/founder-of-redemption-church-issues-video-apology-for-post-about-nfl-controversy"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-09-28 00:01:22"><h4 class="wnContent headline"><a href="/story/36470209/deshaun-watson-donates-first-nfl-game-check-to-houston-flood-victims"><span class="text">Deshaun Watson donates first NFL game check to Houston flood victims</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36470209/deshaun-watson-donates-first-nfl-game-check-to-houston-flood-victims"><span class="text">Deshaun Watson donates first NFL game check to Houston flood victims</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 27 2017 8:01 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 00:01:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36470209/deshaun-watson-donates-first-nfl-game-check-to-houston-flood-victims"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15023335_G.jpg" title="Deshaun Watson (FOX Carolina/file)" alt="Deshaun Watson (FOX Carolina/file)"></a><span class="caption left width90"><span class="text">Deshaun Watson (FOX Carolina/file)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36470209/deshaun-watson-donates-first-nfl-game-check-to-houston-flood-victims"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15023335_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Texans quarterback Deshaun Watson is using his very first NFL game check to put smiles on some very deserving faces.&nbsp;</p></span><a class="more" href="/story/36470209/deshaun-watson-donates-first-nfl-game-check-to-houston-flood-victims"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Texans quarterback Deshaun Watson is using his very first NFL game check to put smiles on some very deserving faces.&nbsp;</p></span><a class="more" href="/story/36470209/deshaun-watson-donates-first-nfl-game-check-to-houston-flood-victims"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-09-28 07:46:08"><h4 class="wnContent headline"><a href="/story/36471918/victim-found-shot-to-death-outside-greenville-county-motel"><span class="text">Coroner: Homicide investigation underway after man found dead outside Greenville County motel</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36471918/victim-found-shot-to-death-outside-greenville-county-motel"><span class="text">Coroner: Homicide investigation underway after man found dead outside Greenville County motel</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 12:32 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 16:32:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36471918/victim-found-shot-to-death-outside-greenville-county-motel"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15025706_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36471918/victim-found-shot-to-death-outside-greenville-county-motel"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15025706_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Greenville County deputies responded to a death investigation after witnesses heard gunfire.</p>  <p></p></span><a class="more" href="/story/36471918/victim-found-shot-to-death-outside-greenville-county-motel"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Greenville County deputies responded to a death investigation after witnesses heard gunfire.</p><p></p></span><a class="more" href="/story/36471918/victim-found-shot-to-death-outside-greenville-county-motel"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-09-27 19:57:12"><h4 class="wnContent headline"><a href="/story/36467674/sled-upstate-nurse-performed-sex-acts-on-mental-health-patient"><span class="text">SLED: Upstate nurse performed sex acts on mental health patient</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36467674/sled-upstate-nurse-performed-sex-acts-on-mental-health-patient"><span class="text">SLED: Upstate nurse performed sex acts on mental health patient</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 27 2017 5:22 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-27 21:22:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36467674/sled-upstate-nurse-performed-sex-acts-on-mental-health-patient"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15020402_G.jpg" title="Kendall Brooks (Source: Anderson Co. Detention)" alt="Kendall Brooks (Source: Anderson Co. Detention)"></a><span class="caption left width90"><span class="text">Kendall Brooks (Source: Anderson Co. Detention)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36467674/sled-upstate-nurse-performed-sex-acts-on-mental-health-patient"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15020402_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The South Carolina Law Enforcement has filed charges against an Upstate nurse who is accused of engaging in inappropriate behavior with a vulnerable adult.</p></span><a class="more" href="/story/36467674/sled-upstate-nurse-performed-sex-acts-on-mental-health-patient"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The South Carolina Law Enforcement has filed charges against an Upstate nurse who is accused of engaging in inappropriate behavior with a vulnerable adult.</p></span><a class="more" href="/story/36467674/sled-upstate-nurse-performed-sex-acts-on-mental-health-patient"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="News"><meta content="2017-09-28 16:04:52"><h4 class="wnContent headline"><a href="/story/36475862/ag-employee-of-greenville-co-schools-arrested-on-child-porn-charges"><span class="text">AG: Employee of Greenville Co. Schools arrested on child porn charges</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36475862/ag-employee-of-greenville-co-schools-arrested-on-child-porn-charges"><span class="text">AG: Employee of Greenville Co. Schools arrested on child porn charges</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 4:43 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 20:43:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36475862/ag-employee-of-greenville-co-schools-arrested-on-child-porn-charges"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15028556_G.jpg" title="Daniel Brown (Source: Greenville Co. Detention Center)" alt="Daniel Brown (Source: Greenville Co. Detention Center)"></a><span class="caption left width90"><span class="text">Daniel Brown (Source: Greenville Co. Detention Center)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36475862/ag-employee-of-greenville-co-schools-arrested-on-child-porn-charges"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15028556_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The South Carolina Attorney General's Office said an employee of an Upstate school district is facing numerous charges in connection with a child pornography investigation.</p></span><a class="more" href="/story/36475862/ag-employee-of-greenville-co-schools-arrested-on-child-porn-charges"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The South Carolina Attorney General's Office said an employee of an Upstate school district is facing numerous charges in connection with a child pornography investigation.</p></span><a class="more" href="/story/36475862/ag-employee-of-greenville-co-schools-arrested-on-child-porn-charges"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Photo Galleries</span><a class="wnContent more" href="/category/211121/slideshows"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature  link priority-1 odd displaySizeId-7 odd-7"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">SLIDESHOW</span></h4><h4 class="wnContent headline"><a href="/slideshow?widgetid=205694"><span class="text">PHOTOS: Hurricanes devastate Puerto Rico</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=205694"><span class="text">PHOTOS: Hurricanes devastate Puerto Rico</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=205694"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15027961_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=205694"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15027961_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Stephen Hughes, a Rutherford Co. native who is a faculty member at the University of Puerto Rico at Mayag&uuml;ez, shared these photos of the damage hurricanes Irma and Maria left behind.</p></span><a class="more" href="/slideshow?widgetid=205694"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Stephen Hughes, a Rutherford Co. native who is a faculty member at the University of Puerto Rico at Mayag&uuml;ez, shared these photos of the damage hurricanes Irma and Maria left behind.</p></span><a class="more" href="/slideshow?widgetid=205694"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-2 even displaySizeId-7 even-7"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">SLIDESHOW</span></h4><h4 class="wnContent headline"><a href="/slideshow?widgetid=205688"><span class="text">PHOTOS: Deputies investigate deadly shooting outside Greenville Co. motel</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=205688"><span class="text">PHOTOS: Deputies investigate deadly shooting outside Greenville Co. motel</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=205688"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15026177_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=205688"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15026177_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Greenville County deputies are investigating after a person was found shot to death at Woodspring Suites on Chalmers Road early Thursday morning (Sep. 28, 2017)</p></span><a class="more" href="/slideshow?widgetid=205688"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Greenville County deputies are investigating after a person was found shot to death at Woodspring Suites on Chalmers Road early Thursday morning (Sep. 28, 2017)</p></span><a class="more" href="/slideshow?widgetid=205688"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-3 odd displaySizeId-7 odd-7"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">SLIDESHOW</span></h4><h4 class="wnContent headline"><a href="/slideshow?widgetid=205676"><span class="text">Duke Energy protest in Asheville</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=205676"><span class="text">Duke Energy protest in Asheville</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=205676"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15022156_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=205676"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15022156_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>People gathered in Asheville on Wednesday to protest proposed increased Duke Energy rates.&nbsp;</p></span><a class="more" href="/slideshow?widgetid=205676"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>People gathered in Asheville on Wednesday to protest proposed increased Duke Energy rates.&nbsp;</p></span><a class="more" href="/slideshow?widgetid=205676"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-4 even displaySizeId-7 even-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">SLIDESHOW</span></h4><h4 class="wnContent headline"><a href="/slideshow?widgetid=205666"><span class="text">Greenville Police Department unveils custom recruitment truck</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=205666"><span class="text">Greenville Police Department unveils custom recruitment truck</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=205666"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15020184_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=205666"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15020184_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&nbsp;The vehicle will be used to help recruit new members of the force.</p></span><a class="more" href="/slideshow?widgetid=205666"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>&nbsp;The vehicle will be used to help recruit new members of the force.</p></span><a class="more" href="/slideshow?widgetid=205666"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">SLIDESHOW</span></h4><h4 class="wnContent headline"><a href="/slideshow?widgetid=205657"><span class="text">Seneca resident celebrates her 106th birthday</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=205657"><span class="text">Seneca resident celebrates her 106th birthday</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=205657"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15019167_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=205657"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15019167_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Seneca resident Leona Branham celebrated her 106th birthday on Wednesday! She is a longtime Clemson fan and had a Tigers-themed celebration.&nbsp;</p></span><a class="more" href="/slideshow?widgetid=205657"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Seneca resident Leona Branham celebrated her 106th birthday on Wednesday! She is a longtime Clemson fan and had a Tigers-themed celebration.&nbsp;</p></span><a class="more" href="/slideshow?widgetid=205657"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-6 even displaySizeId-7 even-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">SLIDESHOW</span></h4><h4 class="wnContent headline"><a href="/slideshow?widgetid=205641"><span class="text">Upstate woman who lived in Saint Thomas survives Hurricane Irma</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=205641"><span class="text">Upstate woman who lived in Saint Thomas survives Hurricane Irma</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=205641"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15013164_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=205641"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15013164_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Upstate woman and her husband experienced the destruction from Hurricane Irma at their home in Saint Thomas.</p></span><a class="more" href="/slideshow?widgetid=205641"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>An Upstate woman and her husband experienced the destruction from Hurricane Irma at their home in Saint Thomas.</p></span><a class="more" href="/slideshow?widgetid=205641"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-7 odd displaySizeId-7 odd-7 collapsed last"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">SLIDESHOW</span></h4><h4 class="wnContent headline"><a href="/slideshow?widgetid=205613"><span class="text">Healthcare protests outside of Lindsey Graham's Pendleton office</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=205613"><span class="text">Healthcare protests outside of Lindsey Graham's Pendleton office</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=205613"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15009290_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=205613"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15009290_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Members of the public gathered outside of Senator Lindsey Graham's Pendleton office to protest the healthcare bill he co-wrote.&nbsp;</p></span><a class="more" href="/slideshow?widgetid=205613"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Members of the public gathered outside of Senator Lindsey Graham's Pendleton office to protest the healthcare bill he co-wrote.&nbsp;</p></span><a class="more" href="/slideshow?widgetid=205613"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WHNS.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/whns/custom/2012/footer_foxcarolina.png" alt="Fox Carolina">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208669/news">News</a></h3>
	<h3><a href="/weather">Weather</a></h3>
    <ul>
      <li><a href="/category/211127/weather-blog">Weather Blog</a></li>
    </ul>
  </div>
  <div class="csFooterCol">
    <h3><a href="/video">Video</a></h3>
    <h3><a href="/category/208670/sports">Sports</a></h3>
    <h3><a href="/category/73801/entertainment">Entertainment</a></h3>
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/211144/station">Station</a></h3>
    <ul>
      <li><a href="/category/209625/bios">News Team</a></li>
	  <li><a href="/category/211146/programming">Program Schedule</a></li>
	  <li><a href="http://www.meredith.com/viewjobopenings" target="_blank">Job Openings</a></li>
    </ul>
  </div>
  <div class="csFooterCol csLast">
    <h3><a href="https://publicfiles.fcc.gov/tv-profile/whns" target="_blank">Online Public File</a></h3>
    <ul>
      <li><a href="http://www.foxcarolina.com/story/19421020/closed-captioning-concerns-complaints">Closed Captioning</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/whns/programs-list/" target="_blank">Children's Programming</a></li>
      <li><a href="http://www.foxcarolina.com/category/213351/fcc-p">FCC EEO Public File Report</a></li>
      <li><a href="http://www.foxcarolina.com/story/19706791/public-file-contact-information">Public File Contact</a></li>	  
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2017, <span>WHNS; Greenville, SC. (A Meredith Corporation Station)</span> . All Rights Reserved.<br>
      For more information on this site, please read our <a href="/story/31602274/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/whns/2012/custom-footer.js"></script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MNV556"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MNV556');</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/whns.js"></script><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma94822']);
            _snaq.push(['setMarket', '234768005']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'Dal Kalsi, Rachel Cumberbatch, Sierra Hancock']);
            _snaq.push(['setArticlePublishTime', '2017-09-21T14:09:40Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=7.3.12.2&amp;cid=ma94822&amp;mrk=234768005" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>