<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-whns"></script><script src="//js-sec.indexww.com/ht/p/184248-243378026784430.js"></script><script class="kxct" data-id="qvc022fd6" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc022fd6";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Fire Chief: 4 injured, at least one dead in fatal Spartanburg Co - FOX Carolina 21</title>
<meta name="Description" content="Multiple people were injured and the coroner's office is responding after a crash in Spartanburg County, said officials.  "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/10/06"><meta name="owner" content="WHNS"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.14.1"><meta name="wn-base" content="IIS29"><meta name="wnreadableurl" content="fire-chief-4-injured-at-least-one-dead-in-fatal-spartanburg-co-crash"><meta property="og:title" content="Fire Chief: 4 injured, at least one dead in fatal Spartanburg Co. crash"><meta property="og:type" content="article"><meta property="og:url" content="http://www.foxcarolina.com/story/36541654/fire-chief-4-injured-at-least-one-dead-in-fatal-spartanburg-co-crash"><meta property="og:image" content="http://whns.images.worldnow.com/images/15098224_G.jpg"><meta property="og:description" content="Multiple people were injured and the coroner's office is responding after a crash in Spartanburg County, said officials.  "><link rel="canonical" href="http://www.foxcarolina.com/story/36541654/fire-chief-4-injured-at-least-one-dead-in-fatal-spartanburg-co-crash"><meta name="author" content="Rachel Cumberbatch"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Fire Chief: 4 injured, at least one dead in fatal Spartanburg Co. crash"><meta name="twitter:description" content="Multiple people were injured and the coroner's office is responding after a crash in Spartanburg County, said officials.  "><meta name="twitter:image" content="http://whns.images.worldnow.com/images/15098224_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="370870329165"><meta property="fb:app_id" content="1160224500681619">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="9766a6477885bdf6" /><meta name="apple-itunes-app" content="app-id=547752044"> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.14.1_7.3.6.115.1">
<link type="text/css" rel="stylesheet" media="all" href="http://WHNS.images.worldnow.com/interface/css/container-e.css?ver=2017-09-09%2011%3A49%3A10_7.3.6.115.1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.6.115.1_7.3.14.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.14.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.14.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.14.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2004 UL
                    , #menu2004 .wnHorizontal { background-color: #005795; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2004 A,
                    #menu2004 LI.wnOn .wnSublevel A,
                    #menu2004 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2004 UL LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu2004 LI.wnOn A,
                        #menu2004 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2004 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu2004 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu2004 LI.wnOn .wnSublevel A,
                    #menu2004 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu2004 .wnSublevel A { border : 1px #005795 solid; border-top: none; }
                        #menu2004 .wnSublevel .wnFirstNode { border-top : 1px #005795 solid; }
                        #menu2004 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2004 .wnSublevel LI.wnHasSublevel A { background: url('http://WHNS.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2004 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2004 .wnSublevel LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu2004 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2004 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu2004 .wnLeft { background: url('http://WHNS.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu2004 LI.wnOn .wnLeft { background-image: url('http://WHNS.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2004 .wnRight { background: url('http://WHNS.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu2004 LI.wnOn .wnRight { background-image: url('http://WHNS.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2004 .wnRight .wnMiddle { background: url('http://WHNS.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2004 LI.wnOn .wnMiddle { background-image: url('http://WHNS.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WHNS',
            affiliateId : '1046',
            baseUrl : 'www.foxcarolina.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.6.115.1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '25',mdPartnerDomain : 'http://dub.foxcarolina.com'},
            registrationId : '557115',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WHNS.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.14.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WHNS';
wng_pageInfo.ownerAffiliateId=parseInt('1046',10);
wng_pageInfo.containerId=parseInt('36541654',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36541654/fire-chief-4-injured-at-least-one-dead-in-fatal-spartanburg-co-crash';
wng_pageInfo.content_authors='Rachel Cumberbatch';
wng_pageInfo.headline='Fire Chief: 4 injured, at least one dead in fatal Spartanburg Co. crash';
wng_pageInfo.pageTitle='Fire Chief: 4 injured, at least one dead in fatal Spartanburg Co - FOX Carolina 21';
wng_pageInfo.pageTitleTag='FOX Carolina 21';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWHNS';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WHNS'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WHNS'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WHNS'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WHNS'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WHNS'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WHNS'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WHNS'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WHNS'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://WHNS.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-09%2011%3A49%3A10_7.3.6.115.1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WHNS.config.js?ver=7.3.14.1_7.3.6.115.1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.14.1_7.3.6.115.1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/whns/2012/custom.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/whns/2012/custom.js"></script><script type="text/javascript">setTimeout(function(){var s="whns",a=document.getElementsByTagName("head")[0]||document.documentElement,c=document.createElement("script"),b=document.createElement("link");c.type="text/javascript";c.async=true;c.src="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".js";b.rel="stylesheet";b.type="text/css";b.href="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".css";a.insertBefore(b,a.firstChild);a.insertBefore(c,a.firstChild);},200);if(typeof window.__dsns_=="undefined")window.__dsns_={};window.__dsns_.GetCookie=function(a){a+="=";for(var c=document.cookie.split(";"),b=0;b<c.length;b++){for(var d=c[b];d.charAt(0)==" ";)d=d.substring(1,d.length);if(d.indexOf(a)==0)return d.substring(a.length,d.length)}return null};document.write('<style type="text/css">#dsnslocal, #dsnscommunityevents {display:none}</style>');</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-4']);_gaq.push(['_setDomainName','.foxcarolina.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/whns_header.css"><script src="//lmgcorporate.com/shared/header_files/whns_header.js"></script></head><body id="WNAffWHNS" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-23' ,"dma":'99' ,"group":'Meredith'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Fire Chief: 4 injured, at least one dead in fatal Spartanburg Co - FOX Carolina 21</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WHNS.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WHNS.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2004" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2004"><li class="wnFirstNode" id="menu2004_1-C208666"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu2004_2-C208669"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208669/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2004_2-C208669"><li class="wnFirstNode" id="menu2004_2_1-C244021"><span><a href="/category/244021/us-and-world-news">US &amp; World News</a></span></li><li class="" id="menu2004_2_2-C51012"><span><a href="/category/51012/south-carolina-headlines">South Carolina Headlines</a></span></li><li class="" id="menu2004_2_3-C51021"><span><a href="/category/51021/north-carolina-headlines">North Carolina Headlines</a></span></li><li class="" id="menu2004_2_4-C224957"><span><a href="/category/224957/you-decide">Politics</a></span><ul class="wnLevel3 wnSublevel" id="submenu2004_2_4-C224957"><li class="wnFirstNode" id="menu2004_2_4_1-C225258"><span><a href="/category/225258/election-results">Election Results</a></span></li></ul></li><li class="" id="menu2004_2_5-C218236"><span><a href="/category/218236/greenville-photos">Photos</a></span><ul class="wnLevel3 wnSublevel" id="submenu2004_2_5-C218236"><li class="wnFirstNode" id="menu2004_2_5_1-C229837"><span><a href="/category/229837/mugshot-slideshows">Mugshot Slideshows</a></span></li></ul></li><li class="" id="menu2004_2_6-C320073"><span><a href="/category/320073/lifestyle">Lifestyle</a></span></li><li class="" id="menu2004_2_7-C232330"><span><a href="/category/232330/greenville-south-carolina-traffic">Traffic</a></span></li><li class="" id="menu2004_2_8-C232969"><span><a href="/category/232969/gas-prices">Gas Prices</a></span></li><li class="" id="menu2004_2_9-C211140"><span><a href="/category/211140/as-seen-on">As Seen On</a></span><ul class="wnLevel3 wnSublevel" id="submenu2004_2_9-C211140"><li class="wnFirstNode" id="menu2004_2_9_1-C212812"><span><a href="/category/212812/as-seen-on-links">Links &amp; Other Info</a></span></li><li class="" id="menu2004_2_9_2-C213306"><span><a href="/category/213306/fox-fuss">FOX Fuss</a></span></li><li class="" id="menu2004_2_9_4-C222266"><span><a href="/category/222266/special-coverage">Special Coverage</a></span></li><li class="" id="menu2004_2_9_3-C225004"><span><a href="/category/225004/special-reports">Special Reports</a></span></li></ul></li></ul></li><li class="" id="menu2004_3-C208667"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2004_3-C208667"><li class="wnFirstNode" id="menu2004_3_1-C208668"><span><a href="/weatheralerts">Weather Alerts</a></span></li><li class="" id="menu2004_3_2-C211127"><span><a href="/category/211127/weather-blog">Weather Blog</a></span></li><li class="" id="menu2004_3_3-C211126"><span><a href="/category/211126/weather-maps">Weather Maps</a></span></li><li class="" id="menu2004_3_4-C215163"><span><a href="/category/215163/weather-cam-network">Weather Cams</a></span></li><li class="" id="menu2004_3_5-C211123"><span><a href="/category/211123/closingsdelays">Closings/Delays</a></span></li><li class="" id="menu2004_3_6-C217402"><span><a href="/category/217402/hurricanes">Tropics Tracker</a></span></li><li class="" id="menu2004_3_7-L656228"><span><a href="/category/270250/live-video4">FOX Carolina Radar 3D</a></span></li></ul></li><li class="" id="menu2004_4-C322525"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/322525/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2004_4-C322525"><li class="wnFirstNode" id="menu2004_4_1-C287106"><span><a href="/category/287106/surprise-squad">Surprise Squad</a></span></li><li class="" id="menu2004_4_5-C327398"><span><a href="/category/327398/joes-super-awesome-podcast">Joe's Super Awesome Podcast</a></span></li><li class="" id="menu2004_4_6-C243998"><span><a href="/category/243998/four-legged-friends">Four-legged Friends</a></span></li><li class="" id="menu2004_4_2-C326747"><span><a href="/category/326747/career-connection">Career Connection</a></span></li><li class="" id="menu2004_4_7-C291227"><span><a href="/category/291227/go-red-upstate">American Heart Association</a></span></li><li class="" id="menu2004_4_8-C327798"><span><a href="/category/327798/american-cancer-society">American Cancer Society</a></span></li><li class="" id="menu2004_4_3-C321605"><span><a href="/category/321605/angel-tree-program">Angel Tree Program</a></span></li><li class="" id="menu2004_4_4-L782595"><span><a href="http://whns.eviesays.com/">Events Calendar</a></span></li></ul></li><li class="" id="menu2004_5-C313742"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/313742/fox-carolina-investigates">Investigations</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2004_5-C313742"><li class="wnFirstNode" id="menu2004_5_1-C229837"><span><a href="/category/229837/mugshot-slideshows">Mugshot Slideshows</a></span></li></ul></li><li class="" id="menu2004_6-C208675"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2004_6-C208675"><li class="wnFirstNode" id="menu2004_6_1-C287106"><span><a href="/category/287106/surprise-squad">Surprise Squad</a></span></li><li class="" id="menu2004_6_2-C308659"><span><a href="/category/308659/most-wanted">Most Wanted</a></span></li><li class="" id="menu2004_6_3-C291452"><span><a href="/category/291452/angies-list">Angie's List</a></span></li><li class="" id="menu2004_6_4-C324545"><span><a href="/category/324545/mommy-matters">Mommy Matters</a></span></li><li class="" id="menu2004_6_5-C326346"><span><a href="/category/326346/money-watch">Money Watch</a></span></li><li class="" id="menu2004_6_6-C253056"><span><a href="/category/253056/military-greetings">Military Greetings</a></span></li></ul></li><li class="" id="menu2004_7-C208670"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208670/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2004_7-C208670"><li class="wnFirstNode" id="menu2004_7_9-C214647"><span><a href="/category/214647/local-sports-headlines">Local Sports Headlines</a></span></li><li class="" id="menu2004_7_10-C51016"><span><a href="/category/51016/south-carolina-sports-headlines">South Carolina Sports Headlines</a></span></li><li class="" id="menu2004_7_11-C51025"><span><a href="/category/51025/north-carolina-sports-headlines">North Carolina Sports Headlines</a></span></li><li class="" id="menu2004_7_1-C217061"><span><a href="/category/217061/high-school-football">Friday Night Blitz</a></span></li><li class="" id="menu2004_7_2-C257327"><span><a href="/category/257327/nascar">NASCAR</a></span></li><li class="" id="menu2004_7_3-C257429"><span><a href="/category/257429/nfl">NFL</a></span><ul class="wnLevel3 wnSublevel" id="submenu2004_7_3-C257429"><li class="wnFirstNode" id="menu2004_7_3_1-L746764"><span><a href="/category/301557/sports-nfl-atlanta-falcons-football">Atlanta Falcons Football</a></span></li><li class="" id="menu2004_7_3_2-L746763"><span><a href="/category/301554/sports-nfl-carolina-panthers-football">Carolina Panthers Football</a></span></li></ul></li><li class="" id="menu2004_7_4-C257985"><span><a href="/category/257985/college-football">College Football</a></span><ul class="wnLevel3 wnSublevel" id="submenu2004_7_4-C257985"><li class="wnFirstNode" id="menu2004_7_4_1-L746660"><span><a href="/category/301529/sports-clemson-football">Clemson Tigers Football</a></span></li><li class="" id="menu2004_7_4_2-L746663"><span><a href="/category/301530/sports-usc-football">Univ. of South Carolina Football</a></span></li></ul></li><li class="" id="menu2004_7_5-C257419"><span><a href="/category/257419/nba">NBA</a></span></li><li class="" id="menu2004_7_6-C257427"><span><a href="/category/257427/mlb">MLB</a></span></li><li class="" id="menu2004_7_7-C279909"><span><a href="/category/279909/acc-video">ACC Video</a></span></li><li class="" id="menu2004_7_8-C211131"><span><a href="/category/211131/sec-video">SEC Video</a></span></li></ul></li><li class="" id="menu2004_8-C211144"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211144/station">Station</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2004_8-C211144"><li class="wnFirstNode" id="menu2004_8_1-C209625"><span><a href="/category/209625/bios">News Team</a></span></li><li class="" id="menu2004_8_2-S14884540"><span><a href="/story/14884540/how-do-i-advertise-on-fox-carolina-or-foxcarolinacom">Advertising</a></span></li><li class="" id="menu2004_8_3-C227239"><span><a href="/category/227239/social-tools">Social Tools</a></span></li><li class="" id="menu2004_8_4-L491804"><span><a href="http://www.foxcarolina.com/category/245784/fox-carolina-mobile">Mobile</a></span></li><li class="" id="menu2004_8_11-C212579"><span><a href="/category/212579/faqs">FAQs</a></span></li><li class="" id="menu2004_8_5-C211146"><span><a href="/category/211146/programming">Programming</a></span></li><li class="" id="menu2004_8_6-C229680"><span><a href="/category/229680/news-tip-form">Send News Tips</a></span></li><li class="" id="menu2004_8_7-L522467"><span><a href="/story/14869487/how-do-i-contact-fox">Contact Us</a></span></li><li class="" id="menu2004_8_8-L577194"><span><a href="/category/211134/contests">Contest Information</a></span></li><li class="" id="menu2004_8_9-C213371"><span><a href="/category/213371/jobs">Jobs</a></span></li><li class="" id="menu2004_8_10-C213351"><span><a href="/category/213351/fcc-p">FCC Public File</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2004"></div></div></div></div><div id="spacermenu2004" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2004', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WHNS.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WHNS.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WHNS.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WHNS.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Fire Chief: 4 injured, at least one dead in fatal Spartanburg Co. crash</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, October 6, 2017 6:57 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, October 6, 2017 6:57 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, October 6, 2017 6:57 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, October 6, 2017 6:57 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Rachel Cumberbatch</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:rachel.cumberbatch@foxcarolina.com?body=http://www.foxcarolina.com/story/36541654/fire-chief-4-injured-at-least-one-dead-in-fatal-spartanburg-co-crash">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:rachel.cumberbatch@foxcarolina.com?body=http://www.foxcarolina.com/story/36541654/fire-chief-4-injured-at-least-one-dead-in-fatal-spartanburg-co-crash">rachel.cumberbatch@foxcarolina.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://whns.images.worldnow.com/images/15098224_G.jpg" alt="Scene of fatal Woodruff crash (FOX Carolina/ 10/6/17)" title="Scene of fatal Woodruff crash (FOX Carolina/ 10/6/17)" border="0" width="180">
<span>Scene of fatal Woodruff crash (FOX Carolina/ 10/6/17)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://whns.images.worldnow.com/images/15098227_G.jpg" alt="Scene of fatal Woodruff crash (FOX Carolina/ 10/6/17)" title="Scene of fatal Woodruff crash (FOX Carolina/ 10/6/17)" border="0" width="180">
<span>Scene of fatal Woodruff crash (FOX Carolina/ 10/6/17)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://whns.images.worldnow.com/images/15098233_G.jpg" alt="Scene of fatal Woodruff crash (FOX Carolina/ 10/6/17)" title="Scene of fatal Woodruff crash (FOX Carolina/ 10/6/17)" border="0" width="180">
<span>Scene of fatal Woodruff crash (FOX Carolina/ 10/6/17)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">WOODRUFF, SC (FOX Carolina) -
            </span><p>Multiple people were injured and the coroner's office is responding after a crash in Spartanburg County, said officials.</p><p>The call came in at 4:41 p.m. Troopers said the incident occurred at 1521 E Georgia Road and SJ Workman Hwy. Injuries were initially reported.</p><p>The Assistant Woodruff Fire Chief told FOX the crash involved 2 vehicles, and 4 people were injured.</p><p>The Fire Chief couldn't confirm a number of victims that had died due to the crash. He said 3 of the injured victims were in one vehicle together, and the other injured victim was in another vehicle.</p><p>This crash remains under investigation by SC Highway Patrol and the Coroner's Office.</p><p>Stay with FOX Carolina for the latest.</p><p><strong>MORE NEWS:&nbsp;<a href="http://www.foxcarolina.com/story/36536603/police-confirm-package-at-asheville-airport-was-explosive-person-of-interest-sought">Police confirm package at Asheville airport was explosive; person of interest sought</a></strong></p><p><em>Copyright 2017 FOX Carolina (Meredith Corporation). All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more enabled" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-10-04 18:48:37"><h4 class="wnContent headline"><a href="/story/36521508/ice-man-accused-of-shooting-high-schooler-in-woods-was-in-us-illegally"><span class="text">ICE: Man accused of shooting high schooler in woods was in U.S. illegally</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36521508/ice-man-accused-of-shooting-high-schooler-in-woods-was-in-us-illegally"><span class="text">ICE: Man accused of shooting high schooler in woods was in U.S. illegally</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 6 2017 9:56 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-06 13:56:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36521508/ice-man-accused-of-shooting-high-schooler-in-woods-was-in-us-illegally"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15083923_G.jpg" title="Diana Martinez-Gonzalez (Source: Family)" alt="Diana Martinez-Gonzalez (Source: Family)"></a><span class="caption left width90"><span class="text">Diana Martinez-Gonzalez (Source: Family)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36521508/ice-man-accused-of-shooting-high-schooler-in-woods-was-in-us-illegally"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15083923_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Greenville County Sheriff's Office said a woman's body was found after they received a tip regarding a shooting on Wednesday.</p></span><a class="more" href="/story/36521508/ice-man-accused-of-shooting-high-schooler-in-woods-was-in-us-illegally"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The Greenville County Sheriff's Office said a woman's body was found after they received a tip regarding a shooting on Wednesday.</p></span><a class="more" href="/story/36521508/ice-man-accused-of-shooting-high-schooler-in-woods-was-in-us-illegally"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-10-06 16:15:22"><h4 class="wnContent headline"><a href="/story/36538526/greenville-police-assisting-school-resource-officer-in-foot-pursuit-near-high-school"><span class="text">15-year-old student in custody following foot pursuit near Greenville High School</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36538526/greenville-police-assisting-school-resource-officer-in-foot-pursuit-near-high-school"><span class="text">15-year-old student in custody following foot pursuit near Greenville High School</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 6 2017 4:01 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-06 20:01:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36538526/greenville-police-assisting-school-resource-officer-in-foot-pursuit-near-high-school"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15095102_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36538526/greenville-police-assisting-school-resource-officer-in-foot-pursuit-near-high-school"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15095102_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Greenville police said a juvenile&nbsp;was apprehended after&nbsp;foot chase near Greenville High School on Friday.</p></span><a class="more" href="/story/36538526/greenville-police-assisting-school-resource-officer-in-foot-pursuit-near-high-school"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Greenville police said a juvenile&nbsp;was apprehended after&nbsp;foot chase near Greenville High School on Friday.</p></span><a class="more" href="/story/36538526/greenville-police-assisting-school-resource-officer-in-foot-pursuit-near-high-school"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-10-05 21:59:06"><h4 class="wnContent headline"><a href="/story/36532849/mother-accused-of-setting-4-year-old-on-fire-in-bathtub"><span class="text">Mother accused of setting 4-year-old on fire in bathtub</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36532849/mother-accused-of-setting-4-year-old-on-fire-in-bathtub"><span class="text">Mother accused of setting 4-year-old on fire in bathtub</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 5 2017 6:24 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-05 22:24:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36532849/mother-accused-of-setting-4-year-old-on-fire-in-bathtub"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15087899_G.png" title="(Source: Milwaukee Police) Antonio and Amelia Di Stasio" alt="(Source: Milwaukee Police) Antonio and Amelia Di Stasio"></a><span class="caption left width90"><span class="text">(Source: Milwaukee Police) Antonio and Amelia Di Stasio</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36532849/mother-accused-of-setting-4-year-old-on-fire-in-bathtub"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15087899_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Wisconsin&nbsp;mom is charged with first-degree intentional homicide for setting her 4-year-old son on fire.</p></span><a class="more" href="/story/36532849/mother-accused-of-setting-4-year-old-on-fire-in-bathtub"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A Wisconsin&nbsp;mom is charged with first-degree intentional homicide for setting her 4-year-old son on fire.</p></span><a class="more" href="/story/36532849/mother-accused-of-setting-4-year-old-on-fire-in-bathtub"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-10-05 23:37:14"><h4 class="wnContent headline"><a href="/story/36533598/coroner-responds-to-accident-in-greenville-county"><span class="text">Coroner identifies man who died after cardiac arrest on way to hospital following crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36533598/coroner-responds-to-accident-in-greenville-county"><span class="text">Coroner identifies man who died after cardiac arrest on way to hospital following crash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 6 2017 6:24 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-06 10:24:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36533598/coroner-responds-to-accident-in-greenville-county"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/6134376_G.jpg" title="(FOX Carolina/File)" alt="(FOX Carolina/File)"></a><span class="caption left width90"><span class="text">(FOX Carolina/File)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36533598/coroner-responds-to-accident-in-greenville-county"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/6134376_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Travelers Rest man has died after a crash in Greenville County Thursday evening.</p></span><a class="more" href="/story/36533598/coroner-responds-to-accident-in-greenville-county"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A Travelers Rest man has died after a crash in Greenville County Thursday evening.</p></span><a class="more" href="/story/36533598/coroner-responds-to-accident-in-greenville-county"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-10-06 13:13:45"><h4 class="wnContent headline"><a href="/story/36537032/man-cleared-of-killing-daughter-2-after-son-7-confesses"><span class="text">Man cleared of killing daughter, 2, after son, 7, confesses</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36537032/man-cleared-of-killing-daughter-2-after-son-7-confesses"><span class="text">Man cleared of killing daughter, 2, after son, 7, confesses</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 6 2017 9:13 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-06 13:13:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36537032/man-cleared-of-killing-daughter-2-after-son-7-confesses"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/14938891_G.jpg" title="(Pixabay)" alt="(Pixabay)"></a><span class="caption left width90"><span class="text">(Pixabay)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36537032/man-cleared-of-killing-daughter-2-after-son-7-confesses"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/14938891_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A capital murder charge has been dismissed against a North Texas man in the death of his 2-year-old daughter, after prosecutors learned her then-5-year-old brother admitted causing her death.&nbsp;</p></span><a class="more" href="/story/36537032/man-cleared-of-killing-daughter-2-after-son-7-confesses"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A capital murder charge has been dismissed against a North Texas man in the death of his 2-year-old daughter, after prosecutors learned her then-5-year-old brother admitted causing her death.&nbsp;</p></span><a class="more" href="/story/36537032/man-cleared-of-killing-daughter-2-after-son-7-confesses"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-10-06 14:16:32"><h4 class="wnContent headline"><a href="/story/36537471/pres-trump-to-visit-greenville-oct-16-for-mcmaster-campaign"><span class="text">Pres. Trump to visit Greenville Oct. 16 for McMaster campaign</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36537471/pres-trump-to-visit-greenville-oct-16-for-mcmaster-campaign"><span class="text">Pres. Trump to visit Greenville Oct. 16 for McMaster campaign</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 6 2017 3:34 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-06 19:34:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36537471/pres-trump-to-visit-greenville-oct-16-for-mcmaster-campaign"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/9656442_G.jpg" title="Trump at the GOP debate. (Jan. 14, 2016/FOX Carolina)" alt="Trump at the GOP debate. (Jan. 14, 2016/FOX Carolina)"></a><span class="caption left width90"><span class="text">Trump at the GOP debate. (Jan. 14, 2016/FOX Carolina)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36537471/pres-trump-to-visit-greenville-oct-16-for-mcmaster-campaign"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/9656442_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump will be making a visit to South Carolina in October, according to Sen. Tim Scott.</p></span><a class="more" href="/story/36537471/pres-trump-to-visit-greenville-oct-16-for-mcmaster-campaign"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump will be making a visit to South Carolina in October, according to Sen. Tim Scott.</p></span><a class="more" href="/story/36537471/pres-trump-to-visit-greenville-oct-16-for-mcmaster-campaign"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-10-06 03:34:25"><h4 class="wnContent headline"><a href="/story/36534730/amber-alert-issued-for-3-month-old-baby-9-year-old-out-of-ga"><span class="text">Both children found safe after GA Amber Alert, father in custody</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36534730/amber-alert-issued-for-3-month-old-baby-9-year-old-out-of-ga"><span class="text">Both children found safe after GA Amber Alert, father in custody</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 6 2017 7:10 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-06 11:10:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36534730/amber-alert-issued-for-3-month-old-baby-9-year-old-out-of-ga"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/456175_G.JPG" title="GENERIC - Amber Alert" alt="GENERIC - Amber Alert"></a><span class="caption left width90"><span class="text">GENERIC - Amber Alert</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36534730/amber-alert-issued-for-3-month-old-baby-9-year-old-out-of-ga"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/456175_G.JPG"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities have located two children who went missing out of Walker County, Georgia early Friday morning, according to a <a href="http://www.fox5atlanta.com/news/abduction-alert-issued-for-northwest-georgia-baby">report from FOX 5 in Atlanta</a>.</p></span><a class="more" href="/story/36534730/amber-alert-issued-for-3-month-old-baby-9-year-old-out-of-ga"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities have located two children who went missing out of Walker County, Georgia early Friday morning, according to a <a href="http://www.fox5atlanta.com/news/abduction-alert-issued-for-northwest-georgia-baby">report from FOX 5 in Atlanta</a>.</p></span><a class="more" href="/story/36534730/amber-alert-issued-for-3-month-old-baby-9-year-old-out-of-ga"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-10-06 10:22:55"><h4 class="wnContent headline"><a href="/story/36535885/florida-woman-arrested-for-repeatedly-kicking-small-dog-in-elevator"><span class="text">Florida woman arrested for repeatedly kicking small dog in elevator</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36535885/florida-woman-arrested-for-repeatedly-kicking-small-dog-in-elevator"><span class="text">Florida woman arrested for repeatedly kicking small dog in elevator</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 6 2017 6:59 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-06 10:59:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36535885/florida-woman-arrested-for-repeatedly-kicking-small-dog-in-elevator"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15092042_G.png" title="Keevonna Wilson, 24, was arrested on animal cruelty charges. (Miami-Dade Corrections/CNN)" alt="Keevonna Wilson, 24, was arrested on animal cruelty charges. (Miami-Dade Corrections/CNN)"></a><span class="caption left width90"><span class="text">Keevonna Wilson, 24, was arrested on animal cruelty charges. (Miami-Dade Corrections/CNN)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36535885/florida-woman-arrested-for-repeatedly-kicking-small-dog-in-elevator"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15092042_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A 24-year-old Florida woman was charged with animal cruelty after surveillance video showed her repeatedly kicking a small dog inside an apartment elevator.&nbsp;</p></span><a class="more" href="/story/36535885/florida-woman-arrested-for-repeatedly-kicking-small-dog-in-elevator"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A 24-year-old Florida woman was charged with animal cruelty after surveillance video showed her repeatedly kicking a small dog inside an apartment elevator.&nbsp;</p></span><a class="more" href="/story/36535885/florida-woman-arrested-for-repeatedly-kicking-small-dog-in-elevator"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-10-05 19:21:32"><h4 class="wnContent headline"><a href="/story/36531368/irmo-pd-releases-composite-sketches-of-woman-wanted-in-attempted-kidnappings"><span class="text">Irmo PD releases composite sketches of woman wanted in attempted kidnappings</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36531368/irmo-pd-releases-composite-sketches-of-woman-wanted-in-attempted-kidnappings"><span class="text">Irmo PD releases composite sketches of woman wanted in attempted kidnappings</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 5 2017 8:18 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-06 00:18:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36531368/irmo-pd-releases-composite-sketches-of-woman-wanted-in-attempted-kidnappings"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/15086252_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36531368/irmo-pd-releases-composite-sketches-of-woman-wanted-in-attempted-kidnappings"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/15086252_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Irmo Police Department has released two composite sketches of a woman wanted in the recent kidnappings of three children in the last week. &nbsp;</p></span><a class="more" href="/story/36531368/irmo-pd-releases-composite-sketches-of-woman-wanted-in-attempted-kidnappings"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The Irmo Police Department has released two composite sketches of a woman wanted in the recent kidnappings of three children in the last week. &nbsp;</p></span><a class="more" href="/story/36531368/irmo-pd-releases-composite-sketches-of-woman-wanted-in-attempted-kidnappings"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SearchResults story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="Search Results"><meta content="1999-09-02 13:27:28"><h4 class="wnContent headline"><a href="/story/8945/our-apologies"><span class="text">Our Apologies</span></a></h4><div class="wnContent summary abridged"><span class="text"><p>The page you requested is currently unavailable. Pages on this site are constantly being revised, updated, and occasionally removed. You may have followed an outdated link or have outdated pages in your</p></span></div><div class="wnContent summary"><span class="text"><p>You have reached a page which is currently unavailable. We apologize for any inconvenience. Please use your browser's BACK button to return to the previous page</p></span><a class="more" href="/story/8945/our-apologies"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Photo Galleries</span><a class="wnContent more" href="/category/211121/slideshows"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature  link priority-1 odd displaySizeId-7 odd-7"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">SLIDESHOW</span></h4><h4 class="wnContent headline"><a href="/slideshow?widgetid=206071"><span class="text">Week 7 of high school football kicks off in the Upstate</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=206071"><span class="text">Week 7 of high school football kicks off in the Upstate</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=206071"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15098053_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=206071"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15098053_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Week 7 of high school football kicks off in the Upstate.&nbsp;</p></span><a class="more" href="/slideshow?widgetid=206071"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Week 7 of high school football kicks off in the Upstate.&nbsp;</p></span><a class="more" href="/slideshow?widgetid=206071"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-2 even displaySizeId-7 even-7"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">SLIDESHOW</span></h4><h4 class="wnContent headline"><a href="/slideshow?widgetid=206055"><span class="text">PHOTOS: FBI investigating after package 'made to resemble explosive' found at Asheville airport</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=206055"><span class="text">PHOTOS: FBI investigating after package 'made to resemble explosive' found at Asheville airport</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=206055"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15094638_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=206055"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15094638_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The FBI confirmed agents were called to the Asheville Regional Airport and are investigating to identify suspects and determine a motive in the case.</p></span><a class="more" href="/slideshow?widgetid=206055"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The FBI confirmed agents were called to the Asheville Regional Airport and are investigating to identify suspects and determine a motive in the case.</p></span><a class="more" href="/slideshow?widgetid=206055"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-3 odd displaySizeId-7 odd-7"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">SLIDESHOW</span></h4><h4 class="wnContent headline"><a href="/slideshow?widgetid=206045"><span class="text">Clemson students prepare floats for Tigerama</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=206045"><span class="text">Clemson students prepare floats for Tigerama</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=206045"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15092365_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=206045"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15092365_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Clemson students assemble huge, themed parade floats ahead of the Tigerama pep rally Friday night.</p></span><a class="more" href="/slideshow?widgetid=206045"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Clemson students assemble huge, themed parade floats ahead of the Tigerama pep rally Friday night.</p></span><a class="more" href="/slideshow?widgetid=206045"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-4 even displaySizeId-7 even-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">SLIDESHOW</span></h4><h4 class="wnContent headline"><a href="/slideshow?widgetid=206043"><span class="text">PHOTOS: Anderson police play basketball with neighborhood kids</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=206043"><span class="text">PHOTOS: Anderson police play basketball with neighborhood kids</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=206043"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15091751_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=206043"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15091751_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Anderson Police Department posted photos Thursday evening of Delta Shift officers playing a game of basketball with kids along E Street.</p></span><a class="more" href="/slideshow?widgetid=206043"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The Anderson Police Department posted photos Thursday evening of Delta Shift officers playing a game of basketball with kids along E Street.</p></span><a class="more" href="/slideshow?widgetid=206043"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">PHOTOS</span></h4><h4 class="wnContent headline"><a href="/slideshow?widgetid=206037"><span class="text">Prayer vigil at Wofford for Las Vegas mass shooting victims</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=206037"><span class="text">Prayer vigil at Wofford for Las Vegas mass shooting victims</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=206037"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15090471_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=206037"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/15090471_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Community gathers at Wofford College for prayer vigil for Las Vegas shooting victims. (10/5/17)</p></span><a class="more" href="/slideshow?widgetid=206037"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Community gathers at Wofford College for prayer vigil for Las Vegas shooting victims. (10/5/17)</p></span><a class="more" href="/slideshow?widgetid=206037"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WHNS.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/whns/custom/2012/footer_foxcarolina.png" alt="Fox Carolina">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208669/news">News</a></h3>
	<h3><a href="/weather">Weather</a></h3>
    <ul>
      <li><a href="/category/211127/weather-blog">Weather Blog</a></li>
    </ul>
  </div>
  <div class="csFooterCol">
    <h3><a href="/video">Video</a></h3>
    <h3><a href="/category/208670/sports">Sports</a></h3>
    <h3><a href="/category/73801/entertainment">Entertainment</a></h3>
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/211144/station">Station</a></h3>
    <ul>
      <li><a href="/category/209625/bios">News Team</a></li>
	  <li><a href="/category/211146/programming">Program Schedule</a></li>
	  <li><a href="http://www.meredith.com/viewjobopenings" target="_blank">Job Openings</a></li>
    </ul>
  </div>
  <div class="csFooterCol csLast">
    <h3><a href="https://publicfiles.fcc.gov/tv-profile/whns" target="_blank">Online Public File</a></h3>
    <ul>
      <li><a href="http://www.foxcarolina.com/story/19421020/closed-captioning-concerns-complaints">Closed Captioning</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/whns/programs-list/" target="_blank">Children's Programming</a></li>
      <li><a href="http://www.foxcarolina.com/category/213351/fcc-p">FCC EEO Public File Report</a></li>
      <li><a href="http://www.foxcarolina.com/story/19706791/public-file-contact-information">Public File Contact</a></li>	  
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2017, <span>WHNS; Greenville, SC. (A Meredith Corporation Station)</span> . All Rights Reserved.<br>
      For more information on this site, please read our <a href="/story/31602274/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/whns/2012/custom-footer.js"></script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MNV556"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MNV556');</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/whns.js"></script><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma94822']);
            _snaq.push(['setMarket', '234768005']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'Rachel Cumberbatch']);
            _snaq.push(['setArticlePublishTime', '2017-10-06T22:57:25Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=7.3.14.1&amp;cid=ma94822&amp;mrk=234768005" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>