  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.foxcarolina.com/content/tncms/live/" />
<meta name="keywords" content="firefighter, coroner, crime, spartanburg, route, victim, fernwood glendale road, greer police, rusty clevenger, barney larue harmon, criminal law, police, autopsy, wound, " />
<meta name="news_keywords" content="firefighter, coroner, crime, spartanburg, route, victim, fernwood glendale road, greer police, rusty clevenger, barney larue harmon, criminal law, police, autopsy, wound, " />
<meta name="description" content="SPARTANBURG, SC (FOX Carolina) The Spartanburg County Coroner says a 72-year-old man passed away at a residence along Fernwood Glendale Road Tuesday." />
<meta name="author" content="Ella Wilkie" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=547752044" />
<meta name="google-play-app" content="app-id=com.mylocaltv.whnsdroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.foxcarolina.com/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/87/387eb72a-5814-11ea-a485-473ba666af6c/5e558ee5d62e1.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Coroner: Autopsy to determine cause of death of 72-year-old man at Spartanburg home" />
<meta property="og:description" content="SPARTANBURG, SC (FOX Carolina) The Spartanburg County Coroner says a 72-year-old man passed away at a residence along Fernwood Glendale Road Tuesday." />
<meta property="og:site_name" content="FOX Carolina" />
<meta property="og:section" content="Investigations" />
<meta property="article:publisher" content="https://www.facebook.com/foxcarolinanews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@foxcarolinanews" />
<meta name="twitter:image:alt" content="Fernwood Glendale Road Scene" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5d2fa7c9eef08e25d7b299bf6e6a0e31.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.159.0"},"page":{"grid":"defender","style":"default","path":"\/investigations","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ella Wilkie","id":"c556d8d2-580d-11ea-bc6e-934df43407bb","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":233},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.159.0"},"page":{"grid":"defender","style":"default","path":"\/investigations","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ella Wilkie","id":"c556d8d2-580d-11ea-bc6e-934df43407bb","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":233},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KSQ5Q6W');})();</script>
<script src="//tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/onetrust/foxcarolina-wrapper.js?_dc=1582673172"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-243378026784430.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/site/responsive.js?_dc=1582673172"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script>/*<![CDATA[*/ 
    /* OneTrust */
    function mrdVidGroups(cname) {
      console.log(' - ccpa > preroll > init()');

      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }
    
    var mrdfp_cat = mrdVidGroups("OptanonConsent");
    console.log(' - ccpa > preroll > get > group '+mrdfp_cat);
    
    var field59 = field59 || {};
      
    var preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/foxcarolina.com/investigations&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo'
    if (mrdfp_cat.search(/,4:1/) >= 0) {
      console.log(' - ccpa > preroll > set > targeted behavior');
    } else {
      console.log(' - ccpa > preroll > set> non-targeted behavior');
      preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/foxcarolina.com/investigations&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo&rdp=1'
    }

    field59.ipo = {
      "global": {
        "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-23"],
        "dfpConfig": { "prerollTemplate": preroll_url }
      }
    };
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/lazy-load.js?_dc=1582673171"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ console.log(" - ccpa > prep > localized ad component"); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["firefighter","coroner","crime","spartanburg","route","victim","fernwood glendale road","greer police","rusty clevenger","barney larue harmon"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/foxcarolina.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/foxcarolina.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/foxcarolina.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/foxcarolina.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/foxcarolina.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/foxcarolina.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/foxcarolina.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/foxcarolina.com/investigations';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681670'] = googletag.defineOutOfPageSlot(adUnit, 'ad-681670').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681670'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/foxcarolina.com/investigations';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681653'] = googletag.defineSlot(adUnit, [[728,90],[1170,50],[970,90],[970,250]], 'ad-681653').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681653'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/foxcarolina.com/investigations';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681666'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681666').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681666'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/foxcarolina.com/investigations';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681668'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681668').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681668'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/foxcarolina.com/investigations';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-683706'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-683706').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-683706'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/foxcarolina.com/investigations';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-681655'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-681655').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681655'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/foxcarolina.com/investigations';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-681656'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681656').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681656'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/foxcarolina.com/investigations';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681665'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-681665').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681665'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/foxcarolina.com/investigations';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681659'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-681659').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681659'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        function mrdfpGroups(cname) {
          console.log(' - ccpa > gam > init()');

          var name = cname + "=";
          var decodedCookie = decodeURIComponent(document.cookie);
          var ca = decodedCookie.split(';');
          for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              var data = c.substring(name.length, c.length);
              var items = data.split('&');
              for(var j = 0; j <items.length; j++) {
                var item = items[j].split('=');
                if (item[0] == 'groups') {
                  return item[1];
                  break;
                }
              }
            }
          }
          return "";
        }

        var mrdfp_cat = mrdfpGroups("OptanonConsent");
        console.log(' - ccpa > gam > get > group '+mrdfp_cat);

        if (mrdfp_cat.search(/,4:1/) >= 0) {
          console.log(' - ccpa > gam > set > targeted behavior');
        } else {
          console.log(' - ccpa > gam > set> non-targeted behavior');

          /* Targeted Disabled Code - Start */
          googletag.pubads().setPrivacySettings({
            'restrictDataProcessing': true
          });
          /* googletag.pubads().setRequestNonPersonalizedAds(1); */
          /* End - Targeted Disabled Code  */

        }
        console.log(' - ccpa > gam > close()');

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            
            
            <title>Coroner: Autopsy to determine cause of death of 72-year-old man at Spartanburg home | Investigations | foxcarolina.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* WHNS overwrites */ .navbar-header {width:170px} .navbar-brand { width:100px; } .navbar-left { width:570px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:550px !important} /* Individual Block Overrides */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.foxcarolina.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/0bffb77a-9449-11e8-afd8-b7ae9aa4b30d.jpg?crop=70%2C70%2C22%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.foxcarolina.com/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Coroner: Autopsy to determine cause of death of 72-year-old man at Spartanburg home | Investigations | foxcarolina.com" href="http://www.foxcarolina.com/search/?f=rss&amp;t=article&amp;c=investigations&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.foxcarolina.com/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
    

    <!--// Meredith: Scripts //-->
    
        
    
    

        

    <!-- //End: Meredith: Scripts //-->
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.foxcarolina.com';
            _sf_async_config.path = 'https://www.foxcarolina.com/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html';
            _sf_async_config.sections = ',investigations';_sf_async_config.authors = 'Ella Wilkie';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
     
    <!--site specific scripts-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-c556d8d2-580d-11ea-bc6e-934df43407bb section-investigations type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.foxcarolina.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.159.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Finvestigations&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Ella+Wilkie&tncms.asset.id=c556d8d2-580d-11ea-bc6e-934df43407bb&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=233&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KSQ5Q6W&tncms.template.version=3.159.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Finvestigations&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Ella+Wilkie&tncms.asset.id=c556d8d2-580d-11ea-bc6e-934df43407bb&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=233&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-c556d8d2-580d-11ea-bc6e-934df43407bb" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.foxcarolina.com/users/admin/contribute/article/?assetid=c556d8d2-580d-11ea-bc6e-934df43407bb&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.foxcarolina.com/users/admin/contribute/article/?from_section=/investigations"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-666965" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-666965" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.foxcarolina.com/users/signup/?referer_url=https%3A%2F%2Fwww.foxcarolina.com%2Finvestigations%2Fcoroner-autopsy-to-determine-cause-of-death-of--year%2Farticle_c556d8d2-580d-11ea-bc6e-934df43407bb.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.foxcarolina.com/users/login/?referer_url=https%3A%2F%2Fwww.foxcarolina.com%2Finvestigations%2Fcoroner-autopsy-to-determine-cause-of-death-of--year%2Farticle_c556d8d2-580d-11ea-bc6e-934df43407bb.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.foxcarolina.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-666965').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.foxcarolina.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.foxcarolina.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.foxcarolina.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-666965').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.foxcarolina.com/users/logout/" id="user-logout-form-666965"><input type="hidden" name="referer_url" value="https://www.foxcarolina.com/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666961" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-666961" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-666961" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-666961" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-666961-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666961-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-666961-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666961').submit();
        return false;
    });

    $('#site-search-666961').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666961 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666961 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666961-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/us_and_world/"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li><li>
                                    <a href="/news/south_carolina/"  class="nav-link tnt-section-south-carolina-headlines">South Carolina Headlines</a>
                                </li><li>
                                    <a href="/news/north_carolina"  class="nav-link tnt-section-north-carolina-headlines">North Carolina Headlines</a>
                                </li><li>
                                    <a href="/news/georgia/"  class="nav-link tnt-section-georgia-headlines">Georgia Headlines</a>
                                </li><li>
                                    <a href="/fox_fuss/"  class="nav-link tnt-section-fox-fuss">Fox Fuss</a>
                                </li><li>
                                    <a href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/back_to_school/"  class="nav-link tnt-section-back-to-school">Back to School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/radar"  class="nav-link tnt-section-radar">Radar</a>
                                </li><li>
                                    <a href="/weather/alerts/"  class="nav-link tnt-section-severe-weather-alerts">Severe Weather Alerts</a>
                                </li><li>
                                    <a href="/weather/tropics_tracker/"  class="nav-link tnt-section-tropics-tracker">Tropics Tracker</a>
                                </li><li>
                                    <a href="/weather/weather_blog/"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li><li>
                                    <a href="/weather/weather_podcast/"  class="nav-link tnt-section-weather-or-not-podcast">'Weather or Not!' Podcast</a>
                                </li><li>
                                    <a href="/weather/maps/"  class="nav-link tnt-section-weather-maps">Weather Maps</a>
                                </li><li>
                                    <a href="/weather/cams/"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/closings"  class="nav-link tnt-section-closings-delays">Closings & Delays</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/closings/report_a_closing_online/"  class="nav-link tnt-section-report-a-closing-online">Report A Closing Online</a>
                                </li><li>
                                    <a href="/weather/closings/closings_account_registration/"  class="nav-link tnt-section-register-for-a-closings-account">Register For A Closings Account</a>
                                </li><li>
                                    <a href="/weather/closings/closing_status_codes/"  class="nav-link tnt-section-closing-status-codes">Closing Status Codes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/friday_night_blitz/"  class="nav-link tnt-section-friday-night-blitz">Friday Night Blitz</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-latest-news">Latest News</a>
                                </li><li>
                                    <a href="/community/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/video/most_wanted/"  class="nav-link tnt-section-most-wanted">Most Wanted</a>
                                </li><li>
                                    <a href="/video/health_minute/"  class="nav-link tnt-section-whats-going-around">What's Going Around</a>
                                </li><li>
                                    <a href="/video/money_watch/"  class="nav-link tnt-section-money-watch">Money Watch</a>
                                </li><li>
                                    <a href="/video/angies_list/"  class="nav-link tnt-section-angies-list">Angie's List</a>
                                </li><li>
                                    <a href="/community/pledge/"  class="nav-link tnt-section-pledge-of-allegiance">Pledge of Allegiance</a>
                                </li><li>
                                    <a href="/video/caught_in_the_act/"  class="nav-link tnt-section-caught-in-the-act">Caught in the Act</a>
                                </li><li>
                                    <a href="/video/people_magazine/"  class="nav-link tnt-section-people-magazine">People magazine</a>
                                </li><li>
                                    <a href="/video/instyle/"  class="nav-link tnt-section-instyle">InStyle</a>
                                </li><li>
                                    <a href="/video/my_recipes/"  class="nav-link tnt-section-my-recipes">My Recipes</a>
                                </li><li>
                                    <a href="/video/travel_leisure/"  class="nav-link tnt-section-travel-leisure">Travel & Leisure</a>
                                </li><li>
                                    <a href="/video/better_homes_and_gardens/"  class="nav-link tnt-section-better-homes-and-gardens">Better Homes and Gardens</a>
                                </li><li>
                                    <a href="/video/coastal_living/"  class="nav-link tnt-section-coastal-living">Coastal Living</a>
                                </li><li>
                                    <a href="/video/cooking_light/"  class="nav-link tnt-section-cooking-light">Cooking Light</a>
                                </li><li>
                                    <a href="/video/entertainment_weekly/"  class="nav-link tnt-section-entertainment-weekly">Entertainment Weekly</a>
                                </li><li>
                                    <a href="/video/food_wine/"  class="nav-link tnt-section-food-wine">Food & Wine</a>
                                </li><li>
                                    <a href="/video/hello_giggles/"  class="nav-link tnt-section-hello-giggles">Hello Giggles</a>
                                </li><li>
                                    <a href="/video/southern_living/"  class="nav-link tnt-section-southern-living">Southern Living</a>
                                </li><li>
                                    <a href="https://www.foxcarolina.com/video/video_flash_briefings/"  target="_blank" rel="noopener" class="nav-link tnt-section-video-flash-briefings">Video Flash Briefings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/career_connection/"  class="nav-link tnt-section-career-connection">Career Connection</a>
                                </li><li>
                                    <a href="/community/birthday_announcements/"  class="nav-link tnt-section-birthday-announcements">Birthday Announcements</a>
                                </li><li>
                                    <a href="/community/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/community/four-legged_friends/"  class="nav-link tnt-section-four-legged-friends">Four-Legged Friends</a>
                                </li><li>
                                    <a href="/community/pledge/"  class="nav-link tnt-section-pledge-of-allegiance">Pledge of Allegiance</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/as_seen_on/"  class="nav-link tnt-section-as-seen-on">As Seen On</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/station_info/meet_the_team/"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule/"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/station_info/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/station_info/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/site/station_info/careers/"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/station_info/advertise_with_us/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/station_info/captioning/"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="https://www.foxcarolina.com/site/privacy.html"  target="_blank" rel="noopener" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="https://www.foxcarolina.com/site/terms.html"  target="_blank" rel="noopener" class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/station_info/fcc_public_file/"  class="nav-link tnt-section-fcc-public-file">FCC Public File</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/givesback/"  class="nav-link tnt-section-fox-carolina-gives-back">FOX Carolina Gives Back</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/podcasts/joes_super_awesome_podcast/"  class="nav-link tnt-section-joes-super-awesome-podcast">Joe's Super Awesome Podcast</a>
                                </li><li>
                                    <a href="/podcasts/weather_or_not/"  class="nav-link tnt-section-weather-or-not-and-to-what-degree">Weather or Not! And to What Degree</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/dropping_justice/"  class="nav-link tnt-section-dropping-justice">Dropping Justice</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/wheel_of_wanted/"  class="nav-link tnt-section-wheel-of-wanted">Wheel of Wanted</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/superproposal/"  class="nav-link tnt-section-super-proposal">Super Proposal</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/morningnewsat10/"  class="nav-link tnt-section-the-morning-news-at-10-am">The Morning News at 10 a.m.</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-667019" class="tncms-block col-sm-6 padding-top padding-bottom"><div class="follow-links-667019 default">
    
    <section id="block-667019" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/foxcarolinanews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/foxcarolinanews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/foxcarolinanews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.foxcarolina.com",
  "sameAs" : ["https://www.facebook.com/foxcarolinanews/","https://twitter.com/foxcarolinanews","https://www.instagram.com/foxcarolinanews"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-666958" class="tncms-block"><div id="site-logo-666958" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/03a87cf4-94d7-11e8-9c53-b3bfe29b4cd3.png?resize=200%2C120" 
            srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/03a87cf4-94d7-11e8-9c53-b3bfe29b4cd3.png?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/03a87cf4-94d7-11e8-9c53-b3bfe29b4cd3.png?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/03a87cf4-94d7-11e8-9c53-b3bfe29b4cd3.png?resize=400%2C239 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/03a87cf4-94d7-11e8-9c53-b3bfe29b4cd3.png?resize=540%2C323 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/03a87cf4-94d7-11e8-9c53-b3bfe29b4cd3.png?resize=750%2C449 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/03a87cf4-94d7-11e8-9c53-b3bfe29b4cd3.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-666964" class="tncms-block nav-user"><div id="user-controls-666964" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.foxcarolina.com/users/login/?referer_url=https%3A%2F%2Fwww.foxcarolina.com%2Finvestigations%2Fcoroner-autopsy-to-determine-cause-of-death-of--year%2Farticle_c556d8d2-580d-11ea-bc6e-934df43407bb.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.foxcarolina.com/users/signup/?referer_url=https%3A%2F%2Fwww.foxcarolina.com%2Finvestigations%2Fcoroner-autopsy-to-determine-cause-of-death-of--year%2Farticle_c556d8d2-580d-11ea-bc6e-934df43407bb.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.foxcarolina.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.foxcarolina.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.foxcarolina.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-666964').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.foxcarolina.com/users/logout/" id="user-logout-form-666964"><input type="hidden" name="referer_url" value="https://www.foxcarolina.com/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666960" class="tncms-block header-search"><ul id="site-search-666960-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-666960" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-666960-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666960-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-666960-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666960').submit();
        return false;
    });

    $('#site-search-666960').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666960 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666960 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666960-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-666966" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-666966" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    <span class="fas tnt-wi-night-clear" title="Clear" ></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">60&deg;</span>
                    <span class="cond">Clear</span>
                </span>
            </a>
            <span class="pull-left">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="pull-left btn btn-xs btn-danger weather-alert-btn"  title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span class="hada">Severe Weather Alert</span>
                    </a>
                
            </span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>

<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    buildAlerts(countJSON, "hash", "780c2eacab445939a787ba011d184b69");
  });
</script>


</div><div id="tncms-block-681670" class="tncms-block">
  <script type="text/plain"  class="targeted-enabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    });
  </script>

  <script type="text/plain"  class="targeted-disabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true,
        params:  {
        aps_privacy: "1YY"
        }
        
    });
  </script>
<div class="tnt-ads-container text-center  " >
        <div id="ad-681670" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681670');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lottery"  href="http://www.sceducationlottery.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Lottery</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-666953" class="tncms-block breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-681653" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681653" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681653');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-c556d8d2-580d-11ea-bc6e-934df43407bb" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-c556d8d2-580d-11ea-bc6e-934df43407bb" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal" class="carousel-inner"><div  class="item photo-387eb72a-5814-11ea-a485-473ba666af6c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Coroner: Autopsy to determine cause of death of 72-year-old man at Spartanburg home","url":"/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html","uuid":"c556d8d2-580d-11ea-bc6e-934df43407bb","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/87/387eb72a-5814-11ea-a485-473ba666af6c/5e558ee5d62e1.image.jpg?resize=1200%2C900"
                    
                    alt="Fernwood Glendale Road Scene"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/87/387eb72a-5814-11ea-a485-473ba666af6c/5e558ee5d62e1.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal" data-target=".caption-inner-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal collapse in"><div class="caption-text"><p>The Spartanburg County Coroner responded to a scene along Fernwood Glendale Road in Spartanburg on February 25, 2020. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Ashton Frager, FOX Carolina</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.foxcarolina.com%2Ffernwood-glendale-road-scene%2Fimage_387eb72a-5814-11ea-a485-473ba666af6c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fernwood-glendale-road-scene/image_387eb72a-5814-11ea-a485-473ba666af6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"387eb72a-5814-11ea-a485-473ba666af6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fernwood%20Glendale%20Road%20Scene&via=foxcarolinanews&url=https%3A%2F%2Fwww.foxcarolina.com%2Ffernwood-glendale-road-scene%2Fimage_387eb72a-5814-11ea-a485-473ba666af6c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fernwood-glendale-road-scene/image_387eb72a-5814-11ea-a485-473ba666af6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"387eb72a-5814-11ea-a485-473ba666af6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.foxcarolina.com/fernwood-glendale-road-scene/image_387eb72a-5814-11ea-a485-473ba666af6c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fernwood-glendale-road-scene/image_387eb72a-5814-11ea-a485-473ba666af6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"387eb72a-5814-11ea-a485-473ba666af6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.foxcarolina.com/tncms/asset/editorial/387eb72a-5814-11ea-a485-473ba666af6c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"387eb72a-5814-11ea-a485-473ba666af6c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX%20Carolina%20News%5D%20Fernwood%20Glendale%20Road%20Scene&body=https%3A%2F%2Fwww.foxcarolina.com%2Ffernwood-glendale-road-scene%2Fimage_387eb72a-5814-11ea-a485-473ba666af6c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"387eb72a-5814-11ea-a485-473ba666af6c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fernwood-glendale-road-scene/image_387eb72a-5814-11ea-a485-473ba666af6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"387eb72a-5814-11ea-a485-473ba666af6c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-387eb72a-5814-11ea-a485-473ba666af6c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="387eb72a-5814-11ea-a485-473ba666af6c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="387eb72a-5814-11ea-a485-473ba666af6c" class="save-list-387eb72a-5814-11ea-a485-473ba666af6c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="387eb72a-5814-11ea-a485-473ba666af6c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-391da83a-5814-11ea-9d74-0be36b60f23f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Coroner: Autopsy to determine cause of death of 72-year-old man at Spartanburg home","url":"/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html","uuid":"c556d8d2-580d-11ea-bc6e-934df43407bb","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/91/391da83a-5814-11ea-9d74-0be36b60f23f/5e558ee6df762.image.jpg?resize=1200%2C900"
                    
                    alt="Fernwood Glendale Road Scene"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/91/391da83a-5814-11ea-9d74-0be36b60f23f/5e558ee6df762.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal" data-target=".caption-inner-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal collapse in"><div class="caption-text"><p>The Spartanburg County Coroner responded to a scene along Fernwood Glendale Road in Spartanburg on February 25, 2020. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Ashton Frager, FOX Carolina</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.foxcarolina.com%2Ffernwood-glendale-road-scene%2Fimage_391da83a-5814-11ea-9d74-0be36b60f23f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fernwood-glendale-road-scene/image_391da83a-5814-11ea-9d74-0be36b60f23f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"391da83a-5814-11ea-9d74-0be36b60f23f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fernwood%20Glendale%20Road%20Scene&via=foxcarolinanews&url=https%3A%2F%2Fwww.foxcarolina.com%2Ffernwood-glendale-road-scene%2Fimage_391da83a-5814-11ea-9d74-0be36b60f23f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fernwood-glendale-road-scene/image_391da83a-5814-11ea-9d74-0be36b60f23f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"391da83a-5814-11ea-9d74-0be36b60f23f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.foxcarolina.com/fernwood-glendale-road-scene/image_391da83a-5814-11ea-9d74-0be36b60f23f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fernwood-glendale-road-scene/image_391da83a-5814-11ea-9d74-0be36b60f23f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"391da83a-5814-11ea-9d74-0be36b60f23f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.foxcarolina.com/tncms/asset/editorial/391da83a-5814-11ea-9d74-0be36b60f23f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"391da83a-5814-11ea-9d74-0be36b60f23f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX%20Carolina%20News%5D%20Fernwood%20Glendale%20Road%20Scene&body=https%3A%2F%2Fwww.foxcarolina.com%2Ffernwood-glendale-road-scene%2Fimage_391da83a-5814-11ea-9d74-0be36b60f23f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"391da83a-5814-11ea-9d74-0be36b60f23f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fernwood-glendale-road-scene/image_391da83a-5814-11ea-9d74-0be36b60f23f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"391da83a-5814-11ea-9d74-0be36b60f23f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-391da83a-5814-11ea-9d74-0be36b60f23f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="391da83a-5814-11ea-9d74-0be36b60f23f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="391da83a-5814-11ea-9d74-0be36b60f23f" class="save-list-391da83a-5814-11ea-9d74-0be36b60f23f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="391da83a-5814-11ea-9d74-0be36b60f23f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-c556d8d2-580d-11ea-bc6e-934df43407bb').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-c556d8d2-580d-11ea-bc6e-934df43407bb').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-c556d8d2-580d-11ea-bc6e-934df43407bb" class="asset article-default"  data-url="https://www.foxcarolina.com/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/87/387eb72a-5814-11ea-a485-473ba666af6c/5e558ee5d62e1.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="foxcarolina.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.foxcarolina.com/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Coroner: Autopsy to determine cause of death of 72-year-old man at Spartanburg home
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-5fc630d4-a4cd-11e8-9638-cbaaf41fdf2a-asset-c556d8d2-580d-11ea-bc6e-934df43407bb" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.foxcarolina.com/users/profile/Ella%20Wilkie">Ella Wilkie</a></span>
                
                    <div id="author-popup-5fc630d4-a4cd-11e8-9638-cbaaf41fdf2a-asset-c556d8d2-580d-11ea-bc6e-934df43407bb-content" class="hide">
                        <article class="clearfix card author popup-content card-author-5fc630d4-a4cd-11e8-9638-cbaaf41fdf2a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.foxcarolina.com/users/profile/Ella%20Wilkie" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ella Wilkie"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/dc9046af08b04c1cb8f0a1f916d05dfe?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.foxcarolina.com/users/profile/Ella%20Wilkie" rel="author" class="tnt-user-profile-link tnt-user-name">Ella Wilkie</a>
                                </h4><p class="tnt-user-title small text-muted">Multimedia Producer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ella.wilkie@foxcarolina.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-5fc630d4-a4cd-11e8-9638-cbaaf41fdf2a-asset-c556d8d2-580d-11ea-bc6e-934df43407bb').popover({
                            content: $('#author-popup-5fc630d4-a4cd-11e8-9638-cbaaf41fdf2a-asset-c556d8d2-580d-11ea-bc6e-934df43407bb-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2020-02-25T17:54:26-05:00" class="tnt-date asset-date text-muted time-updated">40 min ago</time></span>

  </li>
            <li class="hidden-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2020-02-25T17:54:26-05:00" class="tnt-date asset-date text-muted time-updated">40 min ago</time><time datetime="2020-02-25T17:15:00-05:00" class="tnt-date asset-date text-muted time-unknown">
          <span class="divider"> | </span> Posted on Feb 25, 2020
        </time></span>

  </li>
        
        
            <li class="hidden-print"><a href="/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-25T17:15:00-05:00">
    <meta itemprop="datePublished" content="2020-02-25T17:15:00-05:00">
    <meta itemprop="dateModified" content="2020-02-25T12:54:26-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.foxcarolina.com%2Finvestigations%2Fcoroner-autopsy-to-determine-cause-of-death-of--year%2Farticle_c556d8d2-580d-11ea-bc6e-934df43407bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c556d8d2-580d-11ea-bc6e-934df43407bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coroner%3A%20Autopsy%20to%20determine%20cause%20of%20death%20of%2072-year-old%20man%20at%20Spartanburg%20home&via=foxcarolinanews&url=https%3A%2F%2Fwww.foxcarolina.com%2Finvestigations%2Fcoroner-autopsy-to-determine-cause-of-death-of--year%2Farticle_c556d8d2-580d-11ea-bc6e-934df43407bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c556d8d2-580d-11ea-bc6e-934df43407bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.foxcarolina.com/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c556d8d2-580d-11ea-bc6e-934df43407bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.foxcarolina.com/tncms/asset/editorial/c556d8d2-580d-11ea-bc6e-934df43407bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c556d8d2-580d-11ea-bc6e-934df43407bb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX%20Carolina%20News%5D%20Coroner%3A%20Autopsy%20to%20determine%20cause%20of%20death%20of%2072-year-old%20man%20at%20Spartanburg%20home&body=https%3A%2F%2Fwww.foxcarolina.com%2Finvestigations%2Fcoroner-autopsy-to-determine-cause-of-death-of--year%2Farticle_c556d8d2-580d-11ea-bc6e-934df43407bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c556d8d2-580d-11ea-bc6e-934df43407bb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-c556d8d2-580d-11ea-bc6e-934df43407bb" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c556d8d2-580d-11ea-bc6e-934df43407bb" class="carousel-inner"><div  class="item photo-387eb72a-5814-11ea-a485-473ba666af6c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Coroner: Autopsy to determine cause of death of 72-year-old man at Spartanburg home","url":"/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html","uuid":"c556d8d2-580d-11ea-bc6e-934df43407bb","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-387eb72a-5814-11ea-a485-473ba666af6c" data-instance="#gallery-items-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal" data-target="#photo-carousel-c556d8d2-580d-11ea-bc6e-934df43407bb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/87/387eb72a-5814-11ea-a485-473ba666af6c/5e558ee5d62e1.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/87/387eb72a-5814-11ea-a485-473ba666af6c/5e558ee5d62e1.image.jpg?resize=1200%2C900">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/87/387eb72a-5814-11ea-a485-473ba666af6c/5e558ee5d62e1.image.jpg?resize=1200%2C900"
                    
                    alt="Fernwood Glendale Road Scene"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/87/387eb72a-5814-11ea-a485-473ba666af6c/5e558ee5d62e1.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c556d8d2-580d-11ea-bc6e-934df43407bb collapse in"><div class="caption-text"><p>The Spartanburg County Coroner responded to a scene along Fernwood Glendale Road in Spartanburg on February 25, 2020. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Ashton Frager, FOX Carolina</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-391da83a-5814-11ea-9d74-0be36b60f23f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Coroner: Autopsy to determine cause of death of 72-year-old man at Spartanburg home","url":"/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html","uuid":"c556d8d2-580d-11ea-bc6e-934df43407bb","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-391da83a-5814-11ea-9d74-0be36b60f23f" data-instance="#gallery-items-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal" data-target="#photo-carousel-c556d8d2-580d-11ea-bc6e-934df43407bb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/91/391da83a-5814-11ea-9d74-0be36b60f23f/5e558ee6df762.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/91/391da83a-5814-11ea-9d74-0be36b60f23f/5e558ee6df762.image.jpg?resize=1200%2C900">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/91/391da83a-5814-11ea-9d74-0be36b60f23f/5e558ee6df762.image.jpg?resize=1200%2C900"
                    
                    alt="Fernwood Glendale Road Scene"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/91/391da83a-5814-11ea-9d74-0be36b60f23f/5e558ee6df762.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c556d8d2-580d-11ea-bc6e-934df43407bb collapse in"><div class="caption-text"><p>The Spartanburg County Coroner responded to a scene along Fernwood Glendale Road in Spartanburg on February 25, 2020. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Ashton Frager, FOX Carolina</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c556d8d2-580d-11ea-bc6e-934df43407bb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.foxcarolina.com%2Finvestigations%2Fcoroner-autopsy-to-determine-cause-of-death-of--year%2Farticle_c556d8d2-580d-11ea-bc6e-934df43407bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c556d8d2-580d-11ea-bc6e-934df43407bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coroner%3A%20Autopsy%20to%20determine%20cause%20of%20death%20of%2072-year-old%20man%20at%20Spartanburg%20home&via=foxcarolinanews&url=https%3A%2F%2Fwww.foxcarolina.com%2Finvestigations%2Fcoroner-autopsy-to-determine-cause-of-death-of--year%2Farticle_c556d8d2-580d-11ea-bc6e-934df43407bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c556d8d2-580d-11ea-bc6e-934df43407bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.foxcarolina.com/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c556d8d2-580d-11ea-bc6e-934df43407bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.foxcarolina.com/tncms/asset/editorial/c556d8d2-580d-11ea-bc6e-934df43407bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c556d8d2-580d-11ea-bc6e-934df43407bb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX%20Carolina%20News%5D%20Coroner%3A%20Autopsy%20to%20determine%20cause%20of%20death%20of%2072-year-old%20man%20at%20Spartanburg%20home&body=https%3A%2F%2Fwww.foxcarolina.com%2Finvestigations%2Fcoroner-autopsy-to-determine-cause-of-death-of--year%2Farticle_c556d8d2-580d-11ea-bc6e-934df43407bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c556d8d2-580d-11ea-bc6e-934df43407bb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c556d8d2-580d-11ea-bc6e-934df43407bb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c556d8d2-580d-11ea-bc6e-934df43407bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c556d8d2-580d-11ea-bc6e-934df43407bb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c556d8d2-580d-11ea-bc6e-934df43407bb" class="save-list-c556d8d2-580d-11ea-bc6e-934df43407bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c556d8d2-580d-11ea-bc6e-934df43407bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>SPARTANBURG, SC (FOX Carolina) </strong>The Spartanburg County Coroner says a 72-year-old man passed away at a residence along Fernwood Glendale Road Tuesday. </p><p>Coroner Rusty Clevenger says his office was requested by the Spartanburg City Police Department to assist in their investigation into Barney LaRue Harmon's death. </p><p>While an initial review has led investigators to believe Harmon did not die from wounds inflicted by another person, Clevenger says they will await an autopsy before determining an official cause of death. </p><p>Stay with FOX Carolina for updates. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-681666" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681666" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681666');
                        
                });
            </script>
        </div>
    </div>
</div></div><p><strong>MORE NEWS: </strong></p><p class="tnt-headline"><strong><a class="tnt-asset-link" href="https://www.foxcarolina.com/news/firefighters-save-dog-found-in-burning-home-along-summit-drive/article_190db678-57ee-11ea-bea9-3fdd74e2c10c.html">Firefighters save dog found in burning home along Summit Drive in Greenville</a></strong></p><p class="tnt-headline"><strong><a class="tnt-asset-link" href="https://www.foxcarolina.com/news/greer-police-woman-charged-in-kidnapping-of-victim-who-was/article_966e93be-57dd-11ea-9be3-2f4d5f175f54.html">Greer Police: Woman charged in kidnapping of victim who was stabbed and beaten; ask for help locating her</a></strong></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681668" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681668" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681668');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Copyright </em><em>2020</em> FOX Carolina (Meredith Corporation). All rights reserved.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.foxcarolina.com%2Finvestigations%2Fcoroner-autopsy-to-determine-cause-of-death-of--year%2Farticle_c556d8d2-580d-11ea-bc6e-934df43407bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c556d8d2-580d-11ea-bc6e-934df43407bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coroner%3A%20Autopsy%20to%20determine%20cause%20of%20death%20of%2072-year-old%20man%20at%20Spartanburg%20home&via=foxcarolinanews&url=https%3A%2F%2Fwww.foxcarolina.com%2Finvestigations%2Fcoroner-autopsy-to-determine-cause-of-death-of--year%2Farticle_c556d8d2-580d-11ea-bc6e-934df43407bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c556d8d2-580d-11ea-bc6e-934df43407bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.foxcarolina.com/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c556d8d2-580d-11ea-bc6e-934df43407bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.foxcarolina.com/tncms/asset/editorial/c556d8d2-580d-11ea-bc6e-934df43407bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c556d8d2-580d-11ea-bc6e-934df43407bb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX%20Carolina%20News%5D%20Coroner%3A%20Autopsy%20to%20determine%20cause%20of%20death%20of%2072-year-old%20man%20at%20Spartanburg%20home&body=https%3A%2F%2Fwww.foxcarolina.com%2Finvestigations%2Fcoroner-autopsy-to-determine-cause-of-death-of--year%2Farticle_c556d8d2-580d-11ea-bc6e-934df43407bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c556d8d2-580d-11ea-bc6e-934df43407bb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c556d8d2-580d-11ea-bc6e-934df43407bb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c556d8d2-580d-11ea-bc6e-934df43407bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c556d8d2-580d-11ea-bc6e-934df43407bb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c556d8d2-580d-11ea-bc6e-934df43407bb" class="save-list-c556d8d2-580d-11ea-bc6e-934df43407bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c556d8d2-580d-11ea-bc6e-934df43407bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22firefighter%22#tncms-source=keyword" class="tag-firefighter label label-default" data-tncms-track-dmp='search: firefighter'>Firefighter</a>
            </li> <li>
                <a href="/search/?k=%22coroner%22#tncms-source=keyword" class="tag-coroner label label-default" data-tncms-track-dmp='search: coroner'>Coroner</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22spartanburg%22#tncms-source=keyword" class="tag-spartanburg label label-default" data-tncms-track-dmp='search: spartanburg'>Spartanburg</a>
            </li> <li>
                <a href="/search/?k=%22route%22#tncms-source=keyword" class="tag-route label label-default" data-tncms-track-dmp='search: route'>Route</a>
            </li> <li>
                <a href="/search/?k=%22victim%22#tncms-source=keyword" class="tag-victim label label-default" data-tncms-track-dmp='search: victim'>Victim</a>
            </li> <li>
                <a href="/search/?k=%22fernwood%20glendale%20road%22#tncms-source=keyword" class="tag-fernwood-glendale-road label label-default" data-tncms-track-dmp='search: fernwood-glendale-road'>Fernwood Glendale Road</a>
            </li> <li>
                <a href="/search/?k=%22greer%20police%22#tncms-source=keyword" class="tag-greer-police label label-default" data-tncms-track-dmp='search: greer-police'>Greer Police</a>
            </li> <li>
                <a href="/search/?k=%22rusty%20clevenger%22#tncms-source=keyword" class="tag-rusty-clevenger label label-default" data-tncms-track-dmp='search: rusty-clevenger'>Rusty Clevenger</a>
            </li> <li>
                <a href="/search/?k=%22barney%20larue%20harmon%22#tncms-source=keyword" class="tag-barney-larue-harmon label label-default" data-tncms-track-dmp='search: barney-larue-harmon'>Barney Larue Harmon</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22autopsy%22#tncms-source=keyword" class="tag-autopsy label label-default" data-tncms-track-dmp='search: autopsy'>Autopsy</a>
            </li> <li>
                <a href="/search/?k=%22wound%22#tncms-source=keyword" class="tag-wound label label-default" data-tncms-track-dmp='search: wound'>Wound</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-5fc630d4-a4cd-11e8-9638-cbaaf41fdf2a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.foxcarolina.com/users/profile/Ella%20Wilkie" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ella Wilkie"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/dc9046af08b04c1cb8f0a1f916d05dfe?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.foxcarolina.com/users/profile/Ella%20Wilkie" rel="author" class="tnt-user-profile-link tnt-user-name">Ella Wilkie</a>
                                </h4><p class="tnt-user-title small text-muted">Multimedia Producer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ella.wilkie@foxcarolina.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-5fc630d4-a4cd-11e8-9638-cbaaf41fdf2a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=5fc630d4-a4cd-11e8-9638-cbaaf41fdf2a&amp;s=start_time&amp;sd=desc" data-subject="Ella Wilkie" data-description="Whenever Ella Wilkie posts new content, you'll get an email delivered to your inbox with a link." data-name="Ella Wilkie notification" data-author-id="5fc630d4-a4cd-11e8-9638-cbaaf41fdf2a" data-user-url="https://www.foxcarolina.com/users/">
        <i class="fas tnt-star"></i> Follow Ella Wilkie
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.foxcarolina.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.foxcarolina.com/users/login/?referer_url=https%3A%2F%2Fwww.foxcarolina.com%2Finvestigations%2Fcoroner-autopsy-to-determine-cause-of-death-of--year%2Farticle_c556d8d2-580d-11ea-bc6e-934df43407bb.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.foxcarolina.com/users/signup/?referer_url=https%3A%2F%2Fwww.foxcarolina.com%2Finvestigations%2Fcoroner-autopsy-to-determine-cause-of-death-of--year%2Farticle_c556d8d2-580d-11ea-bc6e-934df43407bb.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-683706" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-683706" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-683706');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-666978" class="tncms-block"><section id="block-666978" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666978 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-666978" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-666978" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c556d8d2-580d-11ea-bc6e-934df43407bb" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/investigations/coroner-autopsy-to-determine-cause-of-death-of--year/article_c556d8d2-580d-11ea-bc6e-934df43407bb.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c556d8d2-580d-11ea-bc6e-934df43407bb" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.foxcarolina.com/users/login/?referer_url=https%3A%2F%2Fwww.foxcarolina.com%2Finvestigations%2Fcoroner-autopsy-to-determine-cause-of-death-of--year%2Farticle_c556d8d2-580d-11ea-bc6e-934df43407bb.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-681655" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681655" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681655');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-666930" class="tncms-block"><section id="block-666930" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666930 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-666930" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-666930" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-666930" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/parents-say--year-old-upstate-girl-died-one-minute/article_aab16400-573d-11ea-b8b2-4fc85de4679f.html">Parents say 7-year-old Upstate girl died one-minute into tonsillectomy surgery</a></li><li><a href="/news/missing--month-old-boy-in-north-carolina-found-dead/article_2558d8ac-2d15-5c39-b9ed-9bbd1b436324.html">Missing 6-month-old boy in North Carolina found dead, authorities say</a></li><li><a href="/news/coroner-identifies-people-killed-in-byron-circle-shooting-including-pregnant/article_ab1a84ee-4ed2-11ea-b784-13683fe6981e.html">Coroner identifies 2 people killed in Byron Circle shooting, including pregnant woman</a></li><li><a href="/news/deputies-death-investigation-underway-after-missing-clemson-student-found-in/article_7e598a6e-53fe-11ea-b1cd-efa5440bcb43.html">Deputies: Death investigation underway after missing Clemson student found in Tennessee</a></li><li><a href="/general/thank-god-i-m-alive-fedex-driver-survives--foot/article_46a682b9-5c25-5d55-8748-650ac1ee593e.html">'Thank God I'm alive': FedEx driver survives 75-foot fall off highway bridge</a></li><li><a href="/news/pill-manufacturing-operation-shut-down-greenville-county-pair-arrested-accused/article_0e26b13e-54c8-11ea-810c-bf74b3539dae.html">Pill manufacturing operation shut down. Greenville County pair arrested, accused of trafficking meth and heroin</a></li><li><a href="/weather/watching-thursday-for-rain-and-snow/article_404cd4ae-5284-11ea-bb06-7348c923b413.html">Watching Thursday for rain and snow</a></li><li><a href="/general/charged-after--year-old-gives-birth-in-missouri-bathtub/article_040fd542-f6fb-54e9-992e-0fa27a0acb21.html">3 charged after 11-year-old gives birth in Missouri bathtub</a></li><li><a href="/news/coroner-itron-technician-dead-after-electrical-accident/article_f2565798-542c-11ea-8241-fb280f3deeb0.html">Coroner: ITRON technician dead after electrical accident</a></li><li><a href="/news/woman-killed-in-greenwood-county-crash-after-vehicle-flips-hits/article_3bf5c82e-56ef-11ea-a4a6-ab46d7848e04.html">Woman killed in Greenwood County crash after vehicle flips, hits tree, ejects her, troopers say</a></li></ul></div>
        
        
        <div id="videos-666930" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/motorcade-accompanies-body-of-yo-faye-marie-swetlik-to-funeral/video_761d7a4b-4d13-52fe-84b0-db7899e7215b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Motorcade accompanies body of 6 yo Faye Marie Swetlik to funeral home"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/7/61/761d7a4b-4d13-52fe-84b0-db7899e7215b/5e486688543d7.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/four-charged-with-child-neglect-after-toddler-found-dead-in/video_0866549c-fb9e-52b7-bc25-1bdec860b7fc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Four charged with child neglect after toddler found dead in Anderson County"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/86/0866549c-fb9e-52b7-bc25-1bdec860b7fc/5e47661fa453a.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/general/year-old-girl-arrested-after-throwing-tantrum-at-elementary-school/video_19584103-99ff-5eb8-90cd-3a0344eed1a0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6-year-old girl arrested after throwing tantrum at elementary school"
                            class="img-responsive lazyload full"
                            width="608"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/95/19584103-99ff-5eb8-90cd-3a0344eed1a0/5e55529400fd9.image.png?crop=608%2C608%2C235%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/standoff-ends-in-rutherford-county/video_423372b1-c630-574f-9091-c2b2aeb8ffcb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Standoff ends in Rutherford County"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/23/423372b1-c630-574f-9091-c2b2aeb8ffcb/5e4d3897735c1.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/greenville-co-schools-keeping-close-eye-on-road-conditions-for/video_1e15d13b-946a-548c-91d1-48285d70d409.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Greenville Co. Schools keeping close eye on road conditions for Thursday"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/e1/1e15d13b-946a-548c-91d1-48285d70d409/5e4dbaf0a8875.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/upstate-mom-s-fight-to-end-hazing-takes-her-to/video_ceaee7dd-300d-5818-a46f-58fa4cb6796f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Upstate mom's fight to end hazing takes her to SC Statehouse"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/c/ea/ceaee7dd-300d-5818-a46f-58fa4cb6796f/5e4e0807b45fe.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/family-friends-desperately-looking-for-tre-bailey/video_a6ce6c54-fb0a-5483-9f4f-57dc46bfb437.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Family, friends desperately looking for Tre Bailey"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/6c/a6ce6c54-fb0a-5483-9f4f-57dc46bfb437/5e5343c204be2.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tow-trucks-lead-procession-for-faye-swetlik-to-church-for/video_f3819fcb-fdda-53d5-aaaa-f43be81673bb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tow trucks lead procession for Faye Swetlik to church for memorial service"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/f/38/f3819fcb-fdda-53d5-aaaa-f43be81673bb/5e506bf798ee2.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/spartanburg-family-loses-everything-to-house-fire/video_3b525e0a-9839-5dd5-ae2b-ceb78a94db44.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spartanburg family loses everything to house fire"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/b5/3b525e0a-9839-5dd5-ae2b-ceb78a94db44/5e5447c646480.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/house-fire-in-anderson-county/video_82675805-fd03-536c-bf3a-d7aa71788de5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="House fire in Anderson County"
                            class="img-responsive lazyload full"
                            width="204"
                            height="204"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/8/26/82675805-fd03-536c-bf3a-d7aa71788de5/5e4defaace6d9.image.jpg?crop=204%2C204%2C0%2C78&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-681656" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681656" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681656');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-667018" class="tncms-block"><hr></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-666959" class="tncms-block padding-bottom one-fifty"><section id="block-666959" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/fde7f9b6-94d6-11e8-9dc6-37e3e05bcd41.png?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/fde7f9b6-94d6-11e8-9dc6-37e3e05bcd41.png?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/fde7f9b6-94d6-11e8-9dc6-37e3e05bcd41.png?resize=400%2C239 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/fde7f9b6-94d6-11e8-9dc6-37e3e05bcd41.png?resize=540%2C323 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/fde7f9b6-94d6-11e8-9dc6-37e3e05bcd41.png?resize=750%2C449 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/fde7f9b6-94d6-11e8-9dc6-37e3e05bcd41.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-investigations"  href="/investigations/" >
                    <span class="nav-label">Investigations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-666922" class="tncms-block"><section id="block-666922" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666922 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-our-team"  href="/site/station_info/meet_the_team/" >
                    <span class="nav-label">Meet Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-apps"  href="/site/station_info/apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/station_info/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/station_info/advertise_with_us" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/whns"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/station_info/captioning/" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-eeo-public-file"  href="https://lmgcorporate.com/whns/fcc_documents/WHNS_FCC_2019.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC EEO Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/whns/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.aboutads.info/choices"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feed"  href="https://www.foxcarolina.com/search/?c[]=news*&amp;fulltext=fulltext&amp;emb=true&amp;f=atom&amp;altf=mrss&amp;l=50&amp;nk=%23hub,%23ap&amp;t=article&amp;s=update_time&amp;sd=desc"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS Feed</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-666956" class="tncms-block"><section id="block-666956" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666956 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>foxcarolina.com</strong><br>
    21 Interstate Court<br>
    Greenville, SC 29615
    <br>
    
        <strong>Phone:</strong> (864) 288-2100<br>
        <strong>Email:</strong> <a href="mailto:foxcarolinanews@foxcarolina.com">foxcarolinanews@foxcarolina.com</a><br>
    
</address></section></div><div id="tncms-block-666963" class="tncms-block padding-bottom"><div class="follow-links-666963 default">
    
    <section id="block-666963" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666963 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/foxcarolinanews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/foxcarolinanews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCEm0gdukLIfI9P-LzLy2DIQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/foxcarolinanews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.foxcarolina.com",
  "sameAs" : ["https://www.facebook.com/foxcarolinanews/","https://twitter.com/foxcarolinanews","https://www.youtube.com/channel/UCEm0gdukLIfI9P-LzLy2DIQ","https://www.instagram.com/foxcarolinanews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-666926" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-666926"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">FOX Carolina News</a> (A Meredith Corporation Station), 21 Interstate Court Greenville, SC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="javascript:OneTrust.ToggleInfoDisplay();">California Do Not Sell</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681665" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681665" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681665');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681659" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681659" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681659');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13020.add('act', dmpData);
	_cc13020.bcp();

            });
        });
    </script>
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() {
    $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');
});

$(document).ready(function(){
    // Set behavior for Cookie List reveal
    $('#cookieClose').on( "click", function() {
        $('#cookieInfo').hide();
    });
    function showCookieList() {
        $('#cookieInfo').show();
    }
    function getCcpaGroups(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var ccpi_cat = getCcpaGroups("OptanonConsent");
    //console.log(' - ccpa > prep > get > group '+ccpi_cat);

    if (ccpi_cat.search(/,4:1/) >= 0) {
        $("script[class='targeted-enabled']").each(function(key, val){
            //console.log(' - ccpa > prep > set > rewrite targeted element #'+(key+1));

            var foo = $(val);
            if (foo.attr('type') === 'text/plain') {

              var s = document.createElement("script");
              s.type = "text/javascript";
              s.innerHTML = foo.text();

              $("head").append(s);
              $(s).addClass("targeted-enabled");

              foo.remove();
            }
        });
        $("script[class='targeted-disabled']").each(function(key, val){
          if ($(val).attr('type') === 'text/plain') {
            val.remove();
            //console.log(' - ccpa > prep > set > remove non-targeted element #'+(key+1));
          }
        });
    } else {
        $("script[class='targeted-disabled']").each(function(key, val){
            //console.log(' - ccpa > prep > set > rewrite non-targeted element #'+(key+1));

            var foo = $(val);
            if (foo.attr('type') === 'text/plain') {

              var s = document.createElement("script");
              s.type = "text/javascript";
              s.innerHTML = foo.text();

              $("head").append(s);
              $(s).addClass("targeted-disabled");

              foo.remove();
            }
        });
        $("script[class='targeted-enabled']").each(function(key, val){
          if ($(val).attr('type') === 'text/plain') {
            val.remove();
            //console.log(' - ccpa > prep > set > remove targeted element #'+(key+1));
          }
        });
    }
});
</script>

<!-- OneTrust Cookies List start -->
<style>
#cookieInfo {
  display:none;
  position:fixed;
  top:0;
  left:0;
  right:0;
  bottom:0;
  z-index:10000;
  background:rgba(0,0,0,0.5);
}
#cookieList{
  width:90%;
  max-width: 600px;
  min-width:300px;
  border-radius:5px;
  background: #fff;
  padding: 20px;
  position: fixed;
  top: 28px;
  left: 5%;
  right: 5%;
  bottom: 5%;
  margin:0 auto;
  z-index:10000;
}
#cookieClose {
  position:absolute;
  top: 0;
  right: 0;
  background-image:url("data:image/svg+xml;base64,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");
  background-position:center;
  background-size:12px 12px;
  background-repeat:no-repeat;
  height:28px;
  width:28px;
  padding:5px;
  text-align:center;
  color:#333;
  cursor:pointer;
  z-index:10000;
}
#ot-sdk-cookie-policy {
  position: absolute;
  top: 10px;
  bottom: 10px;
  overflow: auto;
  left: 10px;
  padding: 0 28px 0 0px;
}
</style>

<div id="cookieInfo">
    <div id="cookieList">
        <div id="cookieClose" alt="Close cookie list"></div>
        <div id="ot-sdk-cookie-policy"></div>
    </div>
</div>
<!-- OneTrust Cookies List end -->
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.01afe5bd25926ab7b78e19e75e4d5c7e.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_c556d8d2_580d_11ea_bc6e_934df43407bb_photo_modal = false;
                var gallery_changed_c556d8d2_580d_11ea_bc6e_934df43407bb_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal .owl-stage-outer").height( $('#carousel-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c556d8d2_580d_11ea_bc6e_934df43407bb_photo_modal = $('#gallery-items-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal').data('owlCarousel');
                $('#carousel-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c556d8d2_580d_11ea_bc6e_934df43407bb_photo_modal.prev();
                });
                $('#carousel-c556d8d2-580d-11ea-bc6e-934df43407bb-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c556d8d2_580d_11ea_bc6e_934df43407bb_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_c556d8d2_580d_11ea_bc6e_934df43407bb = false;
                var gallery_changed_c556d8d2_580d_11ea_bc6e_934df43407bb = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-c556d8d2-580d-11ea-bc6e-934df43407bb').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c556d8d2-580d-11ea-bc6e-934df43407bb .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c556d8d2-580d-11ea-bc6e-934df43407bb');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c556d8d2-580d-11ea-bc6e-934df43407bb .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c556d8d2-580d-11ea-bc6e-934df43407bb .owl-stage-outer").height( $('#carousel-c556d8d2-580d-11ea-bc6e-934df43407bb .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-c556d8d2-580d-11ea-bc6e-934df43407bb .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c556d8d2-580d-11ea-bc6e-934df43407bb .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c556d8d2-580d-11ea-bc6e-934df43407bb .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c556d8d2_580d_11ea_bc6e_934df43407bb = $('#gallery-items-c556d8d2-580d-11ea-bc6e-934df43407bb').data('owlCarousel');
                $('#carousel-c556d8d2-580d-11ea-bc6e-934df43407bb .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c556d8d2_580d_11ea_bc6e_934df43407bb.prev();
                });
                $('#carousel-c556d8d2-580d-11ea-bc6e-934df43407bb .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c556d8d2_580d_11ea_bc6e_934df43407bb.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13020.add('act', dmpData);
	_cc13020.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>