
  


























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.foxcarolina.com/content/tncms/live/" />
<meta name="keywords" content="world cup, team, sport, football, germany, spain, dublin, bilbao, belgium" />
<meta name="news_keywords" content="world cup, team, sport, football, germany, spain, dublin, bilbao, belgium" />
<meta name="description" content="It has been delayed by a year, but that seems to have only ramped up the excitement levels for the 2020 European football championships." />
<meta name="author" content="Ben Morse, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=547752044" />
<meta name="google-play-app" content="app-id=com.mylocaltv.whnsdroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.foxcarolina.com/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/cfce8cea-9448-11e8-8af6-1f3721830ba1.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="960" />
<meta property="og:title" content="Euro 2020: How to watch and everything you need to know" />
<meta property="og:description" content="It has been delayed by a year, but that seems to have only ramped up the excitement levels for the 2020 European football championships." />
<meta property="og:site_name" content="FOX Carolina" />
<meta property="og:section" content="Latest Upstate South Carolina &amp; Western North Carolina sport news &amp; headlines from FOX Carolina" />
<meta property="article:publisher" content="https://www.facebook.com/foxcarolinanews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@foxcarolinanews" />
<meta property="tncms:ad_refresh_interval" content="15000" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-header-default.css?_dc=1619804084"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-card-summary.css?_dc=1619804084"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ben Morse, CNN","id":"06140ba5-49bf-5133-85aa-813eb84c0fc5","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":363},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ben Morse, CNN","id":"06140ba5-49bf-5133-85aa-813eb84c0fc5","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":363},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KSQ5Q6W');})();</script>
<script src="https://tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/onetrust/foxcarolina-wrapper.js?_dc=1619804084"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-243378026784430.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/site/responsive.js?_dc=1619804084"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script>/*<![CDATA[*/ 
    /* OneTrust */
    function mrdVidGroups(cname) {

      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var mrdfp_cat = mrdVidGroups("OptanonConsent");
    console.log('CCPA Video Group: '+mrdfp_cat);

    var field59 = field59 || {};

    var preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/foxcarolina.com/sports&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo'
    if (mrdfp_cat.search(/,4:1/) >= 0) {
      /* console.log(' - ccpa > preroll > set > targeted behavior'); */
    } else {
      /* console.log(' - ccpa > preroll > set> non-targeted behavior'); */
      preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/foxcarolina.com/sports&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo&rdp=1'
    }

    field59.ipo = {
      "global": {
        "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-23"],
        "dfpConfig": { "prerollTemplate": preroll_url }
      }
    };

 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/lazy-load.js?_dc=1619804084"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["world cup","team","sport","football","germany","spain","dublin","bilbao","belgium"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/foxcarolina.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/foxcarolina.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/foxcarolina.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/foxcarolina.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/foxcarolina.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/foxcarolina.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/foxcarolina.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/foxcarolina.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681670'] = googletag.defineOutOfPageSlot(adUnit, 'ad-681670').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681670'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/foxcarolina.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [1,1]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1031322'] = googletag.defineSlot(adUnit, [[1,1]], 'ad-1031322').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1031322'].setTargeting('pos', ['pushdown']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/foxcarolina.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[1170 ,50], [728, 90], [970, 90], [970, 250]]).addSize([1200, 0], [[1170 ,50], [728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681653'] = googletag.defineSlot(adUnit, [[1170,50],[728,90],[970,90],[970,250]], 'ad-681653').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681653'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/foxcarolina.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681666'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-681666').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681666'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/foxcarolina.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[2,2],['fluid']]).addSize([768, 0], [[2,2]]).addSize([992, 0], [[2,2]]).addSize([1200, 0], [[2,2],['fluid']]).build();
                gptAdSlots['ad-703178'] = googletag.defineSlot(adUnit, [[2,2],['fluid']], 'ad-703178').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-703178'].setTargeting('pos', ['native']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/foxcarolina.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681668'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-681668').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681668'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/foxcarolina.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-683706'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-683706').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-683706'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/foxcarolina.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-681655'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-681655').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681655'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/foxcarolina.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-950360'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950360').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950360'].setTargeting('pos', ['desktop-side-flex-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ console.log(" - ccpa > prep > localized ad component"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/foxcarolina.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681659'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-681659').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681659'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/foxcarolina.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[320,100]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681665'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-681665').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681665'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        function mrdfpGroups(cname) {
          console.log(' - ccpa > gam > init()');

          var name = cname + "=";
          var decodedCookie = decodeURIComponent(document.cookie);
          var ca = decodedCookie.split(';');
          for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              var data = c.substring(name.length, c.length);
              var items = data.split('&');
              for(var j = 0; j <items.length; j++) {
                var item = items[j].split('=');
                if (item[0] == 'groups') {
                  return item[1];
                  break;
                }
              }
            }
          }
          return "";
        }

        var mrdfp_cat = mrdfpGroups("OptanonConsent");
        console.log(' - ccpa > gam > get > group '+mrdfp_cat);

        if (mrdfp_cat.search(/,4:1/) >= 0) {
          console.log(' - ccpa > gam > set > targeted behavior');
        } else {
          console.log(' - ccpa > gam > set> non-targeted behavior');

          /* Targeted Disabled Code - Start */
          googletag.pubads().setPrivacySettings({
            'restrictDataProcessing': true
          });
          /* googletag.pubads().setRequestNonPersonalizedAds(1); */
          /* End - Targeted Disabled Code  */

        }
        console.log(' - ccpa > gam > close()');

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            
            
            <title>Euro 2020: How to watch and everything you need to know | Sports | foxcarolina.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* WHNS overwrites */ .navbar-header {width:162px;} .navbar-brand { width:100px; } @media (max-width: 767px) { .navbar-brand img { max-width: 74px !important; } } .navbar-left { width:590px; height:60px; overflow:hidden; } #site-navbar-container .navbar-nav>li>a { padding-left:4px; padding-right:8px; } .header-search .dropdown-menu {width:550px !important} /* Individual Block Overrides */ .asset .asset-tags:nth-child(1){ margin-bottom: 20px; display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.foxcarolina.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/0bffb77a-9449-11e8-afd8-b7ae9aa4b30d.jpg?crop=70%2C70%2C22%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Euro 2020: How to watch and everything you need to know | Sports | foxcarolina.com" href="http://www.foxcarolina.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.foxcarolina.com/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    

    <!--// Meredith: Scripts //-->
    
    
    
    
    
    <!-- // End: Meredith: Scripts //-->

    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.foxcarolina.com';
            _sf_async_config.path = 'https://www.foxcarolina.com/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html';
            _sf_async_config.sections = ',sports';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
    
    <!--site specific scripts-->
    
        <meta http-equiv="refresh" content="600">
    
    
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '3341651255961315');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=3341651255961315&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-06140ba5-49bf-5133-85aa-813eb84c0fc5  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.foxcarolina.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Ben+Morse%2C+CNN&amp;tncms.asset.id=06140ba5-49bf-5133-85aa-813eb84c0fc5&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=363&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KSQ5Q6W&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Ben+Morse%2C+CNN&amp;tncms.asset.id=06140ba5-49bf-5133-85aa-813eb84c0fc5&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=363&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.foxcarolina.com/tncms/admin/editorial-asset/?edit=06140ba5-49bf-5133-85aa-813eb84c0fc5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    

        
            <!--// Navigation //-->
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-666965" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-666965" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.foxcarolina.com/users/signup/?referer_url=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Feuro-2020-how-to-watch-and-everything-you-need-to-know%2Farticle_06140ba5-49bf-5133-85aa-813eb84c0fc5.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.foxcarolina.com/users/login/?referer_url=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Feuro-2020-how-to-watch-and-everything-you-need-to-know%2Farticle_06140ba5-49bf-5133-85aa-813eb84c0fc5.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.foxcarolina.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-666965').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.foxcarolina.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.foxcarolina.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.foxcarolina.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-666965').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.foxcarolina.com/users/logout/" id="user-logout-form-666965"><input type="hidden" name="referer_url" value="https://www.foxcarolina.com/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666961" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-666961" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-666961" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-666961" aria-labelledby="site-search-button-666961" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-666961-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666961-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-666961" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-666961-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666961').submit();
        return false;
    });

    $('#site-search-666961').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666961 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666961 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666961-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/south_carolina/"  class="nav-link tnt-section-south-carolina">South Carolina</a>
                                </li><li>
                                    <a href="/news/north_carolina"  class="nav-link tnt-section-north-carolina">North Carolina</a>
                                </li><li>
                                    <a href="/news/georgia/"  class="nav-link tnt-section-georgia">Georgia</a>
                                </li><li>
                                    <a href="/news/us_and_world/"  class="nav-link tnt-section-us-world">US & World</a>
                                </li><li>
                                    <a href="/gettinganswers/"  class="nav-link tnt-section-getting-answers">Getting Answers</a>
                                </li><li>
                                    <a href="/news/elections"  class="nav-link tnt-section-politics-elections">Politics & Elections</a>
                                </li><li>
                                    <a href="/morningnewsat10/"  class="nav-link tnt-section-the-morning-news-at-10-am">The Morning News at 10 a.m.</a>
                                </li><li>
                                    <a href="/as_seen_on/"  class="nav-link tnt-section-as-seen-on">As Seen On</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/"  class="nav-link tnt-section-forecast">Forecast</a>
                                </li><li>
                                    <a href="/weather/radar"  class="nav-link tnt-section-radar">Radar</a>
                                </li><li>
                                    <a href="/weather/weather_blog/"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li><li>
                                    <a href="/weather/cams"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li><li>
                                    <a href="/weather/maps/"  class="nav-link tnt-section-weather-maps">Weather Maps</a>
                                </li><li>
                                    <a href="/weather/closings"  class="nav-link tnt-section-closings-delays">Closings & Delays</a>
                                </li><li>
                                    <a href="/weather/alerts/"  class="nav-link tnt-section-severe-weather-alerts">Severe Weather Alerts</a>
                                </li><li>
                                    <a href="/weather/tropics_tracker/"  class="nav-link tnt-section-tropics-tracker">Tropics Tracker</a>
                                </li><li>
                                    <a href="/weather/weather_podcast/"  class="nav-link tnt-section-weather-or-not-podcast">'Weather or Not!' Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/committed_to_you/"  class="nav-link tnt-section-committed-to-you">Committed to You</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/surprisesquad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav in"><li>
                                    <a href="/sports/friday_night_blitz/"  class="nav-link tnt-section-friday-night-blitz">Friday Night Blitz</a>
                                </li><li>
                                    <a href="/podcasts/in_depth/"  class="nav-link tnt-section-in-depth-podcast">In Depth Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav in"><li>
                                    <a href="/podcasts/weather_or_not/"  class="nav-link tnt-section-weather-or-not-and-to-what-degree">Weather or Not! And to What Degree</a>
                                </li><li>
                                    <a href="/podcasts/in_depth/"  class="nav-link tnt-section-in-depth-podcast">In Depth Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-latest-news">Latest News</a>
                                </li><li>
                                    <a href="/community/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/senior_shout-outs/"  class="nav-link tnt-section-senior-shout-outs">Senior Shout-Outs</a>
                                </li><li>
                                    <a href="/video/most_wanted/"  class="nav-link tnt-section-most-wanted">Most Wanted</a>
                                </li><li>
                                    <a href="/video/money_watch/"  class="nav-link tnt-section-money-watch">Money Watch</a>
                                </li><li>
                                    <a href="/video/caught_in_the_act/"  class="nav-link tnt-section-caught-in-the-act">Caught in the Act</a>
                                </li><li>
                                    <a href="/video/people_magazine/"  class="nav-link tnt-section-people-magazine">People magazine</a>
                                </li><li>
                                    <a href="/video/instyle/"  class="nav-link tnt-section-instyle">InStyle</a>
                                </li><li>
                                    <a href="/video/my_recipes/"  class="nav-link tnt-section-my-recipes">My Recipes</a>
                                </li><li>
                                    <a href="/video/travel_leisure/"  class="nav-link tnt-section-travel-leisure">Travel & Leisure</a>
                                </li><li>
                                    <a href="/video/better_homes_and_gardens/"  class="nav-link tnt-section-better-homes-and-gardens">Better Homes and Gardens</a>
                                </li><li>
                                    <a href="/video/coastal_living/"  class="nav-link tnt-section-coastal-living">Coastal Living</a>
                                </li><li>
                                    <a href="/video/cooking_light/"  class="nav-link tnt-section-cooking-light">Cooking Light</a>
                                </li><li>
                                    <a href="/video/entertainment_weekly/"  class="nav-link tnt-section-entertainment-weekly">Entertainment Weekly</a>
                                </li><li>
                                    <a href="/video/food_wine/"  class="nav-link tnt-section-food-wine">Food & Wine</a>
                                </li><li>
                                    <a href="/video/hello_giggles/"  class="nav-link tnt-section-hello-giggles">Hello Giggles</a>
                                </li><li>
                                    <a href="/video/southern_living/"  class="nav-link tnt-section-southern-living">Southern Living</a>
                                </li><li>
                                    <a href="/video/video_flash_briefings/"  class="nav-link tnt-section-video-flash-briefings">Video Flash Briefings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav in"><li>
                                    <a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a href="/community/career_connection/"  class="nav-link tnt-section-career-connection">Career Connection</a>
                                </li><li>
                                    <a href="/community/birthday_announcements/"  class="nav-link tnt-section-birthday-announcements">Birthday Announcements</a>
                                </li><li>
                                    <a href="/community/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/community/four-legged_friends/"  class="nav-link tnt-section-four-legged-friends">Four-Legged Friends</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/station_info/meet_our_team/"  class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/station_info/tv_schedule/"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/station_info/meet_our_team/"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li><li>
                                    <a href="/site/station_info/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/station_info/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/site/station_info/careers/"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/station_info/advertise_with_us/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/station_info/captioning/"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/station_info/fcc_public_file/"  class="nav-link tnt-section-fcc-public-file">FCC Public File</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://localstealsanddeals.com/?utm_source=Meredith&utm_medium=banner&utm_campaign=WHNS&knocking_aff=WHNS"  target="_blank" rel="noopener" class="nav-link tnt-section-local-steals-deals">Local Steals & Deals</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-667019" class="tncms-block col-sm-6 padding-top padding-bottom"><div class="follow-links-667019 default">
    
    <section id="block-667019" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/foxcarolinanews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/foxcarolinanews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCEm0gdukLIfI9P-LzLy2DIQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/foxcarolinanews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.foxcarolina.com",
  "sameAs" : ["https://www.facebook.com/foxcarolinanews/","https://twitter.com/foxcarolinanews","https://www.youtube.com/channel/UCEm0gdukLIfI9P-LzLy2DIQ","https://www.instagram.com/foxcarolinanews"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>

    <div id="tncms-region-global-skyline" class="tncms-region "></div>

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="mrd-site-navbar-container hidden-print affix-top">

            

            <nav id="mrd-navigation" class="mrd-navbar yamm navbar-default container"><div class="mrd-navbar-header">
                    

                    
                        <button type="button" class=" hamburger-desktop fluid-header mrd-navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>
                    

                    
                        <div class="mrd-navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-666958" class="tncms-block"><div id="site-logo-666958" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/4e6682be-c746-11eb-b39e-179039fe99f8.png?resize=200%2C128" 
            srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/4e6682be-c746-11eb-b39e-179039fe99f8.png?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/4e6682be-c746-11eb-b39e-179039fe99f8.png?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/4e6682be-c746-11eb-b39e-179039fe99f8.png?resize=225%2C144 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/4e6682be-c746-11eb-b39e-179039fe99f8.png?resize=300%2C192 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/4e6682be-c746-11eb-b39e-179039fe99f8.png?resize=400%2C256 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/4e6682be-c746-11eb-b39e-179039fe99f8.png?resize=540%2C345 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/4e6682be-c746-11eb-b39e-179039fe99f8.png?resize=640%2C409 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/4e6682be-c746-11eb-b39e-179039fe99f8.png?resize=750%2C479 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/4e6682be-c746-11eb-b39e-179039fe99f8.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="884"
            height="565"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    
                </div>

                
                    <div id="mrd-navbar-items">
                        <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-committed-to-you"  href="/news/committed_to_you/"  tabindex="0">
                    <span class="nav-label">Committed to You</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Covid-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-school-station"  href="/theschoolstation/"  tabindex="0">
                    <span class="nav-label">School Station</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lottery"  href="http://www.sceducationlottery.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Lottery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-steals-deals"  href="https://localstealsanddeals.com/?utm_source=Meredith&amp;utm_medium=banner&amp;utm_campaign=WHNS&amp;knocking_aff=WHNS"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Steals & Deals</span>
                </a></li></ul></div>
                        <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-666964" class="tncms-block nav-user"><div id="user-controls-666964" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.foxcarolina.com/users/login/?referer_url=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Feuro-2020-how-to-watch-and-everything-you-need-to-know%2Farticle_06140ba5-49bf-5133-85aa-813eb84c0fc5.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.foxcarolina.com/users/signup/?referer_url=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Feuro-2020-how-to-watch-and-everything-you-need-to-know%2Farticle_06140ba5-49bf-5133-85aa-813eb84c0fc5.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.foxcarolina.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.foxcarolina.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.foxcarolina.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-666964').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.foxcarolina.com/users/logout/" id="user-logout-form-666964"><input type="hidden" name="referer_url" value="https://www.foxcarolina.com/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666960" class="tncms-block header-search"><ul id="site-search-666960-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-666960" aria-labelledby="site-search-button-666960" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-666960-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666960-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-666960" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-666960-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666960').submit();
        return false;
    });

    $('#site-search-666960').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666960 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666960 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666960-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-666966" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-666966" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle" alt="Visit the Weather Section" title="70&deg;F - Partly Cloudy">
                <div class="temp-desc">
                    <span class="temp">70&deg;<span class="unit">F</span></span>
                </div>
                 <div class="icon">
                    <img alt="clear_night" title="70&deg;F - Partly Cloudy" src="data:image/svg+xml;base64,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"/>
                </div>
            </a>
        </li>
        <li>
            <div class="wx-alert-icon">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="weather-alert-btn" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span id="wx-widget-alert-text"></span>
                    </a>
                
            </div>
        </li>
        <li>
            <span class="cond">Partly Cloudy</span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>


<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    var wxWidgetTotal = buildAlerts(countJSON, "hash", "780c2eacab445939a787ba011d184b69");
    console.log(wxWidgetTotal);
  });
</script>


</div><div id="tncms-block-681670" class="tncms-block">
  <script type="text/plain"  class="targeted-enabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    });
  </script>

  <script type="text/plain"  class="targeted-disabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true,
        params:  {
        aps_privacy: "1YY"
        }
        
    });
  </script>
<div class="tnt-ads-container text-center  " >
        <div id="ad-681670" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681670');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                        
                    </div>
                
                
            </nav>
            
            
            
        </div>

        
            
        
    
    
    <div id="mrd-navigation-padding"></div>
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-666953" class="tncms-block breaking-block"></div><div id="tncms-block-1028670" class="tncms-block breaking-block"></div><div id="tncms-block-1029701" class="tncms-block breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1060346" class="tncms-block"><section id="block-1060346" class="meredith-summary-head block mrd-type-1col_horizontal_scroller   "><div id="meredith-summary-1060346" class="meredith-summary  mrd-one-col mrd-block-left mrd-block-horizontal-scroller " >
    <div class="meredith-summary-column" data-col="0-0"><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-b37b4236-c988-11eb-b60f-e3f15721dda0" data-count=0>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-b37b4236-c988-11eb-b60f-e3f15721dda0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/traffic-backed-up-on-i-85-after-vehicle-catches-fire/article_b37b4236-c988-11eb-b60f-e3f15721dda0.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Traffic backed up on I-85 after vehicle catches fire"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/65/4651e8fc-c98f-11eb-94a5-ebee1c6766a5/60c171afab663.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/65/4651e8fc-c98f-11eb-94a5-ebee1c6766a5/60c171afab663.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/65/4651e8fc-c98f-11eb-94a5-ebee1c6766a5/60c171afab663.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/65/4651e8fc-c98f-11eb-94a5-ebee1c6766a5/60c171afab663.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/65/4651e8fc-c98f-11eb-94a5-ebee1c6766a5/60c171afab663.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/65/4651e8fc-c98f-11eb-94a5-ebee1c6766a5/60c171afab663.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/65/4651e8fc-c98f-11eb-94a5-ebee1c6766a5/60c171afab663.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/65/4651e8fc-c98f-11eb-94a5-ebee1c6766a5/60c171afab663.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/65/4651e8fc-c98f-11eb-94a5-ebee1c6766a5/60c171afab663.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/65/4651e8fc-c98f-11eb-94a5-ebee1c6766a5/60c171afab663.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/65/4651e8fc-c98f-11eb-94a5-ebee1c6766a5/60c171afab663.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/65/4651e8fc-c98f-11eb-94a5-ebee1c6766a5/60c171afab663.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/65/4651e8fc-c98f-11eb-94a5-ebee1c6766a5/60c171afab663.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/65/4651e8fc-c98f-11eb-94a5-ebee1c6766a5/60c171afab663.image.png?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/traffic-backed-up-on-i-85-after-vehicle-catches-fire/article_b37b4236-c988-11eb-b60f-e3f15721dda0.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Traffic backed up on I-85 after vehicle catches fire</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-ba83aac8-9238-11eb-9d97-d3610ad4c5bf-asset-b37b4236-c988-11eb-b60f-e3f15721dda0" class="tnt-byline asset-byline"  >Alvieann Chandler</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-3a832e5c-c956-11eb-8725-b3ccdbd6d648" data-count=1>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-3a832e5c-c956-11eb-8725-b3ccdbd6d648 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/oppressive-humidity-and-storms-persist/article_3a832e5c-c956-11eb-8725-b3ccdbd6d648.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Oppressive humidity and storms persist"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/1e/a1ee0768-d1d6-5677-85f4-bec2a71e14ef/60c1997df3092.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/1e/a1ee0768-d1d6-5677-85f4-bec2a71e14ef/60c1997df3092.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/1e/a1ee0768-d1d6-5677-85f4-bec2a71e14ef/60c1997df3092.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/1e/a1ee0768-d1d6-5677-85f4-bec2a71e14ef/60c1997df3092.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/1e/a1ee0768-d1d6-5677-85f4-bec2a71e14ef/60c1997df3092.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/1e/a1ee0768-d1d6-5677-85f4-bec2a71e14ef/60c1997df3092.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/1e/a1ee0768-d1d6-5677-85f4-bec2a71e14ef/60c1997df3092.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/1e/a1ee0768-d1d6-5677-85f4-bec2a71e14ef/60c1997df3092.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/1e/a1ee0768-d1d6-5677-85f4-bec2a71e14ef/60c1997df3092.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/1e/a1ee0768-d1d6-5677-85f4-bec2a71e14ef/60c1997df3092.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/1e/a1ee0768-d1d6-5677-85f4-bec2a71e14ef/60c1997df3092.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/1e/a1ee0768-d1d6-5677-85f4-bec2a71e14ef/60c1997df3092.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/oppressive-humidity-and-storms-persist/article_3a832e5c-c956-11eb-8725-b3ccdbd6d648.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Oppressive humidity and storms persist</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-75dd2134-8c36-11e8-921c-e73c09c8f9db-asset-3a832e5c-c956-11eb-8725-b3ccdbd6d648" class="tnt-byline asset-byline"  >Kendra Kent</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-aeea4568-c993-11eb-992e-6f687064644c" data-count=2>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-aeea4568-c993-11eb-992e-6f687064644c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/deputies-two-women-charged-in-disappearance-of-grandmother/article_aeea4568-c993-11eb-992e-6f687064644c.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Deputies: Two women charged in disappearance of grandmother"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/bb/4bb98ac6-c1f6-5799-8c5a-55b0a59402e2/60c1920aafa4a.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/bb/4bb98ac6-c1f6-5799-8c5a-55b0a59402e2/60c1920aafa4a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/bb/4bb98ac6-c1f6-5799-8c5a-55b0a59402e2/60c1920aafa4a.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/bb/4bb98ac6-c1f6-5799-8c5a-55b0a59402e2/60c1920aafa4a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/bb/4bb98ac6-c1f6-5799-8c5a-55b0a59402e2/60c1920aafa4a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/bb/4bb98ac6-c1f6-5799-8c5a-55b0a59402e2/60c1920aafa4a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/bb/4bb98ac6-c1f6-5799-8c5a-55b0a59402e2/60c1920aafa4a.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/bb/4bb98ac6-c1f6-5799-8c5a-55b0a59402e2/60c1920aafa4a.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/bb/4bb98ac6-c1f6-5799-8c5a-55b0a59402e2/60c1920aafa4a.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/bb/4bb98ac6-c1f6-5799-8c5a-55b0a59402e2/60c1920aafa4a.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/bb/4bb98ac6-c1f6-5799-8c5a-55b0a59402e2/60c1920aafa4a.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/bb/4bb98ac6-c1f6-5799-8c5a-55b0a59402e2/60c1920aafa4a.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/deputies-two-women-charged-in-disappearance-of-grandmother/article_aeea4568-c993-11eb-992e-6f687064644c.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Deputies: Two women charged in disappearance of grandmother</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-ba83aac8-9238-11eb-9d97-d3610ad4c5bf-asset-aeea4568-c993-11eb-992e-6f687064644c" class="tnt-byline asset-byline"  >Alvieann Chandler</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-69addd14-c99a-11eb-96b7-5b2e749ac010" data-count=3>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-69addd14-c99a-11eb-96b7-5b2e749ac010 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/businesses-hope-bmw-charity-pro-am-has-big-impact-on-local-economy/article_69addd14-c99a-11eb-96b7-5b2e749ac010.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Businesses hope BMW Charity Pro-Am has big impact on local economy"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/0e/40ec4a9e-462e-563c-9e0d-f66aeaa56e32/60c18b571eaf1.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/0e/40ec4a9e-462e-563c-9e0d-f66aeaa56e32/60c18b571eaf1.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/0e/40ec4a9e-462e-563c-9e0d-f66aeaa56e32/60c18b571eaf1.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/0e/40ec4a9e-462e-563c-9e0d-f66aeaa56e32/60c18b571eaf1.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/0e/40ec4a9e-462e-563c-9e0d-f66aeaa56e32/60c18b571eaf1.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/0e/40ec4a9e-462e-563c-9e0d-f66aeaa56e32/60c18b571eaf1.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/0e/40ec4a9e-462e-563c-9e0d-f66aeaa56e32/60c18b571eaf1.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/0e/40ec4a9e-462e-563c-9e0d-f66aeaa56e32/60c18b571eaf1.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/0e/40ec4a9e-462e-563c-9e0d-f66aeaa56e32/60c18b571eaf1.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/0e/40ec4a9e-462e-563c-9e0d-f66aeaa56e32/60c18b571eaf1.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/0e/40ec4a9e-462e-563c-9e0d-f66aeaa56e32/60c18b571eaf1.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/0e/40ec4a9e-462e-563c-9e0d-f66aeaa56e32/60c18b571eaf1.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/businesses-hope-bmw-charity-pro-am-has-big-impact-on-local-economy/article_69addd14-c99a-11eb-96b7-5b2e749ac010.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Businesses hope BMW Charity Pro-Am has big impact on local economy</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-d7247c30-3f94-11eb-a48f-d7fe9cc80bbc-asset-69addd14-c99a-11eb-96b7-5b2e749ac010" class="tnt-byline asset-byline"  >Zach Prelutsky</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-c7d75ffa-c571-11eb-9c89-636a2140df99" data-count=4>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-c7d75ffa-c571-11eb-9c89-636a2140df99 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/sheriff-deputy-fired-caregiver-arrested-after-missing-elderly-womans-death/article_c7d75ffa-c571-11eb-9c89-636a2140df99.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sheriff: Deputy fired, caregiver arrested after missing elderly woman's death"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/sheriff-deputy-fired-caregiver-arrested-after-missing-elderly-womans-death/article_c7d75ffa-c571-11eb-9c89-636a2140df99.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Sheriff: Deputy fired, caregiver arrested after missing elderly woman's death</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-30cb5dec-8c34-11e8-bf20-9fc7c1235139-asset-c7d75ffa-c571-11eb-9c89-636a2140df99" class="tnt-byline asset-byline"  >Amanda Shaw</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-7ef23dfe-fce0-5a8b-ab46-5efbf3ef7b29" data-count=5>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-7ef23dfe-fce0-5a8b-ab46-5efbf3ef7b29 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/how-do-i-submit-a-fox-fuss/article_7ef23dfe-fce0-5a8b-ab46-5efbf3ef7b29.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="How do I submit a FOX Fuss?"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/d/4b/d4b29fd6-c987-11eb-abc1-c32e57a00e9a/60c1653de9457.image.png?crop=300%2C169%2C0%2C65&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/d/4b/d4b29fd6-c987-11eb-abc1-c32e57a00e9a/60c1653de9457.image.png?crop=300%2C169%2C0%2C65&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/d/4b/d4b29fd6-c987-11eb-abc1-c32e57a00e9a/60c1653de9457.image.png?crop=300%2C169%2C0%2C65&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/d/4b/d4b29fd6-c987-11eb-abc1-c32e57a00e9a/60c1653de9457.image.png?crop=300%2C169%2C0%2C65&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/how-do-i-submit-a-fox-fuss/article_7ef23dfe-fce0-5a8b-ab46-5efbf3ef7b29.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            How do I submit a FOX Fuss?</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-1ee595ec-c8cd-11eb-9ffb-fb5543fdff63" data-count=6>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-1ee595ec-c8cd-11eb-9ffb-fb5543fdff63 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/gov-mcmaster-announces-new-job-training-initiative-with-technical-college-system/article_1ee595ec-c8cd-11eb-9ffb-fb5543fdff63.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gov. McMaster announces new job training initiative with Technical College System"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/f/4e/f4e23fd1-63d0-53bc-828f-78b60441217b/60c03d4c3ec9c.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/f/4e/f4e23fd1-63d0-53bc-828f-78b60441217b/60c03d4c3ec9c.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/f/4e/f4e23fd1-63d0-53bc-828f-78b60441217b/60c03d4c3ec9c.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/f/4e/f4e23fd1-63d0-53bc-828f-78b60441217b/60c03d4c3ec9c.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/f/4e/f4e23fd1-63d0-53bc-828f-78b60441217b/60c03d4c3ec9c.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/f/4e/f4e23fd1-63d0-53bc-828f-78b60441217b/60c03d4c3ec9c.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/f/4e/f4e23fd1-63d0-53bc-828f-78b60441217b/60c03d4c3ec9c.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/f/4e/f4e23fd1-63d0-53bc-828f-78b60441217b/60c03d4c3ec9c.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/f/4e/f4e23fd1-63d0-53bc-828f-78b60441217b/60c03d4c3ec9c.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/f/4e/f4e23fd1-63d0-53bc-828f-78b60441217b/60c03d4c3ec9c.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/f/4e/f4e23fd1-63d0-53bc-828f-78b60441217b/60c03d4c3ec9c.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/f/4e/f4e23fd1-63d0-53bc-828f-78b60441217b/60c03d4c3ec9c.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/gov-mcmaster-announces-new-job-training-initiative-with-technical-college-system/article_1ee595ec-c8cd-11eb-9ffb-fb5543fdff63.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Gov. McMaster announces new job training initiative with Technical College System</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-ba83aac8-9238-11eb-9d97-d3610ad4c5bf-asset-1ee595ec-c8cd-11eb-9ffb-fb5543fdff63" class="tnt-byline asset-byline"  >Alvieann Chandler</span>,
                <span id="author-7b65caa2-3910-11e9-b473-8f93e278c733-asset-1ee595ec-c8cd-11eb-9ffb-fb5543fdff63" class="tnt-byline asset-byline"  >Jarvis Robertson</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-a2be54d0-c792-11eb-a80c-5f95eb8e19de" data-count=7>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-a2be54d0-c792-11eb-a80c-5f95eb8e19de media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/police-naked-man-accused-of-breaking-in-assaulting-residents-now-in-custody/article_a2be54d0-c792-11eb-a80c-5f95eb8e19de.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police: Naked man accused of breaking in, assaulting residents now in custody"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/78/e789e858-13d9-5cd3-a45e-302e360cde75/60c14214d6fb0.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/78/e789e858-13d9-5cd3-a45e-302e360cde75/60c14214d6fb0.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/78/e789e858-13d9-5cd3-a45e-302e360cde75/60c14214d6fb0.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/78/e789e858-13d9-5cd3-a45e-302e360cde75/60c14214d6fb0.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/78/e789e858-13d9-5cd3-a45e-302e360cde75/60c14214d6fb0.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/78/e789e858-13d9-5cd3-a45e-302e360cde75/60c14214d6fb0.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/78/e789e858-13d9-5cd3-a45e-302e360cde75/60c14214d6fb0.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/78/e789e858-13d9-5cd3-a45e-302e360cde75/60c14214d6fb0.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/78/e789e858-13d9-5cd3-a45e-302e360cde75/60c14214d6fb0.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/78/e789e858-13d9-5cd3-a45e-302e360cde75/60c14214d6fb0.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/78/e789e858-13d9-5cd3-a45e-302e360cde75/60c14214d6fb0.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/78/e789e858-13d9-5cd3-a45e-302e360cde75/60c14214d6fb0.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/police-naked-man-accused-of-breaking-in-assaulting-residents-now-in-custody/article_a2be54d0-c792-11eb-a80c-5f95eb8e19de.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Police: Naked man accused of breaking in, assaulting residents now in custody</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-f65ad582-fe7f-11ea-a29c-bb39d5dc5692-asset-a2be54d0-c792-11eb-a80c-5f95eb8e19de" class="tnt-byline asset-byline"  >Thomas Gore</span>,
                <span id="author-ba83aac8-9238-11eb-9d97-d3610ad4c5bf-asset-a2be54d0-c792-11eb-a80c-5f95eb8e19de" class="tnt-byline asset-byline"  >Alvieann Chandler</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-99651a54-c6b6-11eb-9d9f-7fb5985ff64a" data-count=8>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-99651a54-c6b6-11eb-9d9f-7fb5985ff64a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/deputies-confirm-arrest-of-suspect-wanted-in-norwood-st-shooting/article_99651a54-c6b6-11eb-9d9f-7fb5985ff64a.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Deputies confirm arrest of suspect wanted in Norwood St. shooting"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/d7/2d7e80f7-e118-5bb8-b0a8-764dd2366a36/60c14215cb74e.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/d7/2d7e80f7-e118-5bb8-b0a8-764dd2366a36/60c14215cb74e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/d7/2d7e80f7-e118-5bb8-b0a8-764dd2366a36/60c14215cb74e.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/d7/2d7e80f7-e118-5bb8-b0a8-764dd2366a36/60c14215cb74e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/d7/2d7e80f7-e118-5bb8-b0a8-764dd2366a36/60c14215cb74e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/d7/2d7e80f7-e118-5bb8-b0a8-764dd2366a36/60c14215cb74e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/d7/2d7e80f7-e118-5bb8-b0a8-764dd2366a36/60c14215cb74e.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/d7/2d7e80f7-e118-5bb8-b0a8-764dd2366a36/60c14215cb74e.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/d7/2d7e80f7-e118-5bb8-b0a8-764dd2366a36/60c14215cb74e.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/d7/2d7e80f7-e118-5bb8-b0a8-764dd2366a36/60c14215cb74e.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/d7/2d7e80f7-e118-5bb8-b0a8-764dd2366a36/60c14215cb74e.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/d7/2d7e80f7-e118-5bb8-b0a8-764dd2366a36/60c14215cb74e.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/deputies-confirm-arrest-of-suspect-wanted-in-norwood-st-shooting/article_99651a54-c6b6-11eb-9d9f-7fb5985ff64a.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Deputies confirm arrest of suspect wanted in Norwood St. shooting</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-f65ad582-fe7f-11ea-a29c-bb39d5dc5692-asset-99651a54-c6b6-11eb-9d9f-7fb5985ff64a" class="tnt-byline asset-byline"  >Thomas Gore</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-7e6f089c-c948-11eb-9410-0fb220faa906" data-count=9>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-7e6f089c-c948-11eb-9410-0fb220faa906 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/school-district-easley-student-dies-in-fatal-wreck-schp-releases-details/article_7e6f089c-c948-11eb-9410-0fb220faa906.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="School district: Easley student dies in fatal wreck, SCHP releases details"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/f3/af3a1e0d-336c-52f7-99d2-3465f77851e4/60c14215679b6.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/f3/af3a1e0d-336c-52f7-99d2-3465f77851e4/60c14215679b6.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/f3/af3a1e0d-336c-52f7-99d2-3465f77851e4/60c14215679b6.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/f3/af3a1e0d-336c-52f7-99d2-3465f77851e4/60c14215679b6.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/f3/af3a1e0d-336c-52f7-99d2-3465f77851e4/60c14215679b6.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/f3/af3a1e0d-336c-52f7-99d2-3465f77851e4/60c14215679b6.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/f3/af3a1e0d-336c-52f7-99d2-3465f77851e4/60c14215679b6.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/f3/af3a1e0d-336c-52f7-99d2-3465f77851e4/60c14215679b6.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/f3/af3a1e0d-336c-52f7-99d2-3465f77851e4/60c14215679b6.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/f3/af3a1e0d-336c-52f7-99d2-3465f77851e4/60c14215679b6.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/f3/af3a1e0d-336c-52f7-99d2-3465f77851e4/60c14215679b6.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/f3/af3a1e0d-336c-52f7-99d2-3465f77851e4/60c14215679b6.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/school-district-easley-student-dies-in-fatal-wreck-schp-releases-details/article_7e6f089c-c948-11eb-9410-0fb220faa906.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            School district: Easley student dies in fatal wreck, SCHP releases details</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-f65ad582-fe7f-11ea-a29c-bb39d5dc5692-asset-7e6f089c-c948-11eb-9410-0fb220faa906" class="tnt-byline asset-byline"  >Thomas Gore</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-427387fe-c54d-11eb-b437-975da1d5b7bf" data-count=10>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-427387fe-c54d-11eb-b437-975da1d5b7bf media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/bmw-charity-pro-am-announces-2021-celebrity-course-rotation/article_427387fe-c54d-11eb-b437-975da1d5b7bf.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="BMW Charity Pro-Am announces 2021 celebrity course rotation"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/c/c1/cc1a2134-98d0-5bd2-8c68-561d78696aa4/60c14f1fec114.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/c/c1/cc1a2134-98d0-5bd2-8c68-561d78696aa4/60c14f1fec114.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/c/c1/cc1a2134-98d0-5bd2-8c68-561d78696aa4/60c14f1fec114.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/c/c1/cc1a2134-98d0-5bd2-8c68-561d78696aa4/60c14f1fec114.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/c/c1/cc1a2134-98d0-5bd2-8c68-561d78696aa4/60c14f1fec114.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/c/c1/cc1a2134-98d0-5bd2-8c68-561d78696aa4/60c14f1fec114.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/c/c1/cc1a2134-98d0-5bd2-8c68-561d78696aa4/60c14f1fec114.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/c/c1/cc1a2134-98d0-5bd2-8c68-561d78696aa4/60c14f1fec114.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/c/c1/cc1a2134-98d0-5bd2-8c68-561d78696aa4/60c14f1fec114.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/c/c1/cc1a2134-98d0-5bd2-8c68-561d78696aa4/60c14f1fec114.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/c/c1/cc1a2134-98d0-5bd2-8c68-561d78696aa4/60c14f1fec114.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/c/c1/cc1a2134-98d0-5bd2-8c68-561d78696aa4/60c14f1fec114.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/bmw-charity-pro-am-announces-2021-celebrity-course-rotation/article_427387fe-c54d-11eb-b437-975da1d5b7bf.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            BMW Charity Pro-Am announces 2021 celebrity course rotation</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-9666d83a-e7c6-11ea-8c9e-2b28bb584488-asset-427387fe-c54d-11eb-b437-975da1d5b7bf" class="tnt-byline asset-byline"  >Anisa Snipes</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-e1379ae8-c939-11eb-b29c-131d6c306b3e" data-count=11>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-e1379ae8-c939-11eb-b29c-131d6c306b3e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/greenwood-district-50-announces-500-bonus-for-all-fully-vaccinated-employees/article_e1379ae8-c939-11eb-b29c-131d6c306b3e.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Greenwood District 50 announces $500 bonus for all fully vaccinated employees"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/b/a2/ba2512c0-1f1a-53f7-b01a-bfcad2ed90a5/60c153248d580.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/b/a2/ba2512c0-1f1a-53f7-b01a-bfcad2ed90a5/60c153248d580.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/b/a2/ba2512c0-1f1a-53f7-b01a-bfcad2ed90a5/60c153248d580.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/b/a2/ba2512c0-1f1a-53f7-b01a-bfcad2ed90a5/60c153248d580.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/b/a2/ba2512c0-1f1a-53f7-b01a-bfcad2ed90a5/60c153248d580.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/b/a2/ba2512c0-1f1a-53f7-b01a-bfcad2ed90a5/60c153248d580.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/b/a2/ba2512c0-1f1a-53f7-b01a-bfcad2ed90a5/60c153248d580.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/b/a2/ba2512c0-1f1a-53f7-b01a-bfcad2ed90a5/60c153248d580.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/b/a2/ba2512c0-1f1a-53f7-b01a-bfcad2ed90a5/60c153248d580.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/b/a2/ba2512c0-1f1a-53f7-b01a-bfcad2ed90a5/60c153248d580.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/b/a2/ba2512c0-1f1a-53f7-b01a-bfcad2ed90a5/60c153248d580.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/b/a2/ba2512c0-1f1a-53f7-b01a-bfcad2ed90a5/60c153248d580.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/greenwood-district-50-announces-500-bonus-for-all-fully-vaccinated-employees/article_e1379ae8-c939-11eb-b29c-131d6c306b3e.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Greenwood District 50 announces $500 bonus for all fully vaccinated employees</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-9666d83a-e7c6-11ea-8c9e-2b28bb584488-asset-e1379ae8-c939-11eb-b29c-131d6c306b3e" class="tnt-byline asset-byline"  >Anisa Snipes</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-d593072c-c952-11eb-983b-13cd3ecb4e78" data-count=12>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-d593072c-c952-11eb-983b-13cd3ecb4e78 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/fbi-arrests-man-wanted-for-asheville-bank-robberies-u-s-attorney-says/article_d593072c-c952-11eb-983b-13cd3ecb4e78.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="FBI arrests man wanted for Asheville bank robberies, U.S. Attorney says"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/a1/0a1fe1f7-62ee-5156-b7f2-d0532c50a241/60c15323bc99d.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/a1/0a1fe1f7-62ee-5156-b7f2-d0532c50a241/60c15323bc99d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/a1/0a1fe1f7-62ee-5156-b7f2-d0532c50a241/60c15323bc99d.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/a1/0a1fe1f7-62ee-5156-b7f2-d0532c50a241/60c15323bc99d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/a1/0a1fe1f7-62ee-5156-b7f2-d0532c50a241/60c15323bc99d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/a1/0a1fe1f7-62ee-5156-b7f2-d0532c50a241/60c15323bc99d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/a1/0a1fe1f7-62ee-5156-b7f2-d0532c50a241/60c15323bc99d.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/a1/0a1fe1f7-62ee-5156-b7f2-d0532c50a241/60c15323bc99d.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/a1/0a1fe1f7-62ee-5156-b7f2-d0532c50a241/60c15323bc99d.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/a1/0a1fe1f7-62ee-5156-b7f2-d0532c50a241/60c15323bc99d.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/a1/0a1fe1f7-62ee-5156-b7f2-d0532c50a241/60c15323bc99d.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/a1/0a1fe1f7-62ee-5156-b7f2-d0532c50a241/60c15323bc99d.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/fbi-arrests-man-wanted-for-asheville-bank-robberies-u-s-attorney-says/article_d593072c-c952-11eb-983b-13cd3ecb4e78.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            FBI arrests man wanted for Asheville bank robberies, U.S. Attorney says</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-f65ad582-fe7f-11ea-a29c-bb39d5dc5692-asset-d593072c-c952-11eb-983b-13cd3ecb4e78" class="tnt-byline asset-byline"  >Thomas Gore</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-8125c216-c974-11eb-a8e8-b3ebaa39dcc2" data-count=13>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-8125c216-c974-11eb-a8e8-b3ebaa39dcc2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/easley-police-searching-for-man-involved-in-hit-and-run-incident/article_8125c216-c974-11eb-a8e8-b3ebaa39dcc2.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Easley police searching for man involved in hit-and-run incident"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/5/1b/51b0149a-c975-11eb-b7e4-53d9246c57dc/60c1462da6f7b.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/5/1b/51b0149a-c975-11eb-b7e4-53d9246c57dc/60c1462da6f7b.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/5/1b/51b0149a-c975-11eb-b7e4-53d9246c57dc/60c1462da6f7b.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/5/1b/51b0149a-c975-11eb-b7e4-53d9246c57dc/60c1462da6f7b.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/5/1b/51b0149a-c975-11eb-b7e4-53d9246c57dc/60c1462da6f7b.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/5/1b/51b0149a-c975-11eb-b7e4-53d9246c57dc/60c1462da6f7b.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/5/1b/51b0149a-c975-11eb-b7e4-53d9246c57dc/60c1462da6f7b.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/5/1b/51b0149a-c975-11eb-b7e4-53d9246c57dc/60c1462da6f7b.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/5/1b/51b0149a-c975-11eb-b7e4-53d9246c57dc/60c1462da6f7b.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/5/1b/51b0149a-c975-11eb-b7e4-53d9246c57dc/60c1462da6f7b.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/5/1b/51b0149a-c975-11eb-b7e4-53d9246c57dc/60c1462da6f7b.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/5/1b/51b0149a-c975-11eb-b7e4-53d9246c57dc/60c1462da6f7b.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/easley-police-searching-for-man-involved-in-hit-and-run-incident/article_8125c216-c974-11eb-a8e8-b3ebaa39dcc2.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Easley police searching for man involved in hit-and-run incident</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-f65ad582-fe7f-11ea-a29c-bb39d5dc5692-asset-8125c216-c974-11eb-a8e8-b3ebaa39dcc2" class="tnt-byline asset-byline"  >Thomas Gore</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-e842c9f4-c96e-11eb-800c-ab5c967338fd" data-count=14>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-e842c9f4-c96e-11eb-800c-ab5c967338fd media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/us-drops-trump-order-targeting-tiktok-plans-its-own-review/article_e842c9f4-c96e-11eb-800c-ab5c967338fd.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="US drops Trump order targeting TikTok, plans its own review"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/c0/0c063966-c96f-11eb-b0c5-5be11c33f4ab/60c13ba87f639.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/c0/0c063966-c96f-11eb-b0c5-5be11c33f4ab/60c13ba87f639.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/c0/0c063966-c96f-11eb-b0c5-5be11c33f4ab/60c13ba87f639.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/c0/0c063966-c96f-11eb-b0c5-5be11c33f4ab/60c13ba87f639.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/c0/0c063966-c96f-11eb-b0c5-5be11c33f4ab/60c13ba87f639.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/c0/0c063966-c96f-11eb-b0c5-5be11c33f4ab/60c13ba87f639.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/c0/0c063966-c96f-11eb-b0c5-5be11c33f4ab/60c13ba87f639.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/c0/0c063966-c96f-11eb-b0c5-5be11c33f4ab/60c13ba87f639.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/c0/0c063966-c96f-11eb-b0c5-5be11c33f4ab/60c13ba87f639.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/c0/0c063966-c96f-11eb-b0c5-5be11c33f4ab/60c13ba87f639.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/c0/0c063966-c96f-11eb-b0c5-5be11c33f4ab/60c13ba87f639.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/c0/0c063966-c96f-11eb-b0c5-5be11c33f4ab/60c13ba87f639.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/c0/0c063966-c96f-11eb-b0c5-5be11c33f4ab/60c13ba87f639.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/c0/0c063966-c96f-11eb-b0c5-5be11c33f4ab/60c13ba87f639.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us-drops-trump-order-targeting-tiktok-plans-its-own-review/article_e842c9f4-c96e-11eb-800c-ab5c967338fd.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            US drops Trump order targeting TikTok, plans its own review</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-6e65a2d4-c967-11eb-93aa-ff53bfa375f3" data-count=15>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-6e65a2d4-c967-11eb-93aa-ff53bfa375f3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/asheville-city-schools-announces-vaccine-clinic-to-be-held-saturday/article_6e65a2d4-c967-11eb-93aa-ff53bfa375f3.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Asheville City Schools announces vaccine clinic to be held Saturday"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/b7/4b72a2e2-dce5-584c-8eed-d2d0c33da213/5feea5d331c86.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/b7/4b72a2e2-dce5-584c-8eed-d2d0c33da213/5feea5d331c86.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/b7/4b72a2e2-dce5-584c-8eed-d2d0c33da213/5feea5d331c86.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/b7/4b72a2e2-dce5-584c-8eed-d2d0c33da213/5feea5d331c86.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/b7/4b72a2e2-dce5-584c-8eed-d2d0c33da213/5feea5d331c86.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/b7/4b72a2e2-dce5-584c-8eed-d2d0c33da213/5feea5d331c86.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/b7/4b72a2e2-dce5-584c-8eed-d2d0c33da213/5feea5d331c86.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/b7/4b72a2e2-dce5-584c-8eed-d2d0c33da213/5feea5d331c86.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/b7/4b72a2e2-dce5-584c-8eed-d2d0c33da213/5feea5d331c86.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/b7/4b72a2e2-dce5-584c-8eed-d2d0c33da213/5feea5d331c86.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/b7/4b72a2e2-dce5-584c-8eed-d2d0c33da213/5feea5d331c86.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/b7/4b72a2e2-dce5-584c-8eed-d2d0c33da213/5feea5d331c86.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/b7/4b72a2e2-dce5-584c-8eed-d2d0c33da213/5feea5d331c86.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/4/b7/4b72a2e2-dce5-584c-8eed-d2d0c33da213/5feea5d331c86.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/asheville-city-schools-announces-vaccine-clinic-to-be-held-saturday/article_6e65a2d4-c967-11eb-93aa-ff53bfa375f3.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Asheville City Schools announces vaccine clinic to be held Saturday</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-f65ad582-fe7f-11ea-a29c-bb39d5dc5692-asset-6e65a2d4-c967-11eb-93aa-ff53bfa375f3" class="tnt-byline asset-byline"  >Thomas Gore</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-dd49b9d4-c966-11eb-9f53-8ba214c080cd" data-count=16>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-dd49b9d4-c966-11eb-9f53-8ba214c080cd media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/man-receives-multiple-year-sentence-after-officials-seize-more-than-100-grams-of-drugs/article_dd49b9d4-c966-11eb-9f53-8ba214c080cd.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man receives multiple year sentence after officials seize more than 100 grams of drugs"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/98/a98597c8-c969-11eb-b070-27f5ecbd3fb0/60c13297b71d8.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/98/a98597c8-c969-11eb-b070-27f5ecbd3fb0/60c13297b71d8.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/98/a98597c8-c969-11eb-b070-27f5ecbd3fb0/60c13297b71d8.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/98/a98597c8-c969-11eb-b070-27f5ecbd3fb0/60c13297b71d8.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/98/a98597c8-c969-11eb-b070-27f5ecbd3fb0/60c13297b71d8.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/98/a98597c8-c969-11eb-b070-27f5ecbd3fb0/60c13297b71d8.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/98/a98597c8-c969-11eb-b070-27f5ecbd3fb0/60c13297b71d8.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/98/a98597c8-c969-11eb-b070-27f5ecbd3fb0/60c13297b71d8.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/98/a98597c8-c969-11eb-b070-27f5ecbd3fb0/60c13297b71d8.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/98/a98597c8-c969-11eb-b070-27f5ecbd3fb0/60c13297b71d8.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/98/a98597c8-c969-11eb-b070-27f5ecbd3fb0/60c13297b71d8.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/98/a98597c8-c969-11eb-b070-27f5ecbd3fb0/60c13297b71d8.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/98/a98597c8-c969-11eb-b070-27f5ecbd3fb0/60c13297b71d8.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/98/a98597c8-c969-11eb-b070-27f5ecbd3fb0/60c13297b71d8.image.png?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/man-receives-multiple-year-sentence-after-officials-seize-more-than-100-grams-of-drugs/article_dd49b9d4-c966-11eb-9f53-8ba214c080cd.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Man receives multiple year sentence after officials seize more than 100 grams of drugs</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-ba83aac8-9238-11eb-9d97-d3610ad4c5bf-asset-dd49b9d4-c966-11eb-9f53-8ba214c080cd" class="tnt-byline asset-byline"  >Alvieann Chandler</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-a701b1d6-c954-11eb-9938-472fc2d06d08" data-count=17>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-a701b1d6-c954-11eb-9938-472fc2d06d08 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/court-nixes-south-carolinas-lifelong-sex-offender-registry/article_a701b1d6-c954-11eb-9938-472fc2d06d08.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Court nixes South Carolina's lifelong sex offender registry"
                            class="img-responsive lazyload ap-photo full default"
                            width="636"
                            height="358"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/f/c4/fc4da0ac-b1e5-11e8-8bfa-f7c7d75553b8/5b9141e588f96.image.jpg?crop=636%2C358%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/f/c4/fc4da0ac-b1e5-11e8-8bfa-f7c7d75553b8/5b9141e588f96.image.jpg?crop=636%2C358%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/f/c4/fc4da0ac-b1e5-11e8-8bfa-f7c7d75553b8/5b9141e588f96.image.jpg?crop=636%2C358%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/f/c4/fc4da0ac-b1e5-11e8-8bfa-f7c7d75553b8/5b9141e588f96.image.jpg?crop=636%2C358%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/f/c4/fc4da0ac-b1e5-11e8-8bfa-f7c7d75553b8/5b9141e588f96.image.jpg?crop=636%2C358%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/f/c4/fc4da0ac-b1e5-11e8-8bfa-f7c7d75553b8/5b9141e588f96.image.jpg?crop=636%2C358%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/f/c4/fc4da0ac-b1e5-11e8-8bfa-f7c7d75553b8/5b9141e588f96.image.jpg?crop=636%2C358%2C0%2C0&resize=636%2C358&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/court-nixes-south-carolinas-lifelong-sex-offender-registry/article_a701b1d6-c954-11eb-9938-472fc2d06d08.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Court nixes South Carolina's lifelong sex offender registry</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By MEG KINNARD Associated Press</span></li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-dd89af98-c949-11eb-95b7-abaa33f1387a" data-count=18>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-dd89af98-c949-11eb-95b7-abaa33f1387a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/deputies-woman-arrested-on-charges-of-meth-trafficking-lsd-possession/article_dd89af98-c949-11eb-95b7-abaa33f1387a.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Deputies: Woman arrested on charges of meth trafficking, LSD possession"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/6/af/6af8c0f6-c951-11eb-8b6f-e3b1e13ca6bd/60c109f3e5ca3.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/6/af/6af8c0f6-c951-11eb-8b6f-e3b1e13ca6bd/60c109f3e5ca3.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/6/af/6af8c0f6-c951-11eb-8b6f-e3b1e13ca6bd/60c109f3e5ca3.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/6/af/6af8c0f6-c951-11eb-8b6f-e3b1e13ca6bd/60c109f3e5ca3.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/6/af/6af8c0f6-c951-11eb-8b6f-e3b1e13ca6bd/60c109f3e5ca3.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/6/af/6af8c0f6-c951-11eb-8b6f-e3b1e13ca6bd/60c109f3e5ca3.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/6/af/6af8c0f6-c951-11eb-8b6f-e3b1e13ca6bd/60c109f3e5ca3.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/6/af/6af8c0f6-c951-11eb-8b6f-e3b1e13ca6bd/60c109f3e5ca3.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/6/af/6af8c0f6-c951-11eb-8b6f-e3b1e13ca6bd/60c109f3e5ca3.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/6/af/6af8c0f6-c951-11eb-8b6f-e3b1e13ca6bd/60c109f3e5ca3.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/6/af/6af8c0f6-c951-11eb-8b6f-e3b1e13ca6bd/60c109f3e5ca3.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/6/af/6af8c0f6-c951-11eb-8b6f-e3b1e13ca6bd/60c109f3e5ca3.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/deputies-woman-arrested-on-charges-of-meth-trafficking-lsd-possession/article_dd89af98-c949-11eb-95b7-abaa33f1387a.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Deputies: Woman arrested on charges of meth trafficking, LSD possession</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-f65ad582-fe7f-11ea-a29c-bb39d5dc5692-asset-dd89af98-c949-11eb-95b7-abaa33f1387a" class="tnt-byline asset-byline"  >Thomas Gore</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-0bea91f6-b19c-11eb-8958-bbe63827d0be" data-count=19>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-0bea91f6-b19c-11eb-8958-bbe63827d0be media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mcdowell-co-deputies-seek-publics-help-identifying-safe-thief-from-2020/article_0bea91f6-b19c-11eb-8958-bbe63827d0be.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-images tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="McDowell Co. deputies seek public's help identifying safe thief from 2020"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/4c/e4c64f46-b19d-11eb-a2a0-fb40db481ec0/60994675b679d.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/4c/e4c64f46-b19d-11eb-a2a0-fb40db481ec0/60994675b679d.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/4c/e4c64f46-b19d-11eb-a2a0-fb40db481ec0/60994675b679d.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/4c/e4c64f46-b19d-11eb-a2a0-fb40db481ec0/60994675b679d.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/4c/e4c64f46-b19d-11eb-a2a0-fb40db481ec0/60994675b679d.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/4c/e4c64f46-b19d-11eb-a2a0-fb40db481ec0/60994675b679d.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/4c/e4c64f46-b19d-11eb-a2a0-fb40db481ec0/60994675b679d.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/4c/e4c64f46-b19d-11eb-a2a0-fb40db481ec0/60994675b679d.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/4c/e4c64f46-b19d-11eb-a2a0-fb40db481ec0/60994675b679d.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/4c/e4c64f46-b19d-11eb-a2a0-fb40db481ec0/60994675b679d.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/4c/e4c64f46-b19d-11eb-a2a0-fb40db481ec0/60994675b679d.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/4c/e4c64f46-b19d-11eb-a2a0-fb40db481ec0/60994675b679d.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/4c/e4c64f46-b19d-11eb-a2a0-fb40db481ec0/60994675b679d.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/4c/e4c64f46-b19d-11eb-a2a0-fb40db481ec0/60994675b679d.image.png?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mcdowell-co-deputies-seek-publics-help-identifying-safe-thief-from-2020/article_0bea91f6-b19c-11eb-8958-bbe63827d0be.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            McDowell Co. deputies seek public's help identifying safe thief from 2020</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-9666d83a-e7c6-11ea-8c9e-2b28bb584488-asset-0bea91f6-b19c-11eb-8958-bbe63827d0be" class="tnt-byline asset-byline"  >Anisa Snipes</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-8f8954b2-c6b8-11eb-96bf-1320c2c502b4" data-count=20>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-8f8954b2-c6b8-11eb-96bf-1320c2c502b4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/17-year-old-dies-after-being-shot-at-graduation-party-deputies-confirm/article_8f8954b2-c6b8-11eb-96bf-1320c2c502b4.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="17 year old dies after being shot at graduation party, deputies confirm"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/b3/0b3dbaff-cbb9-51a2-a6ad-6c9e64050d07/60be001c367e0.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/b3/0b3dbaff-cbb9-51a2-a6ad-6c9e64050d07/60be001c367e0.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/b3/0b3dbaff-cbb9-51a2-a6ad-6c9e64050d07/60be001c367e0.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/b3/0b3dbaff-cbb9-51a2-a6ad-6c9e64050d07/60be001c367e0.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/b3/0b3dbaff-cbb9-51a2-a6ad-6c9e64050d07/60be001c367e0.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/b3/0b3dbaff-cbb9-51a2-a6ad-6c9e64050d07/60be001c367e0.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/b3/0b3dbaff-cbb9-51a2-a6ad-6c9e64050d07/60be001c367e0.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/b3/0b3dbaff-cbb9-51a2-a6ad-6c9e64050d07/60be001c367e0.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/b3/0b3dbaff-cbb9-51a2-a6ad-6c9e64050d07/60be001c367e0.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/b3/0b3dbaff-cbb9-51a2-a6ad-6c9e64050d07/60be001c367e0.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/b3/0b3dbaff-cbb9-51a2-a6ad-6c9e64050d07/60be001c367e0.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/b3/0b3dbaff-cbb9-51a2-a6ad-6c9e64050d07/60be001c367e0.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/17-year-old-dies-after-being-shot-at-graduation-party-deputies-confirm/article_8f8954b2-c6b8-11eb-96bf-1320c2c502b4.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            17 year old dies after being shot at graduation party, deputies confirm</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-f65ad582-fe7f-11ea-a29c-bb39d5dc5692-asset-8f8954b2-c6b8-11eb-96bf-1320c2c502b4" class="tnt-byline asset-byline"  >Thomas Gore</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-f278efc0-c937-11eb-aeaf-cfbea32aa242" data-count=21>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-f278efc0-c937-11eb-aeaf-cfbea32aa242 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nps-1-person-killed-2-hospitalized-after-car-crashes-into-rock-hillside/article_f278efc0-c937-11eb-aeaf-cfbea32aa242.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="NPS: 1 person killed, 2 hospitalized after car crashes into rock hillside"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/f1/1f12a45c-b092-11e8-8d41-b7ec17fd6001/5b8f0782bfb1e.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/f1/1f12a45c-b092-11e8-8d41-b7ec17fd6001/5b8f0782bfb1e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/f1/1f12a45c-b092-11e8-8d41-b7ec17fd6001/5b8f0782bfb1e.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/f1/1f12a45c-b092-11e8-8d41-b7ec17fd6001/5b8f0782bfb1e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/f1/1f12a45c-b092-11e8-8d41-b7ec17fd6001/5b8f0782bfb1e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/f1/1f12a45c-b092-11e8-8d41-b7ec17fd6001/5b8f0782bfb1e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/f1/1f12a45c-b092-11e8-8d41-b7ec17fd6001/5b8f0782bfb1e.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/nps-1-person-killed-2-hospitalized-after-car-crashes-into-rock-hillside/article_f278efc0-c937-11eb-aeaf-cfbea32aa242.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            NPS: 1 person killed, 2 hospitalized after car crashes into rock hillside</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-9666d83a-e7c6-11ea-8c9e-2b28bb584488-asset-f278efc0-c937-11eb-aeaf-cfbea32aa242" class="tnt-byline asset-byline"  >Anisa Snipes</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-8033e9f2-c88c-11eb-988c-eb5aa48a99ed" data-count=22>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-8033e9f2-c88c-11eb-988c-eb5aa48a99ed media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/another-chance-of-showers-and-t-storms/article_8033e9f2-c88c-11eb-988c-eb5aa48a99ed.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Another chance of showers and T-Storms"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/b8/1b867154-a516-5648-99e2-a000f2bbda94/60c0bcaa48a60.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/b8/1b867154-a516-5648-99e2-a000f2bbda94/60c0bcaa48a60.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/b8/1b867154-a516-5648-99e2-a000f2bbda94/60c0bcaa48a60.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/b8/1b867154-a516-5648-99e2-a000f2bbda94/60c0bcaa48a60.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/b8/1b867154-a516-5648-99e2-a000f2bbda94/60c0bcaa48a60.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/b8/1b867154-a516-5648-99e2-a000f2bbda94/60c0bcaa48a60.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/b8/1b867154-a516-5648-99e2-a000f2bbda94/60c0bcaa48a60.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/b8/1b867154-a516-5648-99e2-a000f2bbda94/60c0bcaa48a60.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/b8/1b867154-a516-5648-99e2-a000f2bbda94/60c0bcaa48a60.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/b8/1b867154-a516-5648-99e2-a000f2bbda94/60c0bcaa48a60.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/b8/1b867154-a516-5648-99e2-a000f2bbda94/60c0bcaa48a60.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/b8/1b867154-a516-5648-99e2-a000f2bbda94/60c0bcaa48a60.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/another-chance-of-showers-and-t-storms/article_8033e9f2-c88c-11eb-988c-eb5aa48a99ed.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Another chance of showers and T-Storms</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-85c92d2e-1481-11eb-8789-cf857806fa84-asset-8033e9f2-c88c-11eb-988c-eb5aa48a99ed" class="tnt-byline asset-byline"  >Kylee Miller</span>,
                <span id="author-db87e3a2-8c36-11e8-a85c-0f8f5481cd74-asset-8033e9f2-c88c-11eb-988c-eb5aa48a99ed" class="tnt-byline asset-byline"  >Nicole Papay</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1060346-a42e336c-c92c-11eb-818c-73d8e6fdf46d" data-count=23>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-a42e336c-c92c-11eb-818c-73d8e6fdf46d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/u-s-attorney-6-charged-as-part-of-efforts-to-reduce-gun-violence-in-asheville/article_a42e336c-c92c-11eb-818c-73d8e6fdf46d.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="U.S. Attorney: 6 charged as part of efforts to reduce gun violence in Asheville"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/4b/34b648e1-74c0-5520-8a0e-59a7c77ba9dd/5bdf658950e3d.image.jpg?crop=960%2C540%2C0%2C90&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/4b/34b648e1-74c0-5520-8a0e-59a7c77ba9dd/5bdf658950e3d.image.jpg?crop=960%2C540%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/4b/34b648e1-74c0-5520-8a0e-59a7c77ba9dd/5bdf658950e3d.image.jpg?crop=960%2C540%2C0%2C90&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/4b/34b648e1-74c0-5520-8a0e-59a7c77ba9dd/5bdf658950e3d.image.jpg?crop=960%2C540%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/4b/34b648e1-74c0-5520-8a0e-59a7c77ba9dd/5bdf658950e3d.image.jpg?crop=960%2C540%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/4b/34b648e1-74c0-5520-8a0e-59a7c77ba9dd/5bdf658950e3d.image.jpg?crop=960%2C540%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/4b/34b648e1-74c0-5520-8a0e-59a7c77ba9dd/5bdf658950e3d.image.jpg?crop=960%2C540%2C0%2C90&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/4b/34b648e1-74c0-5520-8a0e-59a7c77ba9dd/5bdf658950e3d.image.jpg?crop=960%2C540%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/3/4b/34b648e1-74c0-5520-8a0e-59a7c77ba9dd/5bdf658950e3d.image.jpg?crop=960%2C540%2C0%2C90&resize=960%2C540&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/u-s-attorney-6-charged-as-part-of-efforts-to-reduce-gun-violence-in-asheville/article_a42e336c-c92c-11eb-818c-73d8e6fdf46d.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            U.S. Attorney: 6 charged as part of efforts to reduce gun violence in Asheville</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-9666d83a-e7c6-11ea-8c9e-2b28bb584488-asset-a42e336c-c92c-11eb-818c-73d8e6fdf46d" class="tnt-byline asset-byline"  >Anisa Snipes</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div></div>
  </div></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1031322" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1031322" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1031322');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681653" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681653" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681653');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-06140ba5-49bf-5133-85aa-813eb84c0fc5" class="asset article-default"  data-url="https://www.foxcarolina.com/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="It has been delayed by a year, but that seems to have only ramped up the excitement levels for the 2020 European football championships. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/cfce8cea-9448-11e8-8af6-1f3721830ba1.jpg">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="960">
        </div>
        <meta itemprop="name" content="foxcarolina.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.foxcarolina.com/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Euro 2020: How to watch and everything you need to know
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Ben Morse, CNN</span></li>
        
        
            <li class="visible-print">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-06-10T03:15:58-04:00" class="tnt-date asset-date text-muted time-created">6 min ago</time>
    

    </span></li>
            <li class="hidden-print">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-06-10T03:15:58-04:00" class="tnt-date asset-date text-muted time-created">6 min ago</time>
    

    </span></li>
        
        
            <li class="hidden-print"><a href="/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-10T03:15:58-04:00">
    <meta itemprop="datePublished" content="2021-06-10T03:15:58-04:00">
    <meta itemprop="dateModified" content="2021-06-10T03:15:58-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Feuro-2020-how-to-watch-and-everything-you-need-to-know%2Farticle_06140ba5-49bf-5133-85aa-813eb84c0fc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06140ba5-49bf-5133-85aa-813eb84c0fc5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Euro%202020%3A%20How%20to%20watch%20and%20everything%20you%20need%20to%20know&via=foxcarolinanews&url=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Feuro-2020-how-to-watch-and-everything-you-need-to-know%2Farticle_06140ba5-49bf-5133-85aa-813eb84c0fc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06140ba5-49bf-5133-85aa-813eb84c0fc5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.foxcarolina.com/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06140ba5-49bf-5133-85aa-813eb84c0fc5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.foxcarolina.com/tncms/asset/editorial/06140ba5-49bf-5133-85aa-813eb84c0fc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06140ba5-49bf-5133-85aa-813eb84c0fc5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX%20Carolina%20News%5D%20Euro%202020%3A%20How%20to%20watch%20and%20everything%20you%20need%20to%20know&body=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Feuro-2020-how-to-watch-and-everything-you-need-to-know%2Farticle_06140ba5-49bf-5133-85aa-813eb84c0fc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06140ba5-49bf-5133-85aa-813eb84c0fc5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="06140ba5-49bf-5133-85aa-813eb84c0fc5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Feuro-2020-how-to-watch-and-everything-you-need-to-know%2Farticle_06140ba5-49bf-5133-85aa-813eb84c0fc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06140ba5-49bf-5133-85aa-813eb84c0fc5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Euro%202020%3A%20How%20to%20watch%20and%20everything%20you%20need%20to%20know&via=foxcarolinanews&url=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Feuro-2020-how-to-watch-and-everything-you-need-to-know%2Farticle_06140ba5-49bf-5133-85aa-813eb84c0fc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06140ba5-49bf-5133-85aa-813eb84c0fc5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.foxcarolina.com/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06140ba5-49bf-5133-85aa-813eb84c0fc5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.foxcarolina.com/tncms/asset/editorial/06140ba5-49bf-5133-85aa-813eb84c0fc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06140ba5-49bf-5133-85aa-813eb84c0fc5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX%20Carolina%20News%5D%20Euro%202020%3A%20How%20to%20watch%20and%20everything%20you%20need%20to%20know&body=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Feuro-2020-how-to-watch-and-everything-you-need-to-know%2Farticle_06140ba5-49bf-5133-85aa-813eb84c0fc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06140ba5-49bf-5133-85aa-813eb84c0fc5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06140ba5-49bf-5133-85aa-813eb84c0fc5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-06140ba5-49bf-5133-85aa-813eb84c0fc5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="06140ba5-49bf-5133-85aa-813eb84c0fc5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="06140ba5-49bf-5133-85aa-813eb84c0fc5" class="save-list-06140ba5-49bf-5133-85aa-813eb84c0fc5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="06140ba5-49bf-5133-85aa-813eb84c0fc5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>It has been delayed by a year, but that seems to have only ramped up the excitement levels for the <a href="https://www.cnn.com/2021/06/07/football/ukraine-football-kit-map-russia-scli-intl-spt/index.html" target="_blank">2020 European football championships</a>.</p><p>Still called <a href="https://www.cnn.com/2021/06/05/football/euro-2020-england-taking-a-knee-spt-intl/index.html" target="_blank">Euro 2020</a> despite now being held in 2021, the all-European tournament was <a href="https://www.cnn.com/2020/03/17/football/euro-2020-uefa-postpone-coronavirus-meeting-spt-intl/index.html" target="_blank">postponed</a> from last summer because of the coronavirus pandemic.</p><p>It all kicks off on Friday, June 11 when Italy and Turkey meet in the tournament's opening match in Rome's Stadio Olimpico, with the final being held at England's Wembley stadium on Sunday, July 11.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-681666" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681666" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681666');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>For the first time the competition will be hosted across the continent in some of Europe's biggest and most famous stadiums, rather than by one or two nations.</p><p><a href="https://edition.cnn.com/2021/06/08/football/romelu-lukaku-racism-euro-2020-cmd-spt-intl/index.html" target="_blank">READ: Romelu Lukaku says racism in football is at an 'all-time high'</a></p><p>Alongside London and Rome, the other host cities include Baku, St. Petersburg, Copenhagen, Budapest, Amsterdam, Bucharest, Glasgow, Seville and Munich.</p><p>Bilbao in Spain and Dublin in Ireland had been scheduled to host matches, but after local authorities didn't permit fans to attend games because of Covid-19 restrictions, European football's governing body UEFA chose to relocate Bilbao's matches to Seville and Dublin's fixtures to St. Petersburg.</p><p>There are 24 teams playing across 51 matches in the 12 host cities over the next month, with some familiar nations amongst the favorites.</p><p>World Cup champion France looks in imperious form, its squad bursting with talent, with the recall of Real Madrid star Karim Benzema providing the team with an additional attacking threat.</p><p><a href="https://edition.cnn.com/sport" target="_blank">Visit CNN.com/sport for more news, features, and videos</a></p><p>Reigning champion Portugal, led by Cristiano Ronaldo, appear strong again, while FIFA No. 1 ranked team Belgium will be sweating on the fitness of its own superstar, Kevin de Bruyne, after he suffered a facial injury in the Champions League final.</p><p>Spain and Germany -- who have each won the competition three times -- will be hoping to bounce back after poor World Cup performances three years ago, while after a few years on the outskirts, Italy are hoping for a more fruitful tournament in 2021 with its talented midfield a strong reason for optimism.</p><p>The youth and exuberance of England and the Netherlands could carry them through the tournament, or will there be a dark horse who could shock the competition like Greece did in 2004?</p><p><strong>Here's where you can watch the action if you're based in the participating nations:</strong></p><p>Austria: ORF</p><p>Belgium: VRT/RTBF</p><p>Croatia: HRT/Sportklub</p><p>Czech: Republic Česká televize</p><p>Denmark: DKDR/NENT Group Denmark</p><p>Finland: YLE</p><p>France: M6/TF1</p><p>Germany: ARD/ZDF</p><p>Hungary: MTVA</p><p>Italy: RAI/Sky Italia</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-703178" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703178" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703178');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Netherlands: NOS</p><p>North Macedonia: Sportklub</p><p>Poland: TVP</p><p>Portugal: Sport TV Portugal</p><p>Russia: Channel One/Match TV/RTR</p><p>Slovakia: RTV Slovakia</p><p>Spain: Mediaset Spain</p><p>Sweden: SVT/TV4</p><p>Switzerland: SRG</p><p>Turkey: TRT</p><p>Ukraine: Media Group Ukraine</p><p>United Kingdom: BBC/ITV</p><p><strong>Others:</strong></p><p>Australia: Optus</p><p>Brazil: Globosat</p><p>India &amp; Indian Sub-Continent: Sony</p><p>Indonesia: MNC/Mola TV/RCTI</p><p>Kenya: Star Times/SuperSport/Canal+ Afrique/KTN</p><p>Nigeria: Star Times/SuperSport/Canal+ Afrique</p><p>South Africa: SuperSport</p><p>United Arab Emirates: beIN Sports</p><p>US: ESPN/Univision</p><p><strong>Click</strong> <a href="https://www.uefa.com/uefaeuro-2020/news/025a-0ec0d02154c8-5fa71e862f15-1000--where-to-watch-euro-2020/" target="_blank"><strong>here</strong></a> <strong>to view the full list</strong></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681668" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681668" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681668');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Feuro-2020-how-to-watch-and-everything-you-need-to-know%2Farticle_06140ba5-49bf-5133-85aa-813eb84c0fc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06140ba5-49bf-5133-85aa-813eb84c0fc5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Euro%202020%3A%20How%20to%20watch%20and%20everything%20you%20need%20to%20know&via=foxcarolinanews&url=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Feuro-2020-how-to-watch-and-everything-you-need-to-know%2Farticle_06140ba5-49bf-5133-85aa-813eb84c0fc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06140ba5-49bf-5133-85aa-813eb84c0fc5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.foxcarolina.com/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06140ba5-49bf-5133-85aa-813eb84c0fc5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.foxcarolina.com/tncms/asset/editorial/06140ba5-49bf-5133-85aa-813eb84c0fc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06140ba5-49bf-5133-85aa-813eb84c0fc5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX%20Carolina%20News%5D%20Euro%202020%3A%20How%20to%20watch%20and%20everything%20you%20need%20to%20know&body=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Feuro-2020-how-to-watch-and-everything-you-need-to-know%2Farticle_06140ba5-49bf-5133-85aa-813eb84c0fc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06140ba5-49bf-5133-85aa-813eb84c0fc5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06140ba5-49bf-5133-85aa-813eb84c0fc5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-06140ba5-49bf-5133-85aa-813eb84c0fc5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="06140ba5-49bf-5133-85aa-813eb84c0fc5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="06140ba5-49bf-5133-85aa-813eb84c0fc5" class="save-list-06140ba5-49bf-5133-85aa-813eb84c0fc5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="06140ba5-49bf-5133-85aa-813eb84c0fc5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22world%20cup%22#tncms-source=keyword" class="tag-world-cup label label-default" data-tncms-track-dmp='search: world-cup'>World Cup</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22germany%22#tncms-source=keyword" class="tag-germany label label-default" data-tncms-track-dmp='search: germany'>Germany</a>
            </li> <li>
                <a href="/search/?k=%22spain%22#tncms-source=keyword" class="tag-spain label label-default" data-tncms-track-dmp='search: spain'>Spain</a>
            </li> <li>
                <a href="/search/?k=%22dublin%22#tncms-source=keyword" class="tag-dublin label label-default" data-tncms-track-dmp='search: dublin'>Dublin</a>
            </li> <li>
                <a href="/search/?k=%22bilbao%22#tncms-source=keyword" class="tag-bilbao label label-default" data-tncms-track-dmp='search: bilbao'>Bilbao</a>
            </li> <li>
                <a href="/search/?k=%22belgium%22#tncms-source=keyword" class="tag-belgium label label-default" data-tncms-track-dmp='search: belgium'>Belgium</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-683706" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-683706" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-683706');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-666978" class="tncms-block"><section id="block-666978" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666978 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-666978" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-666978" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="06140ba5-49bf-5133-85aa-813eb84c0fc5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/euro-2020-how-to-watch-and-everything-you-need-to-know/article_06140ba5-49bf-5133-85aa-813eb84c0fc5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="06140ba5-49bf-5133-85aa-813eb84c0fc5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.foxcarolina.com/users/login/?referer_url=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Feuro-2020-how-to-watch-and-everything-you-need-to-know%2Farticle_06140ba5-49bf-5133-85aa-813eb84c0fc5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-681655" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681655" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681655');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-666930" class="tncms-block"><section id="block-666930" class="meredith-summary-head block mrd-type-1col_vertical_compact_images   "><div class="clearfix">
    
    <div class="block-title title-666930 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular Stories
                
            </h2>
        </div>
    </div></div><div id="meredith-summary-666930" class="meredith-summary  mrd-one-col mrd-block-left mrd-block-compact-images " >
    <div class="meredith-summary-column" data-col="0-0"><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666930-830bc58d-24aa-5e17-9cb2-b62b25c65a07" data-count=0>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-830bc58d-24aa-5e17-9cb2-b62b25c65a07 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/a-high-school-senior-was-accused-of-violating-his-graduations-dress-code-with-his-shoes/article_830bc58d-24aa-5e17-9cb2-b62b25c65a07.html?block_id=666930" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="A high school senior was accused of violating his graduation's dress code with his shoes -- so a teacher switched with him"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/7/f1/7f1db583-d868-5193-89ff-b40ff799a0cf/60b8460c64512.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/7/f1/7f1db583-d868-5193-89ff-b40ff799a0cf/60b8460c64512.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/7/f1/7f1db583-d868-5193-89ff-b40ff799a0cf/60b8460c64512.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/7/f1/7f1db583-d868-5193-89ff-b40ff799a0cf/60b8460c64512.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/7/f1/7f1db583-d868-5193-89ff-b40ff799a0cf/60b8460c64512.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/7/f1/7f1db583-d868-5193-89ff-b40ff799a0cf/60b8460c64512.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/7/f1/7f1db583-d868-5193-89ff-b40ff799a0cf/60b8460c64512.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/7/f1/7f1db583-d868-5193-89ff-b40ff799a0cf/60b8460c64512.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/7/f1/7f1db583-d868-5193-89ff-b40ff799a0cf/60b8460c64512.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/7/f1/7f1db583-d868-5193-89ff-b40ff799a0cf/60b8460c64512.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/7/f1/7f1db583-d868-5193-89ff-b40ff799a0cf/60b8460c64512.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/7/f1/7f1db583-d868-5193-89ff-b40ff799a0cf/60b8460c64512.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/7/f1/7f1db583-d868-5193-89ff-b40ff799a0cf/60b8460c64512.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/7/f1/7f1db583-d868-5193-89ff-b40ff799a0cf/60b8460c64512.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/a-high-school-senior-was-accused-of-violating-his-graduations-dress-code-with-his-shoes/article_830bc58d-24aa-5e17-9cb2-b62b25c65a07.html?block_id=666930" class="tnt-asset-link">
        

        
            A high school senior was accused of violating his graduation's dress code with his shoes -- so a teacher switched with him</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Lauren M. Johnson and Alisha Ebrahimji, CNN</span></li><li class="card-date">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-06-02T22:45:00-04:00" class="tnt-date asset-date text-muted time-created">Jun 2, 2021</time>
    

    </span></li></ul>
        </div><div class="mrd-lead">
                <a href="/a-high-school-senior-was-accused-of-violating-his-graduations-dress-code-with-his-shoes/article_830bc58d-24aa-5e17-9cb2-b62b25c65a07.html?block_id=666930">
                  <p class="mrd-summary">With minutes to spare, a Hahnville High School teacher in Boutte, Louisiana, traded shoes with a senior so he could walk at his graduation after allegedly violating the dress code.</p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666930-62474dea-1471-5843-8408-83cd65e70eb3" data-count=1>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-62474dea-1471-5843-8408-83cd65e70eb3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/father-swan-carries-babies-on-back-days-after-mother-died/article_62474dea-1471-5843-8408-83cd65e70eb3.html?block_id=666930" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Father swan carries babies on back days after mother died"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/8/61/861a57a8-4c3b-5157-ad24-aaea5c2affde/60bd701644359.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/8/61/861a57a8-4c3b-5157-ad24-aaea5c2affde/60bd701644359.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/8/61/861a57a8-4c3b-5157-ad24-aaea5c2affde/60bd701644359.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/8/61/861a57a8-4c3b-5157-ad24-aaea5c2affde/60bd701644359.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/8/61/861a57a8-4c3b-5157-ad24-aaea5c2affde/60bd701644359.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/8/61/861a57a8-4c3b-5157-ad24-aaea5c2affde/60bd701644359.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/8/61/861a57a8-4c3b-5157-ad24-aaea5c2affde/60bd701644359.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/father-swan-carries-babies-on-back-days-after-mother-died/article_62474dea-1471-5843-8408-83cd65e70eb3.html?block_id=666930" class="tnt-asset-link">
        

        
            Father swan carries babies on back days after mother died</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Meredith Digital Staff</span></li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-06-07T08:03:20-04:00" class="tnt-date asset-date text-muted time-updated">Jun 7, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                <a href="/father-swan-carries-babies-on-back-days-after-mother-died/article_62474dea-1471-5843-8408-83cd65e70eb3.html?block_id=666930">
                  <p class="mrd-summary">Just days after a mother swan died in Boston, there’s been a heartwarming turn of events capturing the father swan taking care of their babies.</p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666930-e9582042-c45e-11eb-aec1-5367de89a27c" data-count=2>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-e9582042-c45e-11eb-aec1-5367de89a27c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/usace-testing-gates-at-hartwell-dam-today/article_e9582042-c45e-11eb-aec1-5367de89a27c.html?block_id=666930" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="USACE testing gates at Hartwell Dam today"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/49/2490988f-1950-59cf-83a5-ae9b89eb5e71/60b8b3e2e6707.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/49/2490988f-1950-59cf-83a5-ae9b89eb5e71/60b8b3e2e6707.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/49/2490988f-1950-59cf-83a5-ae9b89eb5e71/60b8b3e2e6707.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/49/2490988f-1950-59cf-83a5-ae9b89eb5e71/60b8b3e2e6707.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/49/2490988f-1950-59cf-83a5-ae9b89eb5e71/60b8b3e2e6707.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/49/2490988f-1950-59cf-83a5-ae9b89eb5e71/60b8b3e2e6707.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/49/2490988f-1950-59cf-83a5-ae9b89eb5e71/60b8b3e2e6707.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/49/2490988f-1950-59cf-83a5-ae9b89eb5e71/60b8b3e2e6707.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/49/2490988f-1950-59cf-83a5-ae9b89eb5e71/60b8b3e2e6707.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/49/2490988f-1950-59cf-83a5-ae9b89eb5e71/60b8b3e2e6707.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/49/2490988f-1950-59cf-83a5-ae9b89eb5e71/60b8b3e2e6707.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/49/2490988f-1950-59cf-83a5-ae9b89eb5e71/60b8b3e2e6707.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/usace-testing-gates-at-hartwell-dam-today/article_e9582042-c45e-11eb-aec1-5367de89a27c.html?block_id=666930" class="tnt-asset-link">
        

        
            USACE testing gates at Hartwell Dam today</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-9cf6b712-eb76-11e9-a479-e74aa6bd7059-asset-e9582042-c45e-11eb-aec1-5367de89a27c" class="tnt-byline asset-byline"  >Grace Runkel</span>
                </li><li class="card-date">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-06-03T07:29:00-04:00" class="tnt-date asset-date text-muted time-created">Jun 3, 2021</time>
    

    </span></li></ul>
        </div><div class="mrd-lead">
                <a href="/news/usace-testing-gates-at-hartwell-dam-today/article_e9582042-c45e-11eb-aec1-5367de89a27c.html?block_id=666930">
                  <p class="mrd-summary">HARTWELL, GA (FOX Carolina) -- The spillway gates at Hartwell Dam will open this morning and rangers say the rushing water creates a sight you don't want to miss.  </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666930-87344512-91fe-567d-b7e4-abd18e5a8c1d" data-count=3>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-87344512-91fe-567d-b7e4-abd18e5a8c1d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/child-found-dead-at-texas-motel-believed-to-be-missing-boy/article_87344512-91fe-567d-b7e4-abd18e5a8c1d.html?block_id=666930" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Child found dead at Texas motel believed to be missing boy"
                            class="img-responsive lazyload ap-photo full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/8/73/87344512-91fe-567d-b7e4-abd18e5a8c1d/60b76c1ed1a84.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/8/73/87344512-91fe-567d-b7e4-abd18e5a8c1d/60b76c1ed1a84.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/8/73/87344512-91fe-567d-b7e4-abd18e5a8c1d/60b76c1ed1a84.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/8/73/87344512-91fe-567d-b7e4-abd18e5a8c1d/60b76c1ed1a84.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/8/73/87344512-91fe-567d-b7e4-abd18e5a8c1d/60b76c1ed1a84.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/8/73/87344512-91fe-567d-b7e4-abd18e5a8c1d/60b76c1ed1a84.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/8/73/87344512-91fe-567d-b7e4-abd18e5a8c1d/60b76c1ed1a84.preview.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/8/73/87344512-91fe-567d-b7e4-abd18e5a8c1d/60b76c1ed1a84.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/8/73/87344512-91fe-567d-b7e4-abd18e5a8c1d/60b76c1ed1a84.preview.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/8/73/87344512-91fe-567d-b7e4-abd18e5a8c1d/60b76c1ed1a84.preview.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/8/73/87344512-91fe-567d-b7e4-abd18e5a8c1d/60b76c1ed1a84.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/8/73/87344512-91fe-567d-b7e4-abd18e5a8c1d/60b76c1ed1a84.preview.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/child-found-dead-at-texas-motel-believed-to-be-missing-boy/article_87344512-91fe-567d-b7e4-abd18e5a8c1d.html?block_id=666930" class="tnt-asset-link">
        

        
            Child found dead at Texas motel believed to be missing boy</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Associated Press </span></li><li class="card-date">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-06-02T06:44:00-04:00" class="tnt-date asset-date text-muted time-created">Jun 2, 2021</time>
    

    </span></li></ul>
        </div><div class="mrd-lead">
                <a href="/child-found-dead-at-texas-motel-believed-to-be-missing-boy/article_87344512-91fe-567d-b7e4-abd18e5a8c1d.html?block_id=666930">
                  <p class="mrd-summary">A child found dead in a Texas motel room is believed to be a boy reported missing in Houston, police said.</p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666930-c7d75ffa-c571-11eb-9c89-636a2140df99" data-count=4>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-c7d75ffa-c571-11eb-9c89-636a2140df99 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/sheriff-deputy-fired-caregiver-arrested-after-missing-elderly-womans-death/article_c7d75ffa-c571-11eb-9c89-636a2140df99.html?block_id=666930" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sheriff: Deputy fired, caregiver arrested after missing elderly woman's death"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/1/8e/18ea2e6e-0372-52ae-bd1a-10876e80fe6c/60bafb0a2855b.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/sheriff-deputy-fired-caregiver-arrested-after-missing-elderly-womans-death/article_c7d75ffa-c571-11eb-9c89-636a2140df99.html?block_id=666930" class="tnt-asset-link">
        

        
            Sheriff: Deputy fired, caregiver arrested after missing elderly woman's death</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-30cb5dec-8c34-11e8-bf20-9fc7c1235139-asset-c7d75ffa-c571-11eb-9c89-636a2140df99" class="tnt-byline asset-byline"  >Amanda Shaw</span>
                </li><li class="card-date">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-06-04T16:16:00-04:00" class="tnt-date asset-date text-muted time-created">Jun 4, 2021</time>
    

    </span></li></ul>
        </div><div class="mrd-lead">
                <a href="/news/sheriff-deputy-fired-caregiver-arrested-after-missing-elderly-womans-death/article_c7d75ffa-c571-11eb-9c89-636a2140df99.html?block_id=666930">
                  <p class="mrd-summary">GREENVILLE, SC (FOX Carolina) - The Greenville County Sheriff's Office said a woman has been arrested and a deputy has been fired after an investigation into a missing woman's death in 2017. </p>
                </a>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div></div>
  </div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-950360" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-950360" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950360');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-667018" class="tncms-block"><hr style="padding-bottom:20px"></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-666959" class="tncms-block padding-bottom one-fifty"><section id="block-666959" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/5c33a994-c746-11eb-9257-9fe6d5fe93ef.png?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/5c33a994-c746-11eb-9257-9fe6d5fe93ef.png?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/5c33a994-c746-11eb-9257-9fe6d5fe93ef.png?resize=225%2C144 225w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/5c33a994-c746-11eb-9257-9fe6d5fe93ef.png?resize=300%2C192 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/5c33a994-c746-11eb-9257-9fe6d5fe93ef.png?resize=400%2C256 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/5c33a994-c746-11eb-9257-9fe6d5fe93ef.png?resize=540%2C345 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/5c33a994-c746-11eb-9257-9fe6d5fe93ef.png?resize=640%2C409 640w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/5c33a994-c746-11eb-9257-9fe6d5fe93ef.png?resize=750%2C479 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/5c33a994-c746-11eb-9257-9fe6d5fe93ef.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="884"
                height="565"
                alt=""></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-school-station"  href="/theschoolstation/"  tabindex="0">
                    <span class="nav-label">The School Station</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/"  tabindex="0">
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-our-team"  href="/site/station_info/meet_our_team/"  tabindex="0">
                    <span class="nav-label">Meet Our Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-apps"  href="/site/station_info/apps/"  tabindex="0">
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FOXCAROLINA&amp;publisher_url:foxcarolina.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/site/station_info/careers/"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/station_info/advertise_with_us"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="/site/station_info/captioning/"  tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/site/fcc_applications.html"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-eeo-public-file"  href="https://lmgcorporate.com/whns/fcc_documents/WHNS_EEO_2020.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC EEO Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/whns"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Online Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/whns/programs-list/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-choices"  href="https://www.foxcarolina.com/site/adchoices.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-666956" class="tncms-block"><section id="block-666956" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666956 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>foxcarolina.com</strong><br>
    21 Interstate Court<br>
    Greenville, SC 29615
    <br>
    
        <strong>Phone:</strong> (864) 288-2100<br>
        <strong>Email:</strong> <a href="mailto:foxcarolinanews@foxcarolina.com">foxcarolinanews@foxcarolina.com</a><br>
    
</address></section></div><div id="tncms-block-666963" class="tncms-block padding-bottom"><div class="follow-links-666963 default">
    
    <section id="block-666963" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666963 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/foxcarolinanews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/foxcarolinanews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCEm0gdukLIfI9P-LzLy2DIQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/foxcarolinanews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.foxcarolina.com",
  "sameAs" : ["https://www.facebook.com/foxcarolinanews/","https://twitter.com/foxcarolinanews","https://www.youtube.com/channel/UCEm0gdukLIfI9P-LzLy2DIQ","https://www.instagram.com/foxcarolinanews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-666926" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-666926"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">FOX Carolina News</a> (A Meredith Corporation Station), 21 Interstate Court Greenville, SC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="javascript:OneTrust.ToggleInfoDisplay();">California Do Not Sell</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681665" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681665" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681665');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681659" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681659" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681659');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("06140ba5-49bf-5133-85aa-813eb84c0fc5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13020.add('act', dmpData);_cc13020.bcp();
            });
        });
    
    </script>
    
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() {
    $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');

    $(window).on('load', function() {
      $(' .meredith-summary-item > article ').each(function() {
        if ( $( this ).find(' div.tnt-video-container.video-responsive .f59-main:empty ').length ) {
          $( this ).find(' .mrd-container .mrd-image .media-preview ').css('z-index', '10');
        }
      });
    });
});

$(document).ready(function(){
    function getCcpaGroups(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var ccpi_cat = getCcpaGroups("OptanonConsent");
    console.log('CCPA Ad Group: '+ccpi_cat);

    if (ccpi_cat.search(/,4:1/) >= 0) {
        userAdPref    = 'enabled';
        notUserAdPref = 'disabled';
    } else {
        userAdPref    = 'disabled';
        notUserAdPref = 'enabled';
    }

    /* Set User Preference for Ad Targeting */
    $("script[class='targeted-" + userAdPref +"']").each(function(key, val){

        var foo = $(val);
        if (foo.attr('type') === 'text/plain') {

          var s = document.createElement("script");
          s.type = "text/javascript";
          s.innerHTML = foo.text();

          $("head").append(s);
          $(s).addClass("targeted-" + userAdPref);

          foo.remove();
        }
    });

    /* Remove Opt-Out Blocks */
    $("script[class='targeted-" + notUserAdPref + "']").each(function(key, val){
      if ($(val).attr('type') === 'text/plain') {
        val.remove();
      }
    });

});
</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13020.add('act', dmpData);_cc13020.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>