  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.foxcarolina.com/content/tncms/live/" />
<meta name="keywords" content="manny machado, san diego padres, baseball, sport, los angeles dodgers, baltimore orioles, milwaukee brewers, agreement, deal" />
<meta name="news_keywords" content="manny machado, san diego padres, baseball, sport, los angeles dodgers, baltimore orioles, milwaukee brewers, agreement, deal" />
<meta name="description" content="Manny Machado, who spent the 2018 Major League Baseball (MLB) season with the Los Angeles Dodgers, has agreed a record-breaking $300 million deal with the San Diego Padres, according to" />
<meta name="author" content="Nick Friend, for CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=547752044" />
<meta name="google-play-app" content="app-id=com.mylocaltv.whnsdroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.foxcarolina.com/sports/the-m-mega-deal-second-most-valuable-contract-in-baseball/article_af11898a-cad8-57d8-9fed-e715177cf470.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/ed/2edf5114-350d-11e9-b3b1-871262751e5e/5c6d4bc9dffd8.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="The $300m mega deal: Second-most valuable contract in baseball history agreed, according to reports" />
<meta property="og:description" content="Manny Machado, who spent the 2018 Major League Baseball (MLB) season with the Los Angeles Dodgers, has agreed a record-breaking $300 million deal with the San Diego Padres, according to" />
<meta property="og:site_name" content="FOX Carolina" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/foxcarolinanews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@cbs46" />
<meta name="twitter:image:alt" content="Dodgers Machado Baseball" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.936b39acf20489232dba7e40df28e7ff.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.128.2"},"page":{"grid":"defender","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Nick Friend, for CNN"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":230},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.128.2"},"page":{"grid":"defender","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Nick Friend, for CNN"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":230},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KSQ5Q6W');})();</script>
<script src="//tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.b86d82bfc51b114d447f583e2ed602aa.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-243378026784430.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["manny machado","san diego padres","baseball","sport","los angeles dodgers","baltimore orioles","milwaukee brewers","agreement","deal"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/foxcarolina.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/foxcarolina.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/foxcarolina.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/foxcarolina.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/foxcarolina.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681670'] = googletag.defineOutOfPageSlot('/226955631/foxcarolina.com/sports', 'ad-681670').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681670'].setTargeting('pos', ['wallpaper']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681653'] = googletag.defineSlot('/226955631/foxcarolina.com/sports', [[728,90],[1170,50],[970,90],[970,250]], 'ad-681653').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681653'].setTargeting('pos', ['desktop-top-flex']);
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681666'] = googletag.defineSlot('/226955631/foxcarolina.com/sports', [[300,250]], 'ad-681666').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681666'].setTargeting('pos', ['mobile-story-inline-1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[2,2]]).addSize([768, 0], [[2,2]]).addSize([992, 0], [[2,2]]).addSize([1200, 0], [[2,2]]).build();
                gptAdSlots['ad-703178'] = googletag.defineSlot('/226955631/foxcarolina.com/sports', [[2,2]], 'ad-703178').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681668'] = googletag.defineSlot('/226955631/foxcarolina.com/sports', [[300,250]], 'ad-681668').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681668'].setTargeting('pos', ['mobile-story-inline-3']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-683706'] = googletag.defineSlot('/226955631/foxcarolina.com/sports', [[728,90]], 'ad-683706').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-683706'].setTargeting('pos', ['desktop-bottom-flex']);
    });
    
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-681655'] = googletag.defineSlot('/226955631/foxcarolina.com/sports', [[300,250],[300,600]], 'ad-681655').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681655'].setTargeting('pos', ['desktop-side-flex']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-681656'] = googletag.defineSlot('/226955631/foxcarolina.com/sports', [[300,250]], 'ad-681656').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681656'].setTargeting('pos', ['desktop-side-middle-square']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681659'] = googletag.defineSlot('/226955631/foxcarolina.com/sports', [[728,90]], 'ad-681659').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681659'].setTargeting('pos', ['tablet-adhesion']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681665'] = googletag.defineSlot('/226955631/foxcarolina.com/sports', [[320,50]], 'ad-681665').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681665'].setTargeting('pos', ['mobile-adhesion']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>The $300m mega deal: Second-most valuable contract in baseball history agreed, according to reports | Sports | foxcarolina.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#35488d !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#35488d !important} .offcanvas-drawer-right a{color:#fff !important} /* WHNS overwrites */ .navbar-header {width:170px} .navbar-brand { width:100px; } .navbar-left { width:590px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:550px !important} /* Individual Block Overrides */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.foxcarolina.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/0bffb77a-9449-11e8-afd8-b7ae9aa4b30d.jpg?crop=70%2C70%2C22%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.foxcarolina.com/sports/the-m-mega-deal-second-most-valuable-contract-in-baseball/article_af11898a-cad8-57d8-9fed-e715177cf470.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="The $300m mega deal: Second-most valuable contract in baseball history agreed, according to reports | Sports | foxcarolina.com" href="http://www.foxcarolina.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.foxcarolina.com/sports/the-m-mega-deal-second-most-valuable-contract-in-baseball/article_af11898a-cad8-57d8-9fed-e715177cf470.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            

    <!--// Meredith: Scripts //--><script language="javascript" type="text/javascript">
        $(document).ready(function() {
             $('.header-search .btn-primary span ').html('GO');
             $('.nothing-title .block-title-inner h4').html('');
        });
    </script>
    <script>
        var field59 = field59 || {};
        field59.ipo = {
            "global": {
                "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-23"],
                "dfpConfig": {
                    "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/foxcarolina.com/sports&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo"
                }
            }
        };
    </script>

    <!--// Meredith: Lazy Load //-->
    <script>
    /* expects a list of:
     * `<img src="blank.gif" data-img-src="my_image.png" width="600" height="400" class="lazy">`
     */
    $(function() {
      var $q = function(q, res){
        if (document.querySelectorAll) {
          res = document.querySelectorAll(q);
        } else {
          var d=document, a=d.styleSheets[0] || d.createStyleSheet();
          a.addRule(q,'f:b');
          for(var l=d.all,b=0,c=[],f=l.length;b<f;b++)
            l[b].currentStyle.f && c.push(l[b]);

          a.removeRule(0);
          res = c;
        }
        return res;
      }, addEventListener = function(evt, fn){
        window.addEventListener
          ? this.addEventListener(evt, fn, false)
          : (window.attachEvent)
          ? this.attachEvent('on' + evt, fn)
            : this['on' + evt] = fn;
      }, _has = function(obj, key) {
          return Object.prototype.hasOwnProperty.call(obj, key);
      };

      function loadImage (el, fn) {
        var img = new Image(), src = el.getAttribute('data-img-src');
        img.onload = function() {
          if (!! el.parent)
            el.parent.replaceChild(img, el)
          else
            el.src = src;

          fn? fn() : null;
        }
        img.src = src;
      }

      function elementInViewport(el) {
        var rect = el.getBoundingClientRect()

        return (
          rect.top    >= 0
          && rect.left   >= 0
          && rect.top <= (window.innerHeight || document.documentElement.clientHeight)
        )
      }

      var images = new Array()
        , query = $q('img.lazy')
        , processScroll = function(){
      for (var i = 0; i < images.length; i++) {
        if (elementInViewport(images[i])) {
          loadImage(images[i], function () {
            images.splice(i, i);
          });
        }
      };
    };

    // Array.prototype.slice.call is not callable under our lovely IE8
    for (var i = 0; i < query.length; i++) {
      images.push(query[i]);
    };
    console.log(images);
    processScroll();
    addEventListener('scroll',processScroll);

  });
	</script>


    <!-- //End: Meredith: Scripts //-->
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.foxcarolina.com';
            _sf_async_config.path = 'https://www.foxcarolina.com/sports/the-m-mega-deal-second-most-valuable-contract-in-baseball/article_af11898a-cad8-57d8-9fed-e715177cf470.html';
            _sf_async_config.sections = ',sports';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
     
    <!--site specific scripts-->
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-af11898a-cad8-57d8-9fed-e715177cf470  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.foxcarolina.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.128.2&tncms.page.grid=defender&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Nick+Friend%2C+for+CNN&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=230&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KSQ5Q6W&tncms.template.version=3.128.2&tncms.page.grid=defender&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Nick+Friend%2C+for+CNN&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=230&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-af11898a-cad8-57d8-9fed-e715177cf470" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.foxcarolina.com/users/admin/contribute/article/?assetid=af11898a-cad8-57d8-9fed-e715177cf470&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.foxcarolina.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-667019" class="tncms-block col-sm-6 padding-top padding-bottom"><div class="follow-links-667019 default">
    
    <section id="block-667019" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/foxcarolinanews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/foxcarolinanews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/foxcarolinanews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.foxcarolina.com",
  "sameAs" : ["https://www.facebook.com/foxcarolinanews/","https://twitter.com/foxcarolinanews","https://www.instagram.com/foxcarolinanews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-666965" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-666965" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.foxcarolina.com/users/signup/?referer_url=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Fthe-m-mega-deal-second-most-valuable-contract-in-baseball%2Farticle_af11898a-cad8-57d8-9fed-e715177cf470.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.foxcarolina.com/users/login/?referer_url=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Fthe-m-mega-deal-second-most-valuable-contract-in-baseball%2Farticle_af11898a-cad8-57d8-9fed-e715177cf470.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.foxcarolina.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666965').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.foxcarolina.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.foxcarolina.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.foxcarolina.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666965').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.foxcarolina.com/users/logout/" id="user-logout-form-666965"><input type="hidden" name="referer_url" value="https://www.foxcarolina.com/sports/the-m-mega-deal-second-most-valuable-contract-in-baseball/article_af11898a-cad8-57d8-9fed-e715177cf470.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666961" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-666961" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-666961" class="search-form-container card clearfix text-center ">
    <form id="site-search-666961" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-666961-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666961-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-666961-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666961').submit();
        return false;
    });

    $('#site-search-666961').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666961 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666961 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666961-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/us_and_world/"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li><li>
                                    <a href="/news/south_carolina/"  class="nav-link tnt-section-south-carolina-headlines">South Carolina Headlines</a>
                                </li><li>
                                    <a href="/news/north_carolina/"  class="nav-link tnt-section-north-carolina-headlines">North Carolina Headlines</a>
                                </li><li>
                                    <a href="/news/georgia/"  class="nav-link tnt-section-georgia-headlines">Georgia Headlines</a>
                                </li><li>
                                    <a href="/site/forms/fox_fuss/"  class="nav-link tnt-section-fox-fuss">FOX Fuss</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/radar/"  class="nav-link tnt-section-radar">Radar</a>
                                </li><li>
                                    <a href="/weather/alerts/"  class="nav-link tnt-section-severe-weather-alerts">Severe Weather Alerts</a>
                                </li><li>
                                    <a href="/weather/tropics_tracker"  class="nav-link tnt-section-tropics-tracker">Tropics Tracker</a>
                                </li><li>
                                    <a href="/weather/weather_blog/"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li><li>
                                    <a href="/weather/maps"  class="nav-link tnt-section-weather-maps">Weather Maps</a>
                                </li><li>
                                    <a href="/weather/cams"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/closings/"  class="nav-link tnt-section-closings-delays">Closings & Delays</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/closings/report_a_closing_online/"  class="nav-link tnt-section-report-a-closing-online">Report a closing online</a>
                                </li><li>
                                    <a href="/weather/closings/closings_account_registration/"  class="nav-link tnt-section-register-for-a-closings-account">Register for a closings account</a>
                                </li><li>
                                    <a href="/weather/closings/closing_status_codes/"  class="nav-link tnt-section-closing-status-codes">Closing status codes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/friday_night_blitz/"  class="nav-link tnt-section-friday-night-blitz">Friday Night Blitz</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-latest-news">Latest News</a>
                                </li><li>
                                    <a href="/community/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/video/most_wanted/"  class="nav-link tnt-section-most-wanted">Most Wanted</a>
                                </li><li>
                                    <a href="/video/health_minute/"  class="nav-link tnt-section-health-minute">Health Minute</a>
                                </li><li>
                                    <a href="/video/money_watch/"  class="nav-link tnt-section-money-watch">Money Watch</a>
                                </li><li>
                                    <a href="/video/angies_list/"  class="nav-link tnt-section-angies-list">Angie's List</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/career_connection/"  class="nav-link tnt-section-career-connection">Career Connection</a>
                                </li><li>
                                    <a href="/community/birthday_announcements/"  class="nav-link tnt-section-birthday-announcements">Birthday Announcements</a>
                                </li><li>
                                    <a href="/community/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/community/four-legged_friends/"  class="nav-link tnt-section-four-legged-friends">Four-legged Friends</a>
                                </li><li>
                                    <a href="/community/blackhistorymonth/"  class="nav-link tnt-section-black-history-month">Black History Month</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/as_seen_on/"  class="nav-link tnt-section-as-seen-on">As Seen On</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/station_info/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/station_info/advertise_with_us"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/station_info/careers"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/station_info/captioning"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/station_info/fcc_public_file/"  class="nav-link tnt-section-fcc-public-file">FCC Public File</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/givesback/"  class="nav-link tnt-section-fox-carolina-gives-back">FOX Carolina Gives Back</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/blackhistorymonth/"  class="nav-link tnt-section-black-history-month">Black History Month</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-666958" class="tncms-block"><div id="site-logo-666958" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/03a87cf4-94d7-11e8-9c53-b3bfe29b4cd3.png?resize=200%2C120" 
            srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/03a87cf4-94d7-11e8-9c53-b3bfe29b4cd3.png?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/03a87cf4-94d7-11e8-9c53-b3bfe29b4cd3.png?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/03a87cf4-94d7-11e8-9c53-b3bfe29b4cd3.png?resize=400%2C239 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/03a87cf4-94d7-11e8-9c53-b3bfe29b4cd3.png?resize=540%2C323 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/03a87cf4-94d7-11e8-9c53-b3bfe29b4cd3.png?resize=750%2C449 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/03a87cf4-94d7-11e8-9c53-b3bfe29b4cd3.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-666960" class="tncms-block pull-left header-search"><ul id="site-search-666960-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-666960" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-666960-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666960-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-666960-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666960').submit();
        return false;
    });

    $('#site-search-666960').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666960 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666960 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666960-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-666964" class="tncms-block nav-user"><div id="user-controls-666964" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.foxcarolina.com/users/login/?referer_url=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Fthe-m-mega-deal-second-most-valuable-contract-in-baseball%2Farticle_af11898a-cad8-57d8-9fed-e715177cf470.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.foxcarolina.com/users/signup/?referer_url=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Fthe-m-mega-deal-second-most-valuable-contract-in-baseball%2Farticle_af11898a-cad8-57d8-9fed-e715177cf470.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.foxcarolina.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.foxcarolina.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.foxcarolina.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666964').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.foxcarolina.com/users/logout/" id="user-logout-form-666964"><input type="hidden" name="referer_url" value="https://www.foxcarolina.com/sports/the-m-mega-deal-second-most-valuable-contract-in-baseball/article_af11898a-cad8-57d8-9fed-e715177cf470.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666966" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">

  var jsonData;

  function buildAlerts(macro, querytype, filter) {
    if (querytype == "state") {
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/state/'+filter+'/processJSON';
    } else if (querytype == "county") {
      var counties = encodeURI(filter);
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/counties/'+counties+'/processJSON';
    } else if (querytype == "hash") {
      var jsonp_url = 'https://s3.amazonaws.com/meredith-alexa/jsonp/'+filter+'.json';
    }

    $.ajax({
      url: jsonp_url,
      dataType: 'jsonp',
      jsonp: false,
      jsonpCallback: 'processJSON',
      timeout: 10000,
      success: uberAlerts,
      error: parseError
    });
  }

  function uberAlerts(json) {
    jsonData = json;
    if ($('#wx-widget-alerts').length) {
      countJSON(json);
    }
    if ($('#expandable-weather-block').length) {
      parseExpandable(json);
    }
    if ($('#mrd-wx-alerts').length) {
      parseAlertJSON(json);
    }
  }

  function parseError() {
    console.log("/***********************************************");
    console.log("Severe Wx Retrieval Error: Please check JSONP");
    console.log("/***********************************************");
  }

  
  function countJSON(json) {

    
    alertCount = 0;
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#wx-widget-alerts").show();
    });

    console.log("Total Wx Alerts: " + alertCount);
  }

  
  function parseExpandable(json) {

    
    alertCount = 0;
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#expandable-weather-block .alert_count").text(alertCount);
      $("#expandable-weather-block .modal-body ").append("<h5>"+val.title+"</h5>");
      $("#expandable-weather-block .modal-body ").append("<pre>"+val.desc+"\n\n"+val.instr+"</pre>");
      $("#expandable-weather-block .weather-index-alerts").show();
    });
  }

  
  function parseAlertJSON(json) {
    console.log(json);

    
    alertCount = 0;
    if (Object.keys(json.alerts).length > 0) {
      $("#mrd-wx-alerts .modal-body ").empty();
    }
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#mrd-wx-alerts .alert_count").text(alertCount);
      $("#mrd-wx-alerts .modal-body ").append("<h5>"+val.title+"</h5>");
      $("#mrd-wx-alerts .modal-body ").append("<pre>"+val.desc+"\n\n"+val.instr+"</pre>");

      $("#mrd-wx-alerts").show();
    });
    
  }

  // Check if String or Object
  function check(obj) {
    if (typeof obj == 'string'){
      return String(obj);
    } else {
      return "";
    }
  }

</script><div id="weather-666966" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    
                        <span id="wx-widget-alerts" class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">36&deg;</span>
                    <span class="cond">Showers in the Vicinity</span>
                </span>
                <span class="clearfix"></span>
            </a>
        </li>
    </ul>
</div>
<div class="clearfix"></div>

<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();
  
  $(document).ready(function(){
    buildAlerts(countJSON, "hash", "780c2eacab445939a787ba011d184b69");
  });
</script>


</div><div id="tncms-block-681670" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681670" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681670');
                        googletag.pubads().refresh([gptAdSlots['ad-681670']]);
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/video/health_minute/" >
                    <span class="nav-label">Health</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-666953" class="tncms-block breaking-block"><section id="block-666953" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
            <div class="breaking-container clearfix">
                <div id="breaking-title-666953" class="breaking-title text-left light" >
                    <h4>BREAKING NEWS //</h4>
                </div>
                <div id="breaking-content-666953" class="breaking-content card-img-sm card-compact card-bg-color">
                    
                        
                            <article id="card-summary-666953-a5a03aea-ccb0-11e8-8246-9bb2c307f32f" class="clearfix card summary ">
            <div class="card-container">

                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.foxcarolina.com/weather/closings/" class="tnt-asset-link">
        

        
            School Closings & Delays</a></h4></div>

                    

                    

                    

                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    
                </div>
            </div>
        </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-681653" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681653" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681653');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-2edf5114-350d-11e9-b3b1-871262751e5e" class="modal fullscreen in modal-image image-default modal-2edf5114-350d-11e9-b3b1-871262751e5e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/ed/2edf5114-350d-11e9-b3b1-871262751e5e/5c6d4bc9dffd8.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/ed/2edf5114-350d-11e9-b3b1-871262751e5e/5c6d4bc9dffd8.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/ed/2edf5114-350d-11e9-b3b1-871262751e5e/5c6d4bc9dffd8.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/ed/2edf5114-350d-11e9-b3b1-871262751e5e/5c6d4bc9dffd8.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/ed/2edf5114-350d-11e9-b3b1-871262751e5e/5c6d4bc9dffd8.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/ed/2edf5114-350d-11e9-b3b1-871262751e5e/5c6d4bc9dffd8.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/ed/2edf5114-350d-11e9-b3b1-871262751e5e/5c6d4bc9dffd8.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/ed/2edf5114-350d-11e9-b3b1-871262751e5e/5c6d4bc9dffd8.image.jpg?resize=1280%2C720 1700w"
                    sizes="100vw"
                    width="1280"
                    height="720"
                    alt="Dodgers Machado Baseball"
                    class="img-responsive ap-photo true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2edf5114-350d-11e9-b3b1-871262751e5e" data-target=".caption-inner-modal-image-2edf5114-350d-11e9-b3b1-871262751e5e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2edf5114-350d-11e9-b3b1-871262751e5e collapse in"><div class="caption-text"><p>FILE - In this Oct. 26, 2018, file photo, Los Angeles Dodgers' Manny Machado watches his single against the Boston Red Sox during the sixth inning in Game 3 of the baseball World Series in Los Angeles. Andrew Friedman knew he was getting a player who didn't hustle all the time when he traded for Machado. Still, the Dodgers' president of baseball operations was willing to acquire the four-time All-Star infielder because his good points outweighed the bad. (AP Photo/Mark J. Terrill, File)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mark J. Terrill</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.foxcarolina.com%2Fdodgers-machado-baseball%2Fimage_2edf5114-350d-11e9-b3b1-871262751e5e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dodgers-machado-baseball/image_2edf5114-350d-11e9-b3b1-871262751e5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2edf5114-350d-11e9-b3b1-871262751e5e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.foxcarolina.com%2Fdodgers-machado-baseball%2Fimage_2edf5114-350d-11e9-b3b1-871262751e5e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Dodgers%20Machado%20Baseball&via=cbs46" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dodgers-machado-baseball/image_2edf5114-350d-11e9-b3b1-871262751e5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2edf5114-350d-11e9-b3b1-871262751e5e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.foxcarolina.com/tncms/asset/editorial/2edf5114-350d-11e9-b3b1-871262751e5e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":2edf5114-350d-11e9-b3b1-871262751e5e}' 'sms: 2edf5114-350d-11e9-b3b1-871262751e5eeditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX%20Carolina%20News%5D%20Dodgers%20Machado%20Baseball&body=https%3A%2F%2Fwww.foxcarolina.com%2Fdodgers-machado-baseball%2Fimage_2edf5114-350d-11e9-b3b1-871262751e5e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":2edf5114-350d-11e9-b3b1-871262751e5e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dodgers-machado-baseball/image_2edf5114-350d-11e9-b3b1-871262751e5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2edf5114-350d-11e9-b3b1-871262751e5e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2edf5114-350d-11e9-b3b1-871262751e5e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2edf5114-350d-11e9-b3b1-871262751e5e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="2edf5114-350d-11e9-b3b1-871262751e5e" class="save-list-2edf5114-350d-11e9-b3b1-871262751e5e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2edf5114-350d-11e9-b3b1-871262751e5e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2edf5114-350d-11e9-b3b1-871262751e5e img { max-height: 720px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-af11898a-cad8-57d8-9fed-e715177cf470" class="asset article-default"  data-url="https://www.foxcarolina.com/sports/the-m-mega-deal-second-most-valuable-contract-in-baseball/article_af11898a-cad8-57d8-9fed-e715177cf470.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/ed/2edf5114-350d-11e9-b3b1-871262751e5e/5c6d4bc9dffd8.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="foxcarolina.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.foxcarolina.com/sports/the-m-mega-deal-second-most-valuable-contract-in-baseball/article_af11898a-cad8-57d8-9fed-e715177cf470.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            The $300m mega deal: Second-most valuable contract in baseball history agreed, according to reports
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Nick Friend, for CNN</span></li>
        
        
            <li>

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2019-02-20T08:00:45-05:00" class="tnt-date asset-date text-muted time-updated">24 min ago</time><time datetime="2019-02-20T07:34:00-05:00" class="tnt-date asset-date text-muted time-unknown">
          <span class="divider"> | </span> Posted on Feb 20, 2019
        </time></span>

  </li>
        
        
            <li class="hidden-print"><a href="/sports/the-m-mega-deal-second-most-valuable-contract-in-baseball/article_af11898a-cad8-57d8-9fed-e715177cf470.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-02-20T07:34:00-05:00">
    <meta itemprop="datePublished" content="2019-02-20T07:34:00-05:00">
    <meta itemprop="dateModified" content="2019-02-20T03:00:45-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Fthe-m-mega-deal-second-most-valuable-contract-in-baseball%2Farticle_af11898a-cad8-57d8-9fed-e715177cf470.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/the-m-mega-deal-second-most-valuable-contract-in-baseball/article_af11898a-cad8-57d8-9fed-e715177cf470.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":af11898a-cad8-57d8-9fed-e715177cf470}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Fthe-m-mega-deal-second-most-valuable-contract-in-baseball%2Farticle_af11898a-cad8-57d8-9fed-e715177cf470.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=The%20%24300m%20mega%20deal%3A%20Second-most%20valuable%20contract%20in%20baseball%20history%20agreed%2C%20according%20to%20reports&via=cbs46" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/the-m-mega-deal-second-most-valuable-contract-in-baseball/article_af11898a-cad8-57d8-9fed-e715177cf470.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":af11898a-cad8-57d8-9fed-e715177cf470}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.foxcarolina.com/tncms/asset/editorial/af11898a-cad8-57d8-9fed-e715177cf470" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":af11898a-cad8-57d8-9fed-e715177cf470}' 'sms: af11898a-cad8-57d8-9fed-e715177cf470editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX%20Carolina%20News%5D%20The%20%24300m%20mega%20deal%3A%20Second-most%20valuable%20contract%20in%20baseball%20history%20agreed%2C%20according%20to%20reports&body=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Fthe-m-mega-deal-second-most-valuable-contract-in-baseball%2Farticle_af11898a-cad8-57d8-9fed-e715177cf470.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":af11898a-cad8-57d8-9fed-e715177cf470}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="af11898a-cad8-57d8-9fed-e715177cf470" class="save-list-af11898a-cad8-57d8-9fed-e715177cf470-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="af11898a-cad8-57d8-9fed-e715177cf470" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2edf5114-350d-11e9-b3b1-871262751e5e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/ed/2edf5114-350d-11e9-b3b1-871262751e5e/5c6d4bc9dffd8.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/ed/2edf5114-350d-11e9-b3b1-871262751e5e/5c6d4bc9dffd8.image.jpg?resize=1200%2C675">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/ed/2edf5114-350d-11e9-b3b1-871262751e5e/5c6d4bc9dffd8.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/ed/2edf5114-350d-11e9-b3b1-871262751e5e/5c6d4bc9dffd8.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/ed/2edf5114-350d-11e9-b3b1-871262751e5e/5c6d4bc9dffd8.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/ed/2edf5114-350d-11e9-b3b1-871262751e5e/5c6d4bc9dffd8.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/ed/2edf5114-350d-11e9-b3b1-871262751e5e/5c6d4bc9dffd8.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/ed/2edf5114-350d-11e9-b3b1-871262751e5e/5c6d4bc9dffd8.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/ed/2edf5114-350d-11e9-b3b1-871262751e5e/5c6d4bc9dffd8.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/2/ed/2edf5114-350d-11e9-b3b1-871262751e5e/5c6d4bc9dffd8.image.jpg?resize=1280%2C720 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1280"
                    height="720"
                    alt="Dodgers Machado Baseball"
                    class="img-responsive ap-photo full tnt-restrict-img-2edf5114-350d-11e9-b3b1-871262751e5e" />
            </div><style>
                .tnt-restrict-img-2edf5114-350d-11e9-b3b1-871262751e5e {
                    max-width: 1280px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>FILE - In this Oct. 26, 2018, file photo, Los Angeles Dodgers' Manny Machado watches his single against the Boston Red Sox during the sixth inning in Game 3 of the baseball World Series in Los Angeles. Andrew Friedman knew he was getting a player who didn't hustle all the time when he traded for Machado. Still, the Dodgers' president of baseball operations was willing to acquire the four-time All-Star infielder because his good points outweighed the bad. (AP Photo/Mark J. Terrill, File)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Mark J. Terrill</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="af11898a-cad8-57d8-9fed-e715177cf470">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Fthe-m-mega-deal-second-most-valuable-contract-in-baseball%2Farticle_af11898a-cad8-57d8-9fed-e715177cf470.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/the-m-mega-deal-second-most-valuable-contract-in-baseball/article_af11898a-cad8-57d8-9fed-e715177cf470.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":af11898a-cad8-57d8-9fed-e715177cf470}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Fthe-m-mega-deal-second-most-valuable-contract-in-baseball%2Farticle_af11898a-cad8-57d8-9fed-e715177cf470.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=The%20%24300m%20mega%20deal%3A%20Second-most%20valuable%20contract%20in%20baseball%20history%20agreed%2C%20according%20to%20reports&via=cbs46" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/the-m-mega-deal-second-most-valuable-contract-in-baseball/article_af11898a-cad8-57d8-9fed-e715177cf470.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":af11898a-cad8-57d8-9fed-e715177cf470}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.foxcarolina.com/tncms/asset/editorial/af11898a-cad8-57d8-9fed-e715177cf470" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":af11898a-cad8-57d8-9fed-e715177cf470}' 'sms: af11898a-cad8-57d8-9fed-e715177cf470editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX%20Carolina%20News%5D%20The%20%24300m%20mega%20deal%3A%20Second-most%20valuable%20contract%20in%20baseball%20history%20agreed%2C%20according%20to%20reports&body=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Fthe-m-mega-deal-second-most-valuable-contract-in-baseball%2Farticle_af11898a-cad8-57d8-9fed-e715177cf470.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":af11898a-cad8-57d8-9fed-e715177cf470}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/the-m-mega-deal-second-most-valuable-contract-in-baseball/article_af11898a-cad8-57d8-9fed-e715177cf470.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":af11898a-cad8-57d8-9fed-e715177cf470}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-af11898a-cad8-57d8-9fed-e715177cf470-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="af11898a-cad8-57d8-9fed-e715177cf470" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="af11898a-cad8-57d8-9fed-e715177cf470" class="save-list-af11898a-cad8-57d8-9fed-e715177cf470-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="af11898a-cad8-57d8-9fed-e715177cf470" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>Manny Machado, who spent the 2018 Major League Baseball (MLB) season with the Los Angeles Dodgers, has agreed a record-breaking $300 million deal with the San Diego Padres, <a href="https://www.mlb.com/news/manny-machado-deal-with-padres/c-304157722?tid=282421090" target="_blank">according to reports.</a></p><p>If confirmed, the franchise's 10-year agreement with the 26-year-old would be the most expensive contract ever signed by a free agent in American sports history, with Machado having gone unsigned since the end of last season. It would surpass the decade-long $275 million contract that Alex Rodriguez signed in December 2007.</p><p>The deal, which is said to be dependent on the outcome of a medical, would also place as the third highest in sporting history for any individual sports contract, behind fellow baseball player Giancarlo Stanton's $325 million deal with the Miami Marlins in 2014 and boxer Canelo Alvarez's $365 million arrangement with sports broadcaster DAZN.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-681666" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681666" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681666');
                        
                });
            </script>
        </div>
    </div>
</div></div><p><a href="https://edition.cnn.com/sport" target="_blank">Visit CNN.com/Sport for more news, features and video</a></p><p>Machado, who played a key role in the Dodgers' run to the 2018 World Series after joining the team in July, had previously represented the Baltimore Orioles for six years.</p><p>As a four-time All-Star and twice winner of the league's Golden Glove award, Machado has pedigree. He has hit 175 home runs during his MLB career to date, 37 of which came in 66 games during the half-season he spent with the Dodgers.</p><p>The Padres' financial commitment to Machado, however, is a major show of faith from a franchise whose previous record contract -- the signing of Eric Hosmer on an eight-year deal worth $144 million -- only came in February 2018.</p><p><a href="https://edition.cnn.com/2019/02/19/football/liverpool-bayern-munich-champions-league-spt-intl/index.html" target="_blank">READ: Liverpool held by Bayern as fans protest over ticket prices</a></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-703178" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703178" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703178');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Added to this is the franchise's recent record; only five sides across both the American League and National League lost more matches than the Petco Park team in 2018. Indeed, the Padres have only reached the playoffs twice in the past 20 seasons.</p><p>Though regarded as one of baseball's best players, Machado's career has not been without controversy. During his time with the Orioles, he served a <a href="https://www.mlb.com/news/manny-machado-to-start-four-game-suspension/c-184868250" target="_blank">four-game suspension</a> for his part in a physical altercation with former Kansas City Royals pitcher Yordano Ventura.</p><p>In October 2018, Machado was also <a href="https://www.cbssports.com/mlb/news/dodgers-vs-brewers-benches-clear-after-manny-machado-steps-on-jesus-aguilars-foot-at-first-base/" target="_blank">embroiled in a row</a> during the fourth game of the National League Championship Series between the Dodgers and the Milwaukee Brewers after he collided with Brewers first baseman Jesus Aguilar.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681668" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681668" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681668');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Fthe-m-mega-deal-second-most-valuable-contract-in-baseball%2Farticle_af11898a-cad8-57d8-9fed-e715177cf470.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/the-m-mega-deal-second-most-valuable-contract-in-baseball/article_af11898a-cad8-57d8-9fed-e715177cf470.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":af11898a-cad8-57d8-9fed-e715177cf470}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Fthe-m-mega-deal-second-most-valuable-contract-in-baseball%2Farticle_af11898a-cad8-57d8-9fed-e715177cf470.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=The%20%24300m%20mega%20deal%3A%20Second-most%20valuable%20contract%20in%20baseball%20history%20agreed%2C%20according%20to%20reports&via=cbs46" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/the-m-mega-deal-second-most-valuable-contract-in-baseball/article_af11898a-cad8-57d8-9fed-e715177cf470.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":af11898a-cad8-57d8-9fed-e715177cf470}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.foxcarolina.com/tncms/asset/editorial/af11898a-cad8-57d8-9fed-e715177cf470" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":af11898a-cad8-57d8-9fed-e715177cf470}' 'sms: af11898a-cad8-57d8-9fed-e715177cf470editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFOX%20Carolina%20News%5D%20The%20%24300m%20mega%20deal%3A%20Second-most%20valuable%20contract%20in%20baseball%20history%20agreed%2C%20according%20to%20reports&body=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Fthe-m-mega-deal-second-most-valuable-contract-in-baseball%2Farticle_af11898a-cad8-57d8-9fed-e715177cf470.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":af11898a-cad8-57d8-9fed-e715177cf470}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/the-m-mega-deal-second-most-valuable-contract-in-baseball/article_af11898a-cad8-57d8-9fed-e715177cf470.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":af11898a-cad8-57d8-9fed-e715177cf470}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-af11898a-cad8-57d8-9fed-e715177cf470-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="af11898a-cad8-57d8-9fed-e715177cf470" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="af11898a-cad8-57d8-9fed-e715177cf470" class="save-list-af11898a-cad8-57d8-9fed-e715177cf470-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="af11898a-cad8-57d8-9fed-e715177cf470" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22manny%20machado%22#tncms-source=keyword" class="tag-manny-machado label label-default" data-tncms-track-dmp='search: manny-machado'>Manny Machado</a>
            </li> <li>
                <a href="/search/?k=%22san%20diego%20padres%22#tncms-source=keyword" class="tag-san-diego-padres label label-default" data-tncms-track-dmp='search: san-diego-padres'>San Diego Padres</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22los%20angeles%20dodgers%22#tncms-source=keyword" class="tag-los-angeles-dodgers label label-default" data-tncms-track-dmp='search: los-angeles-dodgers'>Los Angeles Dodgers</a>
            </li> <li>
                <a href="/search/?k=%22baltimore%20orioles%22#tncms-source=keyword" class="tag-baltimore-orioles label label-default" data-tncms-track-dmp='search: baltimore-orioles'>Baltimore Orioles</a>
            </li> <li>
                <a href="/search/?k=%22milwaukee%20brewers%22#tncms-source=keyword" class="tag-milwaukee-brewers label label-default" data-tncms-track-dmp='search: milwaukee-brewers'>Milwaukee Brewers</a>
            </li> <li>
                <a href="/search/?k=%22agreement%22#tncms-source=keyword" class="tag-agreement label label-default" data-tncms-track-dmp='search: agreement'>Agreement</a>
            </li> <li>
                <a href="/search/?k=%22deal%22#tncms-source=keyword" class="tag-deal label label-default" data-tncms-track-dmp='search: deal'>Deal</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-683706" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-683706" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-683706');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-666978" class="tncms-block"><section id="block-666978" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666978 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-666978" class="card-grid-behavioral card-grid card-img- card-bg-color card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-666978" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="af11898a-cad8-57d8-9fed-e715177cf470" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/the-m-mega-deal-second-most-valuable-contract-in-baseball/article_af11898a-cad8-57d8-9fed-e715177cf470.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="af11898a-cad8-57d8-9fed-e715177cf470" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.foxcarolina.com/users/login/?referer_url=https%3A%2F%2Fwww.foxcarolina.com%2Fsports%2Fthe-m-mega-deal-second-most-valuable-contract-in-baseball%2Farticle_af11898a-cad8-57d8-9fed-e715177cf470.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-681655" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681655" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681655');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-666911" class="tncms-block"></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-666930" class="tncms-block"><section id="block-666930" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666930 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-666930" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-666930" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-666930" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/kala-brown-releases-statement-after-loss-of-fiance-who-restored/article_1d58b6a4-33ac-11e9-ab74-47083f3f860a.html">Kala Brown releases statement after loss of fiance who 'restored my joy and gave me hope for the future'</a></li><li><a href="/news/trooper-airlifted-to-hospital-after-being-struck-by-vehicle-during/article_314f95f2-3144-11e9-a91d-cf6ed30fea7c.html">Trooper airlifted to hospital after being struck by vehicle during traffic stop on I-85</a></li><li><a href="/man-charged-after-dog-found-in-ditch-paws-and-mouth/article_8a4b3086-2725-5caf-af7b-38bf97596d55.html">Man charged after dog found in ditch, paws and mouth bound with duct tape</a></li><li><a href="/investigations/coroner-identifies-body-found-in-wellford-as-missing-man/article_8f026c34-309e-11e9-a342-03f8c0862f1e.html">Coroner identifies body found in Wellford as missing man</a></li><li><a href="/police-bomb-threat-at-home-depot-was-just-a-warning/article_f035c143-2238-54de-b132-b34bff5369b0.html">Police: 'Bomb threat' at Home Depot was just a warning from man needing to poop</a></li><li><a href="/three--year-olds-one--year-old-charged-with/article_eca7c838-d590-5000-a501-2b14420d2a6e.html">Three 14-year-olds, one 12-year-old charged with rape of 19-year-old woman</a></li><li><a href="/police-warn-parents-of--hour-challenge-which-encourages-kids/article_97c9e5c8-08f2-5db2-a40c-2e1c6575f2ea.html">Police warn parents of '48-Hour Challenge', which encourages kids to go missing</a></li><li><a href="/investigations/man-shot-killed-in-anderson-county-rushed-to-the-very/article_e125d256-33de-11e9-84f8-e310dadaff63.html">Man shot, killed, in Anderson County rushed to the very hospital he worked at in an effort to save his life</a></li><li><a href="/news/police-man-comes-home-to-find-stranger-children-moved-into/article_e7c8c6f4-3159-11e9-8388-f36cb1a1ef1b.html">Police: Man comes home to find stranger, children moved into his house</a></li><li><a href="/investigations/police-bust-man-with-nearly-pounds-of-meth-they-say/article_f52d1774-33a1-11e9-a8bf-2b8e8951d3b8.html">Police bust man with nearly 8 pounds of meth they say he was dealing out of an Anderson motel</a></li></ul></div>
        
        
        <div id="videos-666930" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/family-of-missing-oconee-co-woman-in-search-of-answers/video_92fc6c31-9fe2-5c24-9fda-4764af91f3da.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Family of missing Oconee Co. woman in search of answers"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/9/2f/92fc6c31-9fe2-5c24-9fda-4764af91f3da/5c64e108b4115.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/man-finds-strange-woman-wearing-his-wife-s-clothing-in/video_b502b0dc-4b6b-500d-b4a8-e3025e6de46e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Man finds strange woman wearing his wife's clothing in his own home."
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/b/50/b502b0dc-4b6b-500d-b4a8-e3025e6de46e/5c6783ebcbd5e.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/watch-sister-of-boy-killed-by-suspected-dui-driver-remembers/video_e0b23fd4-9bb8-5c51-870d-4f8acff6ec41.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WATCH: Sister of boy killed by suspected DUI driver remembers her brother on what would've been his 12th birthday"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/e/0b/e0b23fd4-9bb8-5c51-870d-4f8acff6ec41/5c6710bcafcb9.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/only-on-fox-investigators-searching-for-missing-clinton-man-use/video_d006b762-55d7-5ecf-a300-bab2c45be30b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="ONLY ON FOX: Investigators searching for missing Clinton man use opportunity for training"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/d/00/d006b762-55d7-5ecf-a300-bab2c45be30b/5c649ab1cf5a1.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hundreds-of-supporters-protestors-show-up-for-drag-queen-story/video_a7eb9465-171d-5f4c-a59f-2c88da20f73a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hundreds of supporters, protestors show up for Drag Queen Story Hour"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/a/7e/a7eb9465-171d-5f4c-a59f-2c88da20f73a/5c6a2deff1d1d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/upstate-native-jeremy-clements-at-daytona/video_0c9da693-3664-5cfc-ad40-f8a6c5b02062.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Upstate native Jeremy Clements at Daytona 500"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/0/c9/0c9da693-3664-5cfc-ad40-f8a6c5b02062/5c68e38ff335c.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/rylee-hunty-talks-about-drag-queen-story-hour-in-the/video_dae2356a-bfe9-59a5-8c57-a6a614730dad.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rylee Hunty talks about Drag Queen Story Hour in the Upstate"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/d/ae/dae2356a-bfe9-59a5-8c57-a6a614730dad/5c6639dad2ddd.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/inmates-rescue-baby-trapped-in-car/video_d3f30a53-6903-54a4-a918-3b776c15edc5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Inmates rescue baby trapped in car"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/d/3f/d3f30a53-6903-54a4-a918-3b776c15edc5/5c697b7116355.preview.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/controversy-continues-drag-queen-story-hour-in-greenville-cancelled-organizers/video_f52fd9b6-ac5a-5bb0-8188-12a796349c33.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Controversy continues: Drag Queen Story Hour in Greenville cancelled, organizers push for new date"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/assets/v3/editorial/f/52/f52fd9b6-ac5a-5bb0-8188-12a796349c33/5c63a0d846a8d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-681656" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681656" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681656');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-667018" class="tncms-block"><hr></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-666959" class="tncms-block padding-bottom one-fifty"><section id="block-666959" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/fde7f9b6-94d6-11e8-9dc6-37e3e05bcd41.png?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/fde7f9b6-94d6-11e8-9dc6-37e3e05bcd41.png?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/fde7f9b6-94d6-11e8-9dc6-37e3e05bcd41.png?resize=400%2C239 400w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/fde7f9b6-94d6-11e8-9dc6-37e3e05bcd41.png?resize=540%2C323 540w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/fde7f9b6-94d6-11e8-9dc6-37e3e05bcd41.png?resize=750%2C449 750w, https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/content/tncms/custom/image/fde7f9b6-94d6-11e8-9dc6-37e3e05bcd41.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-investigations"  href="/investigations/" >
                    <span class="nav-label">Investigations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-666922" class="tncms-block"><section id="block-666922" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666922 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-our-team"  href="/site/station_info/meet_the_team/" >
                    <span class="nav-label">Meet Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-apps"  href="/site/station_info/apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/station_info/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/station_info/advertise_with_us" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/whns"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/station_info/captioning/" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-eeo-public-file"  href="http://lmgcorporate.com/whns/news/docs/WHNS%20EEO%202018.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC EEO Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/whns/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.aboutads.info/choices"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feed"  href="https://www.foxcarolina.com/search/?c[]=news*&amp;fulltext=fulltext&amp;emb=true&amp;f=atom&amp;altf=mrss&amp;l=50&amp;nk=%23hub,%23ap&amp;t=article&amp;s=update_time&amp;sd=desc"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS Feed</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-666956" class="tncms-block"><section id="block-666956" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666956 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>foxcarolina.com</strong><br>
    21 Interstate Court<br>
    Greenville, SC 29615
    <br>
    
        <strong>Phone:</strong> (864) 288-2100<br>
        <strong>Email:</strong> <a href="mailto:foxcarolinanews@foxcarolina.com">foxcarolinanews@foxcarolina.com</a><br>
    
</address></section></div><div id="tncms-block-666963" class="tncms-block padding-bottom"><div class="follow-links-666963 default">
    
    <section id="block-666963" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666963 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/foxcarolinanews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/foxcarolinanews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/foxcarolinanews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.foxcarolina.com",
  "sameAs" : ["https://www.facebook.com/foxcarolinanews/","https://twitter.com/foxcarolinanews","https://www.instagram.com/foxcarolinanews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-666926" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-666926"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">FOX Carolina News</a> (A Meredith Corporation Station), 21 Interstate Court Greenville, SC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681659" class="tncms-block ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681659" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681659');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681665" class="tncms-block ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681665" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681665');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13020.add('act', dmpData);
	_cc13020.bcp();
});
    </script>
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End -->
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_666965 = $('#user-controls-666965 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_666965.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_666965.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_666964 = $('#user-controls-666964 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_666964.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_666964.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.08a47bd1252ce0fb88c6988e1865e25d.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            var io = new IntersectionObserver(callback),
                targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
            targets.forEach(function(e){
                io.observe(e);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/foxcarolina.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13020.add('act', dmpData);
	_cc13020.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>